Jump to content

Das deutsche VCDS-Forum benötigt JavaScript. Bitte JavaScript im Webbrowser aktivieren.

Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Diaboli

Kunden
  • Gesamte Inhalte

    26
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Diaboli

  • Rang
    Mitglied

VCDS

  • Interface
    HEX+CAN-USB
  • Vertriebspartner
    PCI
  • Sachkunde Airbag
    Nein
  1. Lyrix hat meinen Fehler gefunden. Habe den Login nach der alten Bremse generiert. Er hätte aber nach der neuen generiert werden müssen. Also: Login: 09355 Und schon gehts.
  2. Mh Klingt bei dir ja fast logisch Lyrix. Nur frag ich mich wie dann das ESP arbeitet wenn das Gewicht vom Motor nicht passt. Dann reagiert dein Auto ja auch anders wenn er es wieder einbremsen will.... Aber ich will ja auf 1LT/1LF umcodieren!!! Gabs es glaub ich nicht auf dem 4 Zylinder oder?
  3. Hi, muss ich wohl mal updaten. Aber eigentlich sollte es die aktuelle Version sein. Ja das mit dem G85 weis ich. Aber wenn er die Codierung nicht annimmt muss ich das ja nicht machen. Mh Umbrücken? Ah was soll das schon wieder. Das war Mark20 Standart also Steinzeit. Dachte das haben wir hinter uns.......... Und wo kriege ich das raus welches Kabel ich wohin brücken muss? Ist doch bestimmt schon öfters gemacht worden.
  4. Hi, schätze mal das wurde schon 100mal durchgekaut, aber ich hab leider nichts treffendes gefunden. Ich wollte meine Bremsen von 1LB/1LE auf 1LT/1LF umcodieren. Audi 8E B6 Bj. 2004 Diesel 4 Zylinder Schaltgetriebe Stg. 3: Teilenummer: 8E0614517 ABS/ESP front 4529 Codierung: 04255 Betriebsnr: WSC 06436 VSCD HEX+CAN USB original Wo sehe ich da jetzt welche Version das ist? 5.7 oder 8.0? So bin folgend vorgegangen: 03 Steuergerät ausgewählt. Fehlerspeicher angesehen: 0 Fehler 11 Login: 09555 eingegeben und bestätig. 07 Codierung ausgewählt: 04455 eingegeben und bestätigt. Nun liest er das Steuergerät ja wieder neu aus. Und zeigt mir die Codierung 04255 wieder an. Wo hab ich was falsch gemacht? Danke euch schonmal recht herzlich. Mit freundlichen Grüssen Chris
  5. Muss ich testen. Dauert aber etwas bis der Kunde wieder vorbeikommt.
  6. Hi, so habe letzte Woche meinem Vater seine MSTG Passat 35i Bj. 93 ausgelesen, ging ohne probleme mit dem OBD1 Adapter. Nun wollte ich einen Corrado VR6 Bj. 93 auslesen. Ich komme weder in das Motorsteuergerät noch in das ABS. Er hatte eine nachträglich von VW installierte Wegfahrsperre eingebaut die er demontiert hat. Ob es damit eventuell etwas zu tun hat? Ich weis noch das ich damals mit dem Ebay..... die Datenschnittstelle langsamer stellen musste um in das Mark04 ABS zu kommen. Nur wie ob das beim VCDS hilft und vorallem wie das unter Windows7 geht ist mir ein Rätsel. Vielen dank schonmal. Mfg Chris
  7. HI, und zwar haben mein Bruder und ich uns zusammen das VCDS (HEX-CAN-USB) gekauft. Beide sind wir hier angemeldet da und deshalb wollte ich fragen ob wir die Seriennummer für beide User-Namen verwenden können? Oder ob wir uns einen gemeinsamen Account zulegen müssen. Mfg Chris
  8. angeblich ist der Treiber auch für XP, wobei 2000 und XP Treiber meist ja eh das selbe sind. Das ich ich von den Betreibern keinen Support bekomme ist mir klar. Dachte halt nur das eventuell jemand schonmal das Problem hatte. Und mir somit helfen kann.
  9. Link geht net. Wie gesagt. Es ging ja die ganze Zeit. Nur musste ich mein Betriebssystem neu installieren und nu krieg ich es einfach nichtmehr hin. Denke es ist eher ein Windoof probelm.
  10. leider habe ich das teil schon ewig und weis nichtmehr bei welchem händler ich es gekauft habe.
  11. Hallo, bin neu hier, habe schon ab und zu mal meinen OBD2-Adapter am PC installiert, hat mir jedesmal nerven gekostet aber heute geht es garnicht. Habe einen Billigen aus der Buchtso wie im Link zu sehen ist. Habe den Treiber sauber installiert, nach Aufforderung den PC neu gestartet und im Gerätemanager steht vor dem USB Serial Converter wieder das Ausrufezeichen. Wenn ich darauf klicke sagt er mir: "Das Gerät funktioniert nicht ordnungsgemäs, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31) ..........." Habe den Treiber auch schon ein paar mal gelöscht und wieder neu Installiert. Aber es geht einfach nicht. Hoffe mir kann jemand helfen. Mit freundlichen Grüssen Diaboli
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.