Jump to content

juergen3112

Kunden
  • Gesamte Inhalte

    583
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    11

juergen3112 hat zuletzt am 30. September gewonnen

juergen3112 hat die beliebtesten Inhalte erstellt!

Reputation in der Community

60 Excellent

Über juergen3112

  • Rang
    Profi

Profile Information

  • Standort
    Taunusstein

VCDS

  • Interface
    HEX-NET
  • Vertriebspartner
    DRV
  • Sachkunde Airbag
    Nein

Letzte Besucher des Profils

9.285 Profilaufrufe
  1. Rückmeldung: Fehler war am T5 nicht reproduzierbar. Dann schiebe ich das mental mal auf das update :-)
  2. Hallo Sebastian, zum Zeitpunkt der ursprünglichen Anfrage (mit altem DS) hatte ich das "Problem" noch nicht. Den T5 bekomm ich nun frühestens in einer Woche wieder zu sehen. - Hab das Interface update jetzt nachgezogen (meine sogar vor ca. 8 Tagen mal erfolglos nachgeschaut zu haben) - Hab dann mal an meinem 3C mit XP/akt. DS alle STG bzgl. Fehler befragt - lief alles gut - Hab dann mal an meinem 3C mit Win7/akt. DS alle STG bzgl. Fehler befragt - lief auch alles gut Kann also erst mal nix weiter beitragen , melde mich in ca. einer Woche wieder.
  3. Es ging/geht nicht um die Fehler, sondern darum, dass ich die (vorher vorhandenen Fehler) nicht mit "Fehlerspeicher - 02" im STG öffnen konnte. Sowohl als Fehler drin waren (so sah es vorher aus) als auch danach kam in beiden STG nur die Meldung "keine Fehler oder keine Kommunikation oder ?" (genauen Wortlaut hab ich nicht mehr).
  4. Hallo, 2 kurze Fragen zur DRV Nutzung. Ich hatte die ATge in Sebastians Signatur einen recht aktuellen Datenstand gesehen, der aber so nicht verfügbar war: - der Datenstand vom16.10. wird nicht als update angeboten, die Versionen heißen ja auch nur 17.8.0 (ohne das .1). Ich musste die 17.8.0 neu downloaden und installieren dann heißt die Version auch nur 17.8.0 hat aber einen anderen Datenstand, muss das so kompliziert sein? - mit dem neuen Datenstand komme ich bei unten stehendem Fhzg. nicht mehr ins Fehlerlog von z.B. der 09 und 37/56 (da kommt nur der 3 zeilige Spruch keine Fehler oder Kommunikationsproblem oder ?) Mit der anderen 17.8.0 ging das vor einigen Tagen noch. Ist das ein Bug oder stößt auch mein kleines Netbook mit WinXP langsam an die Grenzen (Interfcae update ging damit auch nicht)? Hab es mit der Dualboot-Win10 Version noch nicht versucht. Besten Dank Jürghen
  5. wie am besten alle Codierungen sichern?

    Der :-) hilft Dir bei dem Thema auch nicht, sondern kann DIr nur ein Neues anbieten, tolle Idee. Weiß jetzt nicht mehr genau, ob man bei dem SWL Error noch mit normalem update weiterkommt oder ob das schon zu spät war. Meine updates haben bisher alle funktioniert. Auf jeden Fall war eine 38xx sowieso recht alt, warum tut man sowas? Je nach Alter (z.B. spucken auch so Sachen wie Gateway und Tastatur zuweilen dazwischen) und RNS HW kannst nochmal ein upgrade mit 5238 versuchen, wenn nicht schick es jemandem, der was von versteht. Der User Shanny bei Motortalk hat z.B. viel Geduld für derart Gestrandete und auch die ggf. nötige Hardware inkl. Ersatzteile.
  6. Steuergeräte Abbild - Messwerte - keine Label mehr?

    Sorry, wieder abgehängt. Meinst Du statt "werden mit abgespeichert" evtl. " werden nicht mit abgespeichert ". Alle APK logs bei mir, die ich gefunden hab, waren halt noch belabelt. Frage bleibt dann aber: Wie kann ich ein so erstelltes "unbelabeltes" Protokoll wieder belabelt lesen?
  7. Steuergeräte Abbild - Messwerte - keine Label mehr?

    Danke, leuchtet ein. Bei den APK scheint das aber anders zu sein. Wie kann ich das "geschützte" Messwertprotokoll dann wieder lesen?
  8. Steuergeräte Abbild - Messwerte - keine Label mehr?

    Mit einem normalen Editor (notepad, ultraedit, ...).
  9. Hab auf Anhieb keine Antwort bzw. Frage dazu gefunden: Mir ist letztens mal aufgefallen, dass die Messwert-Abbilder (bei mir) nicht mehr belabelt sind. Mach ich da was falsch, ist das evtl. eine Einstellung oder geht es nicht mehr? Anbei als Bsp. ein Abbild vom Februar 2016 (mit) und aktuell (ohne Label). Besten Dank. 02-02E-300-051-T_20160220.PLB 02-02E-300-051-T_jmi_20170507b.PLB
  10. Adapter für "Schreibtischdiagnoseplatz"

    Autsch, das Problem saß (wie so oft davor). Lösung war einfach: Der Kabelbaum war nicht mehr oiriginal, da wurde mit einem Y-Kabel der Komfort Can vom BNSTG abgegriffen. Und bei der "Skelletierung" wurde das Y-Kabel einfach mit entfernt. Mit (nun) CAN am BNSTG sieht man es auch :-)
  11. Adapter für "Schreibtischdiagnoseplatz"

    MIt meinem "Can-toten" Passat BNSTG 09 bin ich noch nicht weiter, dafür "lebt" inzwischen aber schon auch eine 08 dran. VCDS Meldung zum BNSTG sagt weiterhin, "nicht erreichbar, prüfen ob Türen offen sind". Hab noch mal die Stromlaufpläne angesehen, Das TSG hängt ja auch am Komfort-CAN und daran wieder die ZF mit dem Türöffnungsgschalter. Was ich bisher an CAN Nachrichten gefunden hab wie 2C3, 470, 291 und dort geschickt habe, brachte leider nix. Jemand noch eine Idee?
  12. Adapter für "Schreibtischdiagnoseplatz"

    So ich werd langsam schlauer mit meinem "Passat 3C Tisch": 1. Antriebs CAN war ein "vor dem Tisch Sitzender Problem" - eine Sicherung war durch - Motor und PDC sind nun da. 2. Der oben beschriebene WFS login-Fehler "falscher Schlüssel Fehler 35" oder so in der 25 liegt an der "falschen" ELV. Mit einer "richtigen" geht es ja (s.o. log). Verrät mir jmd. evtl., wie man eine ELV wiederverwenden kann? Lt. einem AVDI Forumsbeitrag geht das "resetten" sogar mit den älteren ELV hab hier eine "falsche" J. Ein spontaner Versuch: erfoglreicher login mit richtiger ELV, ELV Wechsel, APK 000, APK 51 mit WFS login funktionierte z.B. leider nicht. 3. offen: wie bringt man ein Bordnetz am Tisch online (bzgl. des Türen offen)? 4. offen: warum ist einen angeschlossene 77 im o.g. Scan nicht erreichbar (Strom und CAN sind dran)
  13. Adapter für "Schreibtischdiagnoseplatz"

    Blick es immer noch nicht: zu 1. die 25 erklärt nach Login Eingabe "der Schlüssel passe nicht (Fehler 35 oder so). Das war aber mein originales 3C0 KSTG und die Original Schlüssel (die jetzt im Auto ein 3AA KSTG "schließen") zu 2. da ging der (für mich ermittelte) WFS Login an der 25 übrigens problemlos insgesamt bleibt auch offen: - Wie kann ich das Bordnetz zur Mitarbeit bewqegen (ala Türen verschlossen) - Am Antriebs CAN hab ich nach wie vor ganr nix, wil noch mal die Kabel checken.
  14. Adapter für "Schreibtischdiagnoseplatz"

    Also ich bin etwas weiter: 1. - hatte noch eine gebrauchte ELV (J) eingehängt - und hab mal mit dem zum KSTG passenden Schlüssel "gestartet", dann war die 19 da, aber sonst nicht viel - 25 war auch da, merkwürdigerweise hat die den (fürs KSTG richtigen) Login abgelehnt - geht das nur mit MotorSTG, d.h. KomfortSTG reicht da nicht? 01 war nicht angeschlossen 2. - hab mal ein anders "Set" an meinen Kabelbaum angeschlossen und hab jetzt 01,09,16,19,25,46,77 dran - die 3 CAN's sind da und wach, Weckleitung KI steht, btw. wie wird man den Ton am besten los :-) - 01 und 77 werden aber z.B. nach wie vor nicht erkannt (77 nur mit Radio?) - 09 ist still wegen "die Türen sind noch zu" Vlt. hat noch jmd. Tips für mich, besten Dank.
  15. Adapter für "Schreibtischdiagnoseplatz"

    Ich hab mich auch mal (erfolglos) versucht, vlt. hat jmd. noch eine gute Idee für mich - gern auch als PN: - Kabelbaum eines Passat B6 von 2009 hergenommen und - einige so rumfliegende STG drangehängt - 01, 09, 16, 19, 46, 77 + Zündschloss - leider kein komplettes ECU Set, die ELV fehlt und KSTG und Motor würden nicht passen - Strom druff - VCDS Kabel zeigt grüne LED, CAN bleibt aber dunkel (da die ELV dem KSTG kein ok geben kann, ge/gn Kabel, k.A. was da geschickt wird) - Warnblinkschalter läuft ohne jedwede Folgen (Spannung an "Blinklampe" wechselt dann aber schön vor sich hin) - Einzig mit "an-aus" am Fernlichtkontakt (BLI) der 16 hab ich ganz kurz mal das GW gesehen (Man hört dann Relais klickern - davor/danach) - Hab auch mit den hier gelesenen Botschaften 575/2c3/661 am InfoCan experimentiert, hat aber nix gebracht. - Bei Zündung an/aus hagelt es dort jede Menge CAN Nachrichten im Trace, 2c3 kommt da öfter, steht immer auf 01, 575 hab ich glaub gar nicht gesehen.
×