Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

UweRoss

Experten
  • Gesamte Inhalte

    245
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

5 Neutral

1 Benutzer folgt

Contact Methods

  • Webseite
    http://www.Ross-Tech.com

Profile Information

  • Standort
    Landsdale USA

VCDS

  • Interface
    HEX+CAN-USB/COM
  • Sachkunde Airbag
    Nein

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Ich vermute das ist weil diese Beta-Version heute abgelaufen ist. Eine neue Englische gibt es schon, und es sollte in den nächsten Tagen auch eine neue Deutsche geben. -Uwe-
  2. Gesamt löschen ist mit einem Micro-CAN Interface nicht möglich. In der Gateway-Verbauliste einfach auf jede Zeile dir rot ist doppel-klicken. Dabei wird das entsprechende Steuergerät geöffnet und du wirst zum Fehlerspeicher-Dialog gebracht. Da kannst du dann auf Codes Löschen klicken. Dann wieder aus dem STG raus, und genau so mit allen die Fehler haben weiter machen. -Uwe-
  3. Da Gruppe 000 bei manchen STGs 10 Felder haben kann, wurde Gruppe 000 immer nur in der ersten Zeile unterstützt, denn das ist die einzige Zeile wo wir 10 Felder zeigen können. Es ist also normal das in Gruppe 000 in der 2. und 3. Zeilen abgelehnt wird. Was dann noch in Frage bleibt ist ob Gruppe 000 bei diesem STG wirklich was anderes anderes zeigen sollte als Gruppe 001? Laut Rep.Leitfaden ist 000 überhaupt nicht auswählbar. -Uwe-
  4. oder Kommunikationsfehler aufgetreten Probiere bitte all Hintergrund-Programme und unnötige Services usw. ab zu schalten. Es gibt einige Tips hier: http://www.ross-tech.com/vag-com/faq_2.html#2.5 -Uwe-
  5. OK, da wir kein 085 STG hier haben, kommen mir folgende Fragen in den Kopf: Wenn Du erst in's MWB Fenster kommst, steht 000 in der Gruppenauswahl-Box, oder? Funktioniert Gruppe 000 wenn du dann einfach auf [start!] klickst? Hast du dann 10 Daten-Felder oder nur 4? -Uwe-
  6. Das die Abtastrate in den Keller geht wenn du mehr als eine Gruppe anschaust ist bei diesen Steuergeräten die das "Verfahren mit vorgeschalteten Parametern" benutzten total normal und war schon immer so. Da können wir nichts machen, das ist ein "Feature" im Steuergerät. Um eine Gruppe die läuft zu stoppen, klickst Du einfach ins Feld wo die Gruppennummer steht. Das sollte eigentlich im Handbuch stehen. Ist tatsächlich im englischem Handbuch, wenn's vom deutschem fehlt, ist's eine Übersicht. Ich kann mir nicht vorstellen warum Du meinst das 000 nicht mehr zulässig ist. -Uwe-
  7. Da es sich hier um Hardware (und Treiber für diese Hardware) welche nur Auto-Intern verkauft solltest du dich echt an Auto-Intern für Support wenden. -Uwe-
  8. Wir haben heute auch auch probiert, und sind jetzt fast sicher das nur Steuergeräte welche das "Verfahren mit Vorgeschalteten Parametern" benutzen betroffen sind. Dabei ist es völlig normal und erwartet das die Atastrate in den Keller senkt wenn man mehr als einen Block gleichzeitig anschaut, weil bei jedem Block Wechsel das STG den langen Header mit den mit Vorgeschalteten Parametern ausspuckt, und wenn man mehr als einen Block anschaut, kommt der Header jedes mal. Das die Buttons jetzt während dem Header-Lesen grau werden ist eine absichtliche Änderung, aber das es nicht mehr richtig funktioniert wenn man mehr als einen Block anschaut ist tatsächlich ein Bug, welchen wir natürlich killen werden. :-) -Uwe-
  9. @ JettaTSI: Die Lizenz in deinem Interface für die DRV Version gültig. Ich vermute aber das Du eine andere 908.0 verwendest, und die wäre dann nicht lizenziert. -Uwe-
  10. Für ein 1P (und ähnliche Autos auf Golf 5/6 Basis) würde ein Micro-CAN reichen. Das ist dann aber nicht mit älteren Autos welche Diagnose über die K-Leitung machen kompatibel, und auch nicht mit manchen aktuellen Audis. -Uwe-
  11. Auf unserem HP, direkt unter der Liste von Sprachen die es gibt: Und in den "Terms and Conditions" (AGB) wo man beim Kauf im Shop auf dem "I Agree" button klicken miss: -Uwe-
  12. Ist die Reply-To: Adresse in deiner E-Mail richtig? Die ist nämlich @compuserve.de, und dort hin ging die Antwort welche ich dir schon am 28.6. geschickt habe, sowie die Heutige. -Uwe-
  13. Als ich geantwortet hatte waren die Screen-Shots noch nicht da. ;-) Carsten, was für ein PC ist das? Von der Bildschirmauflösung sieht es nach "Netbook" aus, mit Vista, eine Konfiguration welche ich nicht empfehlen würde. *** EDIT: Weiter oben steht: "Es handelt sich um einen Eee PC 1000H, keine Modifikationen an der Hardware also 1Gb Arbeitsspeicher und Windows XP als Betriebssystem. USB Treiber Version 5.1.2600.5512". Also die Screenshots sehen etwas komisch aus für XP.... -Uwe-
  14. Kannst Du bitte etwas näher ausführen? Was genau meinst du "auto-scan funzt nicht"? Bitte maile uns ein kompletter Auto-Scan, so wie die Daten von 08 und 17 wenn Du direkt rein gehst. -Uwe-
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.