Jump to content
Wartungsarbeiten am 22.03.2019 ab ca. 23:00 Uhr ×
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
Wartungsarbeiten am 22.03.2019 ab ca. 23:00 Uhr

MultitronicAndi

Kunden
  • Gesamte Inhalte

    30
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über MultitronicAndi

  • Rang
    Mitglied
  • Geburtstag 19.09.1964

Profile Information

  • Standort
    D-67596

VCDS

  • Interface
    HEX+CAN-USB
  • Vertriebspartner
    PCI
  • Sachkunde Airbag
    Nein

Letzte Besucher des Profils

1.005 Profilaufrufe

VCDS Nutzerkarte

  1. Ich habe in diesem Fred ja schon einige Details geschrieben und auch einige Notebooks zum Testen hier. Wenn ich also mit irgendwelchen weiteren Tests oder Infos zur Fehlersuche beitragen kann lass es mich wissen. Ich helfe gerne, denn ich bin auch sehr an einer Lösung interessiert. Gruß Andi
  2. Naja, ist ja nicht mein Auto (gewesen). Der Besitzer hat aber etwas nachdenklich aus der Wäsche geschaut als er den km-Stand sah. Vielleicht hat einer der Experten hier im Form eine Erklärung dafür?
  3. --- Ob das über MWB auszulesen geht weiss ich nicht. Das RNS-E hatte einen sporadischen Fehler im Speicher und in den Umgebungsbedinugen wurde dieser merkwürdige km-Stand angezeigt.
  4. Ich hatte letztens einen A4 B7 2.0 TDI Multitronic Bj 2005 am VCDS hängen, der hatte 168 tkm auf der Uhr. Beim Scannen hat das werksseitige RNS-E 510 eine Laufleistung von weit über 500 tkm angezeigt, Laut Besitzer wurde das Navi aber nie getauscht. Wie kann das zu stande kommen?
  5. Bei meinem Dell Latitude E6510 (hat ein Full-HD Display) steht VCDS auf 14. Auf dem Dell Inspiron 1525 (hat ein 1280x800 Display) steht VCDS auf 10. Aber was hat das mit dem Kommunikationsproblem zu tun? Ich habe übrigens einen alten HP Notebook (Leihgabe vom Nachbarn) bekommen, Das Teil ist zwar grottenlangsam und der Akku macht nach gefühlten 5 min. schlapp aber der Autoscan läuft fehlerfrei durch (Fenstergröße steht hier auf dem Default-Wert). Zukünftig möchte ich VCDS nicht auf dieser Möhre einsetzen müssen...
  6. mein Interface meldet sich mit v1.93 und der USB Treiber 2.10,0. Das sollten die aktuellen Versionen sein oder gibt's da Neuere?
  7. Inzwischen habe ich mit 3 verschiedenen Notebooks an 3 Fahrzeugen getestet. Leider immer das Gleiche. Beim Autoscan kommt irgendwann immer ein Kommunikationsfehler. Als ich den Scan am A4 B5 (Bj. 1999) durchgeführt habe lief er immerhn bis zum Steuergerät 56 durch. Beim Versuch mit der 57 Verbindung aufzunehmen kam dann der Kommunikationsfehler 0. Wenn ich das 57er einzeln abfragen will sagt er mir dass das Steuergerät nicht antwortet, also kein Kommunikationsfehler. Beim A6 4G bricht der Scan bereits beim 2. oder 3. Steuergerät ab, ganz gleich welches Notebook, mit Win 7 oder 8.1, USB 2.0 oder 3.0, stets reproduzierbar. Hier noch ein paar technische Daten zu den verwendeten Notebooks: 1. Dell Latitude E6510, Intel i7 1.8 Ghz, 16 GB RAM, Windows 7 x64, zuerst MSE, den dann deinstalliert, jetzt Kaspersky KISS 2015, USB 2.0 2. Dell Inspiron, Intel i5 2,3 GHz, 4 GB RAM, Win 7 x86, McAfee, USB 2.0 3. Dell Inspiron, Intel i7 neueste Generation, 8 GB RAM, Win 8.1 x64, Kaspersky KISS 2015, USB 3.0
  8. Hi Sebastian, ist ein Windows 7 x64 Pro mit MS Security Essentials. Auf dem Notebook ist ausser MS Office 2010, Firefox und VMWare nichts installiert. Mit der Vorgängerversion lief das Interface auf auch noch einwandfrei. Seitdem habe ich keine anderen Updates (ausser den diversen Security Updates von MS) installiert. Ich habe heute VCDS 14.10 noch auf den Notebook (Dell Inspiron Win 7 x86) meiner Frau installiert. Dort tritt der gleiche Fehler auf. Ausser VCDS liefen zu der Zeit keine anderen Anwendungen. Am Mittwoch kann ich das Interface noch an einem A4 testen. Gruß Andi
  9. hmm, nein Notebook (Dell Latitude E6510) hat keine USB 3.0 Ports.
  10. Hallo, ich habe heute die erste Diagnose seit der Installation des Updates V14.10 durchgeführt. Dabei habe ich leider eine unschöne Überraschung erlebt. Beim Autoscan eines A6 4G MJ13 zeigt VCDS schon nach wenigen Sekunden einen Komunikationsfehler (-99). Der Anschlußtest erkennt das HEX-USB-CAN Interface aber korrekt mit USB-Bibliothek 03.02.07 und USB Treiber 2.10.00 Version 1.93 (K1, K2 und CAN i.o.). Die Steuergeräte lassen sich einzeln ansprechen, die Verbauliste auslesen und ich kann Kanäle anpassen und Fehlerspeicher auslesen. Der Auto-Scan funktioniert jedoch nicht, auch nach mehreren Starts kommt es immer zum Kommunikationsfehler (entweder (0) oder meistens (-99). Woran kann das liegen? Gruß Andi Autoscan: http://www.vagcomforum.de/index.php?showtopic=24256entry144986
  11. Meine 14.10.0 bringt beim Anklicken auf "Jetzt nach Updates suchen!" immer noch die Meldung "Zur Zeit ist kein Update verfügbar". Soll ich das Update manuell installieren?
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.