Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

K9Malinois

Kunden
  • Gesamte Inhalte

    73
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Über K9Malinois

  • Rang
    Mitglied
  • Geburtstag 16.02.1966

Profile Information

  • Standort
    Bargteheide
  • Interests
    Belgian Malinois - Military working dogs
    ....and many more....

VCDS

  • Interface
    HEX-V2
  • Vertriebspartner
    unbekannt/PCI
  • Sachkunde Airbag
    Nein

Letzte Besucher des Profils

230 Profilaufrufe

VCDS Nutzerkarte

  1. Guten Morgen, Du hast damit auch Recht. Es sind zwei unterschiedliche Vorgänge. Das 18.9 ist damit auch nicht der Übeltäter. Ich sende das Interface bei AUTO-INTERN ein und hoffe dann auf zügige Bearbeitung, damit das permanente und Dauersorgenkind (erst nach Dieselgate-update) Passat B6 ENDLICH wieder richtig läuft. Beste Grüsse, Lars
  2. Es geht nach wie vor, wie auch von mir der gestartete Beitrag, nur um das Interface.... Das Update vom VCDS 18.9 ist ja selber nicht betroffen, es geht nur um das Interface. Bis dato und vorher bis zum update des Interfaces funktionierte es ja störungsfrei, dann kam für die Version VCDS 18.9 eine weitere Firmware für das Interface. Es geht nur um das Interface: Es wird aktuell Firmware 0.0 aufgeführt, dann ein update (...über Anschlusstest usw. ausgelöst) auf 0.4436 durchgeführt, dieser wird merkwürdigerweise als erfolgreich aufgeführt ABER die 0-4436 wird eben NICHT auf das Interface gespeichert. Es dreht sich im Kreis, 0.0 wird ausgelesen/angezeigt, dann update auf 0.4436 was als erfolgreich aufgeführt wird, dann wieder alles von vorne........wieder wird beim nächsten Anschlusstest 0.0 angezeigt..... Dazu auch zu keiner Zeit das Interface von VCDS 18.9 an sich erkannt wird. Dazu das Teil nur am ROT blinken ist. Selbst wenn das Interface am LAP angesteckt wäre, müsste es BLAU blinken, was es "vorher" auch immer tat oder auch GRÜN wenn im Betrieb. Ich habe beruflich extrem wenig Zeit mich darum zu kümmern und konnte die letzten Tage nur kurz vor deren Feierabend von AUTO-INTERN jemanden telefonisch erreichen. Mir wurde dort vom Support berichtet, das dieses Problem nicht unbedingt bekannt wäre, obwohl meiner Meinung nach selbst hier im Forum viele user schon Probleme ab 18.9 mit dem Interface hatten. Die 18.9 ist NICHT das Problem, benötigt aber zum laufen mit dem Interface/Dongle eben die aktuelle Firmware für das Interface und das eben läuft bei mir alles schief.....
  3. Hallo Boldor, Ich habe es eben noch mal auf verschiedene Wege versucht aber nichts half..... Selbst wenn das Interface am Lap angesteckt wird, blinkt die LED am Interface vorn herein ROT, müsste aber BLAU blinken. Ich werde das Interface AUTO-INTERN zusenden und es neu "bespielen" lassen und dann hoffen das es dann wieder funktioniert......und euch wieder beríchten.
  4. Hallo Boldor, ich werde es heute/später auch auf dem Wege ausprobieren.... Auch wenn beim update gerade online in der Vorgehensweise auf ein "nicht angeschlossenes" Interface hingewiesen wird. Ich probiere es mal und werde dann berichten.... Besten Dank und Grüsse, Lars
  5. Zusatz: Ich habe eben versucht über eine andere schnellere .net-Verbindung das ganze Szenario mit dem update, Treibersoftware usw. nachzuspielen. Folgendes kam dabei raus: Die VCDS-Version 18.9 lässt sich problemlos downloaden und öffnen. Das update des Interfaces lässt sich downloaden aber NICHT speichern. Bei bestehender .net-Verbindung wird vorab die Version 0.0... aufgeführt. Nun erfolgt ein update auf aktuell 0.4436 und dieses wird auch nun so aufgeführt. Das Interface blinkt dazu auch GRÜN. Wenn man jetzt die VCDS 18.9 schliesst und neu öffnet ODER die Internetverbindung gänzlich beendet, wird das Interface wieder wie vorher mit Version 0.0.... aufgeführt. So scheint das Interface nach dem update VCDS 18.9. , wie von vielen anderweitigen usern hier zu lesen, das gleiche Problem zu verursachen?! ....oder liege ich da falsch?
  6. K9Malinois

    VCDS hex v2 dongle update

    Moin moin.... Exakt gleiche Vorgänge habe ich heute am 10.11.2018 bei mir gehabt. Egal WAS und WIE man es macht, egal welche .net-Verbindung ich nutzte, nichts half. Die neue Version 18.9. aufgespielt, dort wird beim Daten entpacken die korrekte Treiberversion/Signatur aufgeführt. So mit sollte die 18.9. in Ordnung sein. ABER..... ...der Anschlusstest vom Interface wird als i.O. aufgeführt, jedoch wird das Interface selber NICHT gefunden! Dazu das Interface selber als Version 0.0... aufgeführt wird. (Was aber seit fast einem Jahr vor dem update sicher lief) Dann suche ich nach neuen update und es wird das 0.4436 aufgeführt. Diese lade ich runter und nun wird alles "aktualisiert". Jetzt wird mir der neue Stand mit 0.4436 aufgeführt und bestätigt. ABER... So bald ich die .net-Verbindung (für das update) oder die VCDS Version 18.9. beende, ist ebenso die vorher aufgespielte 0.4436 für das Interface weg!!! Bei Neustart der 18.9. wird nichts vom Interface erkannt, wieder wird die Version 0.0... aufgeführt. Es wird eben NICHT auf dem Interface überschrieben oder gespeichert. Mein HEX-V2 ist von "Auto-Intern" mit Lizenznummer, also kein clone oder gecracked. Gruss Lars
  7. Ich werde kommende Woche beim Vertriebler "Auto-Intern" nachfragen wie es nun weiter geht... Bis zum aktuell/neuen update lief mein HEX-V2 ja ohne Probleme. Kommende Woche weiss man mehr.....so hoffe ich.
  8. Vielen Dank für die Info......Ich werde dann bei Auto-Intern nachfragen müssen was nun los ist..... Ich bedanke mich bei euch allen für die Hilfe. Gruß Lars
  9. ...bei mir nur GRÜN blinkend, wenn unbenutzut am USB-Port angesteckt. Wenn VCDS-Programm nur geöffnet ist und das Interface am USB-Port steckt, dann blinkt es ROT.
  10. Leider habe ich keine andere Möglichkeit oder Zugriff auf einen anderen PC oder Laptop. Daher muß ich auf meinen bisherigen und bis dato funktionierenden Lap mit registriertem HEX-V2 zugreifen. Das Interface habe ich selber NEU und ORIGINAL von AUTO-INTERN gekauft, Rechnungen, Verpackungen usw. habe ich auch noch zuhause liegen. Bis dato lief ja auch alles was das VCDS-System betrifft normal und ich konnte die ganze Saison alles damit an unserem B6 auslesen. Das Interface ist registriert und auch bisher tadellos gelaufen.... Nur jetzt hier und heute geht absolut nichts. Problem ist: Beruflich bin ich 6 Tage die Woche im 3-Schichtsystem bei der Lufthansa an der hamburger Luftwerft beschäftigt, im Bereich Triebswerk Montage/Demontage, demnach nicht ganz auf dem Kopf gefallen ABER zeitlich ist es eine Katastrophe da ich das Fzg. nur für !!!!! wenige Stunden !!!! im Monat zur Verfügung habe um mit dem VCDS am Passat B6 zu arbeiten.
  11. Hallo Christian, Danke für Deine Geduld (mit mir). Ich habe es schon versucht die Datei "hier" herüber zu ziehen oder einen screenshot einzufügen, es gelingt mit einfach nicht. Dann halt mit einem Smartphone "analog" photographiert und wollte es hier einfügen,dann kommt "Datei zu groß..." weil über 5mb. ich bin gerade am verzweifeln,weil NICHTS funktioniert. Also wenn ich aktuell/jetzt in diesem Moment auf "Anschlusstest" drücke, kommt die Meldung: Anschlussstatus: Anschluss i.O. Interface: Nicht gefunden! Drücken Sie (OK) um das Konfig...bla bla bla...update usw. UPDATE WAR ABER ERFOLGREICH UND WIRD ANGEZEIGT. OBWOHL DAS INTERFACE AM LAP ANGESCHLOSSEN IST UND GRÜN BLINKT?!
  12. ...ich bekomme den Screenshot hier nicht herein gespielt. Daher analog abgeschrieben: Aktuelle Versionen: CB: 0.4436 FW: 0.251 CFB: 0.10 BL: 0.28 Auf der rechten "Fensterseite" steht dann : Suche nach Updates... Interface/Firmware aktuell Ich habe absolut keine Ahnung wie ich den Screenshot HIER einfüge, kein Plan wo die "Zwischenablage" ist....
  13. Hallo und besten Dank für die prompten Antworten.... Den Anschlusstest mit Firmware-update des Interfaces wurde auch heute/vorhin durchgeführt ABER ohne Erfolg, es funktioniert dennoch nicht. Selbst wenn ich nochmals den Anschlusstest durchführe, wird ein aktueller Softwarestand für das HEX-V2 bestätigt und angezeigt....nur funktioniert es immer noch nicht.
  14. Einen lieben Gruß an die Profis.... Nach längerer Zeit und "nicht Nutzung" meines (registriertem) HEX-V2 Interface, wollte ich zum heutigem Tage 10.11.2018 unsern Passat B6 auslesen aber NICHTS geht mehr.... Ich habe nach hochfahren des älteren" aber bis dato mit VCDS funktionierenden Laptop die Meldung zum update auf die neue Version bekommen und dieses auch durchgeführt. Nun habe ich das folgendes Problem: Nach erfolgreichem update und öffnen des VCDS-Programm, am USB-Port angeschlossenem HEX-V2 (noch nicht am Fzg. angeschlossen) ist für ca. 1 Sekunde das Interface am "GRÜN blinken" aber wird dann sofort ROT. Ebenso wenn ich das Interface beidseitig (Auto und Laptop) anschließe ändert sich nichts. Da ich absolut keinen Plan von LAPTOP´s oder IT-Gelumpe an sich habe,habe ich natürlich heute ein Problem, da ich das Fzg. nicht auslesen kann. Vorher funktionierte alles ganz normal, wie plug´n play....und gut ist. Also am Laptop ist die aktuellste VCDS-Software aufgespielt und entpackt, das HEX-V2 Interface wird aber NICHT erkannt. Wo ist nun mein Denkfehler oder das Problem an sich zu finden? Gruß Lars
×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.