Jump to content
Wartungsarbeiten am 22.03.2019 ab ca. 23:00 Uhr ×
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
Wartungsarbeiten am 22.03.2019 ab ca. 23:00 Uhr

MezzoMix

Kunden
  • Gesamte Inhalte

    15
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von MezzoMix

  1. Der Caddy lässt sich auslesen, alles funktioniert! Danke Euch für die Tipps und PCI für den jetzt sehr schnellen Austausch!
  2. Danke Natürlich halte ich Euch auf dem Laufenden, nächstes Update: Das neue Interface ist da, ich werde es hoffentlich später beim Caddy ausprobieren können. Ich konnte es aber gerade schon bei meinem Golf 4 antesten, hier hat soweit alles funktioniert (aber hat es mit dem Alten ja auch). Allerdings ist mir eine Sache aufgefallen: War ich auf der Steuergeräte-Übersicht, hat die LED am Interface grün geleuchtet, aber sobald ich in ein STG reingegangen bin (egal welches und auch beim Nichtstun anschließend), hat die LED dauerhaft grün-rot geblinkt. Damit hat sie erst wieder aufgehört, wenn ich aus dem STG wieder draußen war. Ist das normal? So wie ich mich erinnere, hat das alte Interface dann immernoch dauerhaft grün geleuchtet (aber das hatte ja auch eine Macke). (?) Nachtrag: Habe gerade gelesen, dass das normal ist. Also lag der fehler da wohl beim alten Interface.
  3. Da der Fehler nicht reparabel ist, bekomme ich nun ein neues HEX+CAN-USB. Drückt mir die Daumen, dass dann alles läuft
  4. So, neues Update: Das Interface ist inzwischen bei PCI eingetroffen, es handelt sich um einen größeren Fehler auf der Platine (so wie ich es verstanden habe, ist ein Bauteil kaputt). Die Reparatur soll wohl länger dauern, nicht nur ein paar Tage...
  5. Ah, daher, danke. Richtig, sonst hat sie nämlich keiner angegeben
  6. Das denke ich auch, ich habe ja zu dem Fehler auch sonst im Internet nichts gefunden. Trotzdem ist es ärgerlich. Ich bin gespannt, wie es weitergeht. By the way, ist es eigentlich richtig, dass meine Lizenznummer neben jedem Post angezeigt wird? Kann die nirgends deaktivieren im Profil, könnten Dritte damit nicht Unfug treiben?
  7. Heute konnte ich endlich den Caddy während der Geschäftszeiten des Supports organisieren und irgendwie eine Internetverbindung in der Garage einrichten. Der Kundenservice-Mitarbeiter hat sich die Sache über Teamviewer angeschaut, ein paar Einstellungen in VCDS ausprobiert und mir anschließend geraten, das Interface aufzuschrauben und den Übergang vom USB Kabel auf die Platine zu prüfen. Da habe ich nichts gesehen, der Stecker ist auf der Platine mit Heißkleber verklebt und alle Adern sehen gut aus. Also werde ich das Interface jetzt zu PCI schicken. Schade, dass man nach nichtmal einem Monat schon Ausfälle hat bzw. die CAN-Diagnose ja von Anfang an nicht funktioniert hat...
  8. Genau, das habe ich gerade gemacht. Der Kundensupport möchte sich das über Teamviewer live ansehen, das muss ich jetzt erstmal terminlich organisieren, da der Caddy unter der Woche natürlich auch genutzt wird... Update folgt
  9. Werde ich machen... ich habe am Laptop noch ein paar Energiespareinstellungen geändert und VCDS nochmal neu in das Standard-Verzeichnis installiert. Fahre jetzt nochmal zum Caddy, probiere das aus, und werde sonst morgen mal den Kundendienst anrufen. Dass das Gateway bei gleich zwei Autos eine Macke hat, halte ich doch für eher unwahrscheinlich, oder? Ich berichte dann. Danke erstmal
  10. Gerade habe ich noch den VW Caddy 2K Facelift BJ 2010 getestet. Auch hier im Anschlusstest "CAN: nicht bereit", der Autoscan ist mit derselben Meldung fehlgeschlagen wie beim A6 C7. Ich habe dann mal in den VCDS-Einstellungen auf "Standard Wiederherstellen" geklickt, übernommen, gespeichert, nochmal versucht, keine Änderung. Manuell in das MotorSG zu kommen kann man auch knicken: Steuergerät antwortet nicht. Hier mal ein Bild (Beim Foto ist "2C" ausgewählt, ich habe es sowohl mit 2C, als auch mit 2K versucht, selbes Ergebnis) Hier läuft doch was schief?!
  11. Zweiter Nachtrag: Der Audi A2 1.4 TDI eines Freundes lässt sich wieder problemlos auslesen, allerdings auch hier im Anschlusstest "CAN: nicht bereit".
  12. Das Auto ist jetzt leider wieder weg, von daher kann ich das nicht mehr ausprobieren. Ich meine gelesen zu haben, dass der Golf 4 zwar mit CAN kommuniziert, aber die Diagnose noch nicht über CAN läuft. Bei meinem Golf 4 hatte ich jedenfalls auch die Meldung im Anschlusstest "CAN: nicht bereit". Ich habe eben noch vergessen zu erwähnen, dass ich nach allen anderen Versuchen einen EOBD/OBD II - Scan probiert habe, der ist aber fehlgeschlagen, da das Auto angeblich nicht EOBD/OBD II-fähig ist. Nachtrag: Gerade habe ich versucht, den Volvo V40 (BJ 2014) aus der Familie per EOBD/ODB II auszulesen, dort ebenfalls die Meldung "Fahrzeug ist nicht EOBD/OBD II-kompatibel". Kann natürlich sein, dass das stimmt (habe im EOBD Forum keinen Eintrag zum aktuellen V40 gefunden), aber könnte es auch sein, dass mein Interface eine Macke hat?
  13. Hallo zusammen, seit Weihnachten besitze ich ein HEX+CAN-USB Interface, meinen Golf 4 habe ich damit auch schon erfolgreich auslesen können. Gerade wollte ich den A6 C7 (BJ 2014) eines Bekannten auslesen und erhalte beim Auto-Scan die Fehlermeldung "Funktion wird vom Gateway nicht unterstützt.". Laut Kompatibilitäts-PDF sollte der C7 von meinem Interface noch unterstützt werden, oder liege ich da falsch? Der Anschlusstest ergab alles "i.O.", bis auf "CAN: nicht bereit". Habe ich versucht, einzeln in ein Steuergerät (MSG) reinzukommen, habe ich ebenfalls eine Fehlermeldung bekommen: "Steuergerät antwortet nicht". Was läuft hier falsch? MfG, MM
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.