rv112

Kunden
  • Gesamte Inhalte

    49
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

rv112 hat zuletzt am 17. Februar 2010 gewonnen

rv112 hat die beliebtesten Inhalte erstellt!

Ansehen in der Community

2 Neutral

Über rv112

  • Rang
    Mitglied

VCDS

  • Interface
    Micro-CAN
  • Vertriebspartner
    PCI
  • Sachkunde Airbag
    Nein
  1. Fehler scheint weg zu sein. Zwar heute keinen Autoscan durchgeführt, doch dafür mehrere Stg. nacheinander bearbeitet. Ging alles ohne Probleme, wenn auch etwas träger als noch vor einigen Monaten.
  2. Hatte ich auch mal, hab dann einen anderen USB Anschluss genutzt und danach ging es wieder.
  3. Ich hab nun das neueste Update drauf und mit diesem lief alles problemlos durch. Wurde da irgendwas geändert? Denke ein Debug bringt Dir nichts, falls doch lass ich es gerne zukommen.
  4. Alles klar, versuch ich heute Abend. Mein Hobel steht grad bei VW. Ich melde mich...
  5. Es haben sich doch schon mehr gemeldet? Darum denke ich ja dass es an der Software liegt und nicht an Dir. Das war ja nicht böse gemeint, meine Güte. Als kleines Feedback möchte ich noch geben, dass das neue Netbook gefühlt besser läuft, aber noch immer 1-2 Steuergeräte nicht antworten. Falls eine Debugdatei oder ein weiterer Scan gewünscht ist, gebt Bescheid.
  6. Auch wenn ich wieder die Gefahr laufe gerüffelt zu werden: @ hkss ich habe das gleiche Problem seit der 16.8.3. Siehe dazu meinen Thread: http://vagcomforum.de/index.php?showtopic=29935
  7. Ja, meiner hat auch eine neue SSD drin. Ein weiterer Laptop, der aber schon älter ist wies die gleichen Probleme auf. Ich hab mir heute ein neues Netbook samt Touchscreen bestellt, ideal für VCDS und im Auto. Mit dem teste ich es noch, danach wende ich mich an PCI. Ich finde es dennoch schade, ich hab auch Sebastian schon angeschrieben, aber da ist auch nicht viel passiert. Ihm sind wohl auch die Hände gebunden wenn es an der Software liegt bzw. der Umstellung die mit Version 16.8.3 Einzug gehalten hat. VCDS war zuvor immer ein sehr treuer Begleiter und darum samt Laptop und Köfferchen bei jeder Fahrt im Kofferraum dabei.
  8. Weil es hier speziell um die neue Version geht, oder?
  9. Ich habe den Laptop daher extra frisch aufgesetzt und nichts ist installiert außer Windows 7 samt Updates. Kein Antivierenprogramm, gar nichts. VCDS hat also evtl. mein Interface durch das Zwangsupdate der Firmware zerschossen. Und nun? Wieder 300 Euro ausgeben? Sicher nicht.
  10. Wieso dann erst seit dem Firmwareupdate und Version 16.8.3? Ich hatte am gleichen Tag mit der Vorgängerversion noch überhaupt keine Probleme.
  11. Auch mit Version 17.1.2 nach wie vor das gleiche Problem. Die Steuergeräte antworten willkürlich nicht immer und es braucht mehrere Anläufe bis es klappt. Einfach unfassbar, vor allem weil man kein Feedback dazu bekommt! Jemand mit einem 50 Euro eBay Interface und Android App hat mein Fahrzeug inzwischen besser ausgelesen als ich mit VCDS.
  12. Nach wie vor antworten bei mir einige Steuergeräte nicht immer und nur nach mehreren Anläufen! Wie lang soll das noch so gehen?
  13. So, hab nun mal die 16.8.4 getestet. Gefühlt ist es etwas besser. Der Autoscan startet zumindest und zeigt auch die Gatewayverbauliste. Doch schon das Motorsteuergerät antwortet nicht. Bremse geht wieder. Auch in der Stg. Auswahl braucht es teils 4-5 Anläufe bis das Stg. dann antwortet. Also wirklich rund läuft es leider noch immer nicht.
  14. Wie im anderen Thread bereits gepostet, klappt es mit einem anderen Laptop etwas besser. Dennoch antworten 4-5 Steuergeräte nicht.
  15. Ja genau, das bin ich Danke für die Rückmeldung. Dachte schon ich bin der Einzige mit dem Problem. Ich habe nun mal einen anderen Laptop versucht und tatsächlich läuft der Autoscan nun etwas besser. Auch die automatische Fahrzeugauswahl funktioniert damit. Gatewayverbauliste wird korrekt ausgelesen und fast alle Steuergeräte werden gefunden. Doch leider hapert es auch damit noch bei 4-5 Steuergeräten die angeblich nicht antworten. Ich denke um eine neue verbesserte Version kommt man nicht herum.