Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Suchtreffer finden in...
Das deutsche VCDS Forum

Community durchsuchen

Zeige Ergebnisse für die Tags "'usb'".

  • Suche nach Tags

    Trenne mehrere Tags mit Kommata voneinander ab.
  • Suche Inhalte eines Autors

Inhaltstyp


VCDS Forum

  • Allgemeines
    • Ankündigungen und Hinweise
    • VCDS Software & Hardware
    • VCDS Kaufberatung
    • VCDS Dokumentation (Labeldateien etc.)
    • VCDS Feedback
    • VCDS EOBD Fahrzeugliste
  • Reparaturen & Instandsetzung
    • Motor- & Antriebsstrang
    • Bremssysteme, Fahrwerk & Lenkung
    • Elektronik-, Bordnetz- & Komfortsysteme
    • Heizung, Klimaanlage & Zu-/Standheizung
    • Infotainment
    • Assistenzsysteme
    • Sicherheitssysteme
    • Wegfahrsperre & Komponentenschutz
    • Sonstiges
    • Steuergeräteaktualisierungen
  • Um-/Nachrüstungen & Modifikationen
    • Motor- & Antriebsstrang
    • Bremssysteme, Fahrwerk & Lenkung
    • Elektronik-, Bordnetz- & Komfortsysteme
    • Heizung, Klimaanlage & Zu-/Standheizung
    • Infotainment
    • Assistenzsysteme
    • Sicherheitssysteme
    • Wegfahrsperre & Komponentenschutz
  • Wiki Diskussionen
    • Feedback zur Wissensdatenbank
    • Fahrzeuginformationen
    • Codierungen / Freischaltungen
    • Nachrüstungen
    • Arbeitsanleitungen
    • Fehlercodes
    • Soft-/Hardware Informationen
  • Sonstiges
    • Kritik, Anregungen und Tadel zum Forum & PCI
    • User stellen sich vor
    • Schrauberecke
    • User helfen vor Ort

Kategorien

  • Motor & Getriebe
    • Anleitungen
    • DPF Regeneration
    • Informationen & Fehlersuche
  • Elektrik
    • Allgemein
    • Batteriewechsel
    • Fahrzeugspezifisch
  • Bremsen & Fahrwerk
  • Assistenzsysteme
  • Sonstiges
  • Wegfahrsperren
    • Generation 1
    • Generation 2
    • Generation 3
    • Generation 4
    • Generation 5

Kategorien

  • Allgemeine Informationen
  • Anhängerkupplungen (AHK)
  • Geschwindigkeitsregelanlagen (GRA)
  • Telefon- und Navigationssysteme
  • Sonstige Um-/Nachrüstungen
  • Versions-/Funktionsübersicht Steuergeräte

Kategorien

  • Allgemeine Informationen
  • VCDS Interface Anleitungen
    • Ross-Tech® HEX-V2®
    • Ross-Tech® HEX-NET®
  • Handbuch
    • Zusatzprogramme

Kategorien

  • Audi
    • A1
    • A2
    • A3
    • A4
    • A5
    • A6
    • A7
    • A8
    • e-tron
    • 80
    • 100
    • Q2
    • Q3
    • Q4
    • Q5
    • Q7
    • Q8
    • TT
    • R8
  • Volkswagen
    • Amarok
    • CC / Arteon
    • Caddy
    • Corrado
    • Crafter / LT
    • Eos
    • Golf
    • ID.
    • Jetta / Vento / Bora
    • Käfer / New Beetle / Beetle
    • Lupo / Fox / up!
    • Polo
    • Passat
    • Phaeton
    • Sharan
    • Scirocco
    • Taigo
    • Transporter
    • T-Cross
    • T-Roc
    • Tiguan
    • Touareg
    • Touran
  • Skoda
    • Citigo
    • Enyaq
    • Fabia
    • Felicia
    • Kamiq
    • Kodiaq
    • Octavia
    • Pick Up
    • Rapid
    • Roomster
    • Scala
    • Superb
    • Yeti / Karoq
  • Seat
    • Arosa / Mii
    • Arona
    • Ateca
    • Altea
    • Alhambra
    • Cordoba
    • Exeo
    • Ibiza
    • Inca
    • Leon
    • Toledo
    • Tarraco
  • Bentley
  • Cupra
  • Lamborghini
  • Sonstige

Suchtreffer finden in...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Webseite


Standort


Interests

3 Ergebnisse gefunden

  1. Das Thema gibt's bereits mehrfach hier im Forum, aber so eine generelle Lösung scheint nicht vorhanden zu sein. Bei mir lief und lauft (immer noch) das Interface unter Windows XP einwandfrei, sodass kein HW Fehler vorliegt, aber die Installation unter Windows 10 klappt einfach nicht. Habe bereits mehrfach neuestes VCDS frisch installiert, Treiber manuell gelöscht, ... alles ohne Erfolg. Habe auch nur generellen Windows Virenschutz installiert. Liegt es eventuell doch an dem USB Treiber (immerhin von 2014)? Vielen Dank für eure Vorschläge, wie ich hier weiterkomme.
  2. Hallo, Ich habe die VCDS Software Version 18.2.1 (auf Win10 Notebook) installiert und anschließend das USB-Kabel des Interfaces angeschlossen. Es wurde erkannt, nach dem Anschlusstest Meldung erhalten „Interface: Nicht gefunden!“. Alles war genau nach Vorgabe durchgeführt. Bei der Installation gab es keine Fehlermeldung und es wurde nach der USB-Treiber-Installation auch angezeigt "Status: betriebsbereit". Anschließend habe ich die Software und zusätzlich den USB-Treiber (Version2.10.00.50) mehrfach deinstalliert und erneut installiert. Keine Besserung. Ich habe auch zum Test die Windows-Firewall deaktiviert. Im Gerätemanager von Windows wird das „Ross-Tech Direct USB Inteface“ erkannt, aber es ist ein gelbes Warndreieck an dem USB-Symbol zu sehen. Wenn ich auf Eigenschaft gehe wird folgende Meldung angezeigt. "Siehe Bilder im Anhang" Woran kann es liegen, auf meinem alten Notebook (Windows Vista) wurde das Interface erkannt? Gruß Florian
  3. Hallo Leute, das Kabel auf den Fotos wurde anscheinend vom VCDS-Shop geprüft und ist original. https://www.dropbox.com/sh/780h7a4tlc7fpuv/AABiaHjYd6DFtXU7yt1KKTfAa?dl=0 Ich verstehe aber nicht, warum es nicht "typisch" danach aussieht. (Seriennummer, ect.) Kann mir das bitte jemand erklären? Vielen Dank im Voraus!
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.