Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

K1 Kurzschluss nach masse


Empfohlene Beiträge

Hallo zusammen,

bin der Flo und bin Informationstechnikermeister. Hab mich hier angemeldet weil ich ein Problem mit einem 2002er Bora hab. Ob ich jetzt hier richtig bin weis ich auch nicht genau aber ich hoff mal. Das Fzg. besitzt Ein RNS MCD und einen Nokia sound prozessor wie ich das gesehen habe. Der Radio gibt keinen Ton von sich. Da ich weis dass alle neuen Fahrzeuge mit can etc. arbeiten dacht ich mir lass mal deinen Nachbarn min Laptop gucken. Fehlanzeige. K1 Leitung Kurzschluss nach Masse. Na fein. Wenn das Radio vom ISO Stecker (Stromversorgung) getrennt wird ist der Schluss weg.

Was mich jetzt interessieren würde, ist ob Kein Ton vom Radio mit K1 Kurzschluss zusammenhängen kann?

Falls ich im falschen Bereich bin, bitte ich um Entschuldigunfg. Vlt. hat ja einer die passende Antwort.

 

Lg

Flo

Link zu diesem Kommentar

Naja, wenn der Kurze auf der K1 weg is wenn das Radio ab ist,

dann ist es entweder falsch angeschlossen oder das Radio defekt,

wobei ich von zweiterem bei der weiteren Fehlerbeschreibung mal stark

ausgehe, weil das kein seltener Zusammenhang beim MCD ist.

VCDS HEX+CAN-USB (22.10 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon 😊
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zu diesem Kommentar

Hey,

Das ging ja fix! Das bedeutet dass diese Fehler zusammenhängen. Das was mich jetzt nur interessiert ob es denn logisch ist wenn Radio k1 auf masse legt es dann auch keinen Ton ausgibt!? Dann werde ich mich mal an die Fehlersuche machen! Mal sehn was das Radio in nem andren Auto ohne can macht.lg

Link zu diesem Kommentar

Hallo und herzlich Willkommen im Forum, als Einleitung möchten wir dich bitten dieses Thema zu lesen, denn es beschreibt ein paar wesentliche Dinge zu diesem Forum sowie die Anforderungen welche es uns ermöglichen deine Fragen schnellstmöglich zu beantworten.

 

Normalerweise hat ein kurzer auf der K-Leitung keinen Einfluss auf das was die Steuergeräte machen, praktisch haben wir aber in den Jahren schon so einiges erlebt als das ich kaum noch Sachen pauschal ausschließen würde. Fang doch erst einmal da an Steuergeräte schrittweise von der K-Leitung zu trennen - angefangen mit Soundsystem (sofern es denn dran hängt) und Radio.

 

P.S.: Wir vermissen deine Serien-/Lizenznummer im Benutzerprofil. ;)

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Vielen Dank. Ha. Den Fred schon gefunden! Ich hab ja schon geschrieben dass wenn das Mcd abgeklemmt ist, der Schluss weg ist. Ich hab garkein Interface oder sowas? Ist das Pflicht im Forum? Mein Nachbar hat einen Autoscan versucht, der nicht möglich war, solange das Radio am Strom war! Wie gesagt, ich werde es mal in nem alten Auto versuchen! Wenn ich den Fehler hab melde ich ihn hier! LG

Link zu diesem Kommentar

Hi,

nun heut hab ich wieder ne zeit am Auto verbracht!

Asche über mein Haupt. Den Schluss hab ich mir beim einbauen des Laufwerks in das Gerät selbst eingebaut weil ich eine Flachbandleitung beschädigt habe!!!Aber trotzdem kein Ton. Hab das Ding mal Ausgangsseitig durchgemessen und hab am Laustsprecherausgang ein NF Signal sowie auch am Line out für den DSP. Check ich jetzt nicht warum der Lautsprecherausgang aktiv ist wenn ein dsp vorhanden ist!?

Hab mir das Rosstec tool von meinem nachbarn geliehen und mich damit mal etwas befasst. Garnicht so schlimm eig.

Habe beim Radio mal das dsp system auf "AUS" Codiert und und dann wieder auf "EIN".

Geht immer noch nicht! Keine Fehler im Radio und im Soundsystem.Bin mal bei Soundsystem auf erw.Messwertblöcke da steht bei Kommunikation n/io also nicht in Ordnung. Dann kann man bei dem Soundsystem auch noch einen testton über alle Lautsprecher laufen lassen was auch prima funktioniert hat! Falls irgendjemand noch eine Idee hat kann ers gern Sagen. Falls ich jetzt hier Falsch bin auch. Als nächstes werd ich mal mein Oszi ins Auto schleppen und und den Canbus anschauen! Merk ich ja dann wenn ein Steuergerät fehlt. Oder weis jemand ob ich mit vcds diesen Canbun ansehen kann?

glg

Flo

Link zu diesem Kommentar
  • 3 Jahre später...

Hallo ,  auffallend oft liest man das bei Google :  K1 auf Masse,  Und heute bin ich an der Reihe.  Audi A3 2003  Motor AHF.  Habe bereits den Tacho ,das Motorsteuerteil , das ABS , das Radio und auch die Klimautomatik nebst Lüftermodul abgeklemmt.  Der Widerstandswert zwischen Pin 4 und 7 bleibt bei eingeschalteter Zündung (Stufe 2 ) 0 Ohm. Beim Ausschalten der Zündung geht er auf 17KOhm was ich als normal ansehe.  Was könnte da noch angeschlossen sein ?  Werde mich schnell mal kundig machen ob Türsteuerteile verbaut wurden ..      Chris

Link zu diesem Kommentar

Nichts ,  jetzt habe ich das Kabel zwischen tacho und Diagnoseanschluss getrennt und beide mit einem Externem kabel verbunden , somit komme ich in diesen Teil rein , kann Fehlerspeicher auslesen .  Leider nicht vom Motorsteuerteil da dieses sich per CAN mit dem Tacho verbindet. da gibt es anscheinend noch Probleme . Ebendso verhált es sich mit dem ABS und dem Radio .

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen. Weitere Informationen finden Sie in unserer Datenschutzerklärung.