Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

USB Port vertauscht-Interface nicht mehr da


Empfohlene Beiträge

Bei meinem Laptop habe ich zwei USB Ports-

auf den einen habe ich die deutsche Vag_Com Version installiert, auf den anderen die englische.

Alles hat bestens funktioniert, bis ich einmal das interface in den falschen port gesteckt habe. jetzt können beide programme nicht mehr das interface finden. nach einer neuinstallation werde ich auch nicht mehraufgefordert, die ross-hexusbtreiber zu installieren, sondern der pc sucht nach nicht auffindbaren usb. serial treibern. was soll ich tun?

Link zu diesem Kommentar

Die deutsche und englische Version benutzen den gleichen USB Treiber, dahingehend ist es also nicht Notwendig seperate Anschlüsse zu nutzen.

 

Der USB Treiber befindet sich im VAG-COM Installationsverzeichnis.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo Sebastian,

muss ich denn in jedes fettnäpfchen treten gemäss der regel, wenn etwas schief gehen kann, dann geht es auch schief ( Murphy)?

habe gerade alles versucht, aber das programm greift nicht mehr auf die ross hex treiber zu und fordert mich aber auch nicht auf diese zu installieren ( auch bei einer erneuten installation nicht)weil sie sehr wahrscheinlich noch installiert sind und bei der programmentfernung auch nicht mit deinstalliert werden. stattdessen wird mir ein serial(-)usb treiber angeboten

Link zu diesem Kommentar

Habe versucht die software nochmals komplett zu deinstallieren- mache ich normalerweise von der systemsteuerung /software aus. habe dann aber entdeckt, das die deutschen versionen eine datei UNINSTALL im programmverzeichnis haben, klasse, nur leider hat das die englische version nicht. wie werde ich sie bis zur neuinstallation wieder los?

Link zu diesem Kommentar

kann ich den treiber im geräte-manager aus dem usb- controller deinstallieren um eine automatische neuinstallation zu bewirken, aber wie heisst der treiber? ist es der Sis 7001 pci-zu-usb open host controller?

Link zu diesem Kommentar

englische version habe ich auch sauber gelöscht indem ich deutsche version ins gleiche verzeichnis drüberinstalliert habe- dann konnte ich auch mit uninstall alles löschen!

Link zu diesem Kommentar

War ein paar Tage nicht da...

 

...es fallen mir auf Anhieb ein paar Fragen ein:

 

1. Warum hast du überhaupt die englische und deutsche Version parallel installiert? Gab es dazu einen Grund? Prinzipiell funktioniert dies problemlos parallel nebeneinander.

 

2. Seriennummer deiner Hardware? Diese findest du sowohl auf der Rechnung als auch im VAG-COM > About/Über Menü. Schick mir diese bitte per Email (Sebastian@Ross-Tech.com).

 

3. Du kannst die installierten Dateien einfach direkt löschen, ein hin und her installieren ist nicht notwendig.

 

4. Im Gerätemanager findest du den Treiber unter USB-Controller > "VAG-COM Compatible USB Interface". Für die Suche/Installation des Treibers kannst du direkt auf das VAG-COM Verzeichnis verweisen.

 

5. Was wird dir als Gerätename angezeigt, wenn vergeblich nach einem Treiber gesicht wird?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

hallo Sebastian

sn nummer ist gemailt.

unter system/gerätemanager war ich auch, aber den von dir angegebenen eintrag finde ich dort nicht.

englische und deutsche version- es war mir nicht bekannt, dass beide absolut indentisch sind.

angezeigter gerätename usb <-> serial, bei verweis auf c\programme\vagcompci findet er die treiber nicht

Xerato

Link zu diesem Kommentar

Hallo Sebastian,

habe jetzt ein anderes Laptop verwendet- aber so wie damals ist es nicht-

neue hardware gefunden- aber es wird nicht ross-hex angezeigt. nach installation der software auch diesmal meldung interface nicht gefunden

Xerato

ps

beim starten des programms kommt bei klicken auf einstellungen "

keine config-datei gefunden"

Link zu diesem Kommentar

Ok, soweit es von hier aus nachvollziehbar ist, scheint der Fehler im Interface zu liegen. Kontaktiere am besten PCI direkt, man sollte dann dein Interface austauschen. So etwas passiert sehr selten, trotzdem unangenehm, wegen der Umstände.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

weil sich bei uns die problemfälle (Airbag und schüttelnder 100Ps Diesel)im hof stapeln- könnt Ihr schon morgen ein neues interface mit software schicken an die gleiche adresse wie das alte- wir schicken unseres dann sofort zurück

ginge das?

xerato

Link zu diesem Kommentar

Da ich nicht zu PCI gehöre kann ich dir diese Fragen nicht beantworten. Ich werde jedoch deine Daten soweit an Andy (PCI) weiterleiten, du solltest dich jedoch trotzdem morgen dort nochmal melden.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.