Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Suche bricht bei Adresse 04 ab


Empfohlene Beiträge

Hallo!

Wenn ich versuche, bei meinem Passat BJ 98, die "Steuergeräte suchen"

Funktion auszuführen, wird bei Adresse 04 abgebrochen.

 

Im Ausgabefenster steht als letztes:

versuche Adresse 04.

 

In einem separaten Fenster kommt folgende Fehlermeldung:

 

Adapter Status =-2

Adapter nicht bereit !

mögliche Ursachen:

*falscher COM Port gewählt

*Adapter nicht gesteckt

*Zündung nicht eingeschaltet*

 

Verwendet wird VAG-COM PCI 512.3-UD mit HEX+CAN -USB.

 

Freundliche Grüße

Günther

Link zu diesem Kommentar

Betriebssystem?

Notebook?

Prozessorgeschwindigkeit?

Hauptspeicher?

Sonstige Software installiert?

Treten während der "normalen" Diagnose Fehler auf?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo Sebastian!

 

Es ist ein Fujitsu Siemens Lifebook E mit 1,4GHz Pentium M,

256 MB RAM und WIN XP Prof. SP2. Da es sich um einen Laptop handelt

den ich beruflich nutze, ist auch noch andere Software (zur Administration

von Telefonsystemen) installiert.

 

Offenbar gibt es bei meinem Auto kein Steuergerät mit der Adresse 04.

Wenn ich es mit direkter Eingabe der Adresse abzufragen versuche,

bekomme ich die übliche Meldung: Keine Antwort vom Steuergerät.

Die in meinem vorherigen Posting beschriebene Fehlermeldung kommt nicht.

Der automatische Prüfablauf über die Autoscan.txt (auch wenn ich die Adresse 04

manuell einfüge) läuft genauso wie die normale Diagnose ohne Probleme.

 

 

Gruß

Günther

Link zu diesem Kommentar

Es koennte sein das wir in der steugergeraet such funktion ein timing problem auf deinem PC haben. Evtl koennte es auch sein das das steuergeraet bei adresse 03 nicht schnell genug "guten abend" sagt. Probier mal bitte die suche be adresse 04 an zu fangen und sag uns was dann passiert.

 

-Uwe-

Link zu diesem Kommentar

Wenn ich die Suche mit Adresse 04 beginne, klappt der Suchlauf.

Nach dem Hinweis von Uwe bezüglich Timing bzw. Steuergerät habe ich genau darauf geachtet, wann

die Fehlermeldung erscheint.

Dabei konnte ich folgendes beobachten:

Beim Abfragen der Adresse 03 (Bremsenelektronik), leuchtet dabei auch die ABS-Kontrollleuchte.

Wenn im VAG-COM Fenster bereits "versuche Adresse 04 steht", leuchtet die ABS-Leuchte

noch ca. 1.Sekunde lang. Einige Sekunden danach kommt dann die Fehlermeldung.

Schaut ganz so aus, als wenn es zu einer Überschneidung kommen würde.

 

 

Günther

Link zu diesem Kommentar

Hallo Uwe!

 

Das ganze ist ja auch kein großes Problem. Nachdem ich mit der Suche im Forum nichts dazu gefunden hatte,

habe ich hier gepostet. Hätte ja sein können, dass es sich um einen bekannten Fehler handelt.

 

 

Zur Information hier noch die Daten des Steuergerätes:

 

Adresse 03: Bremsenelektr.

Protokoll: KW1281

Teilenummer: 8E0 614 111 A

Bauteil: ABS/EDS 5.3 QUATTRO D00

Codierung: 0273004284

Shop #: BB 24334

 

 

 

Mit bestem Dank für Eure Antworten,

 

Günther

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.