Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Bedienung Tool für lange Codierung


Empfohlene Beiträge

Hallo,

 

heute ist mir aufgefallen ,dass wenn ich mit dem Tool für lange Codierung eine Veränderung über die Zeile 4 mache, diese nur für ein Byte machen darf.

Springe ich mit der Mouse, nach der ersten erfolgreichen Byte Veränderung, in ein anderes Byte in Zeile 3, verändert sich ohne Grund der Wert für dieses andere Byte.

 

Verändere ich die Byte Werte in Zeile 3 direkt von Hand (also nicht über die Zeile 4) dann kann ich ohne Probleme mit der Mouse ein anderes Byte markieren ohne das sich der Wert beim markieren verändert.

 

Ich hoffe ich konnte mein Problem verständlich beschreiben.

 

Merkt man das nicht sofort, weil man nur ein Byte verändern möchte, und schaut sich die anderen Bytes an, dann entsteht eine Veränderung, die man ausversehen auch abspeichert kann.

 

Is this a bug or a feature ?

Oder bin ich das Problem :-)

 

 

Gruß

 

Michael

Link zu diesem Kommentar

VAG-COM PCI 607.2-UD

 

Was meinst Du mit LCode Version ?

 

Ich habe das HEX+CAN-USB intelligentes Interface Hobbyausführung

vor ca. 14 Tagen von PCI Tuning geliefert bekommen.

Müsste die neueste Version sein.

 

Gruß

 

Michael

 

P.S.

 

Es sieht so aus, das es nicht an VAG-COM liegt. Man kann das Problem auch nachvollziehen, wenn das Tool für lange Codierung auch "alleine" genutzt wird.

Link zu diesem Kommentar

Aktualisier bitte mal auf den Stand vom 21.08. und schaust mal ob du das Problem dann noch hast. Wenn ja, startest du bitte mal die Datei LCode.exe im VAG-COM Verzeichnis und klickst oben rechts auf den Button "About" - dort steht dann die Versionsnummer.

 

http://www.pci-tuning.de/obd/shop/catalog/...g/downloads.php

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo Sebastian,

 

Du bist der beste. Der Fehler ist nicht mehr vorhanden.

Meine alte LCode Version war die 603.1

 

Die neue LCode Version ist die 604.0

 

Ich habe schon gedacht es läge an mir. Ich hoffe das nicht viele Anwender mit der alten Version arbeiten.

 

Gruß

 

Michael

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.