Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

neue HEX+CAN firmware bei Version Beta 14.8.0 kompatibel mit Version


jsvt

Empfohlene Beiträge

Hallo,

 

in der Hoffnung ein paar mehr Labeldateien zu finden möchte ich gerne die BETA 14.8.0 verwenden. Diese erfordert allerdings ein Firmeware Update des HEX+CAN Interfaces.

 

Kann ich nach dem Update noch weiterhin uneingeschränkt mit meiner 12.12.2 Version arbeiten, oder ist das Firmware Update nicht abwärtskompatibel?

Link zu diesem Kommentar

Nein, die neue Firmware ist nicht abwärtskompatibel! Es kommt in den nächsten Tagen eine neue PCI-Version, danach kannst du problemlos updaten!

  • Like 1

 

 

Freischaltungen des SVM bei uns im Haus möglich. Telefonische Anmeldung erwünscht.

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen. Weitere Informationen finden Sie in unserer Datenschutzerklärung.