Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Eventuell Probleme mit VAG-Com und Windows Vista?


Empfohlene Beiträge

Hallo.

 

Wie der Titel schon sagt, frage ich mich, ob es eventuell Probleme mit VAG-Com und Windows Vista gibt? Wie steht es da um den USB Treiber?

 

Ich habe ein "HEX+CAN-USB intel. Profi-Interface" vom PCI-Tuning Shop. Bisher nutze ich das Interface ohne Probleme mit WinXP Pro SP2. Aber demnächst steht ein PC-Wechsel an.

Link zu diesem Kommentar

Es gibt 2 Varianten von Windows Vista, 32 und 64-bit. Für die 32-bit Variante sind die bereits in der aktuellen Version enthaltenen Treiber ausreichend, nur für die 64-bit Version ist ein anderer Treiber notwendig. Wir haben einen fertigen Vista (64-bit) kompatiblen Treiber, diesen gibt es im Moment auf Anfrage und es sind außerdem noch ein paar andere Punkte bei der Installation zu beachten, weshalb wir offiziell zum jetzigen Zeitpunkt und mit Version 607 noch keine vollständige Vista Unterstützung haben.

 

Wenn das "demnächst" näher rückt und noch keine neue Version veröffentlicht sein solltest meldest du dich einfach direkt bei mir und dann lösen wir das Problem. :)

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Vielen Dank Sebastian. :danke:

 

Das wird eventuell sogar schon diese Woche noch. Aber erst mal abwarten.

Wenn es soweit ist werde ich mich natürlich vertrauensvoll an Dich wenden. Also bis dann. :massa:

Link zu diesem Kommentar
  • 1 Jahr später...

Hallo Sebastian :-)

 

Habe mir jetzt einen neuen Laptop gegönnt und auf dem Teil ist Windows Vista Ultimate 64 Bit installiert.

Da du ja weisst, dass ich den AI Adapter USB benutze, kann ich mit dem mitgelieferten Treiber keine Installation machen?

 

Kannst du mir helfen???

 

 

Grüße Sebastian aus Kassel

Mit freundlichen Grüßen

 

4Golfer4Lover

 

<<< VCDS Codierungen im PLZ Bereich 34xxx und 32xxx >>>

Link zu diesem Kommentar

Auto-Intern (AIB) ist für seine Treiber selbst verantwortlich, darauf haben wir keinerlei Einfluß geschweige denn eine Lösung. Also am besten an AIB wenden, wie schon gesagt sind unserer eigenen KEY, HEX bzw. HEX+CAN Treiber ja u.a. auch 64-bit kompatibel...

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

@ All:

 

Habe mich heute mal im Internet schlau gemacht und bin auf die "F8" beim Hochfahren Funktion gestoßen. Da man bei Windows Vista Ultimate 64Bit nur digital signierte Treiber verwenden darf, muss man die Treiberinstallation von einigen Adaptern mit dem Hintertürchen "F8" beim Hochfahren ----> Treiber Signatur Überprüfung ausschalten/deaktivieren austricksen. Bei mir hat es super geklappt und ich bin wieder sehr zufrieden.

 

@ Sebastian:

 

1.) An was liegt es, dass mein Dieselpartikelfilter angeblich laut VAG Com alle 4 Stunden die Reinigung ausgeführt hat? Es hört sich vielleicht jetzt unglaublich an, aber mir kommt das auch so vor. Wenn ich z.B. an einem Montag fahre, habe ich merklich Mehrleistung als am darauffolgenden Dienstag. Mittwoch ist dann alles wieder beim Alten und am Donnerstag geht es dann wieder los.

 

2.) Warum findet der Can beim Fehlerspeicherauslesen die STG nicht? Erst wenn ich einige Umstellungen und Prüfungen in den einzelnen STG gemacht habe, erst dann kann ich eine komplette Fehlerüberprüfung machen.

 

3.) Ist die 0-100 KmH Messung korrekt? Fahre ja einen 2,0l TDI von ABT Sportsline optimiert und bin heute auf einer ziemlich ebenen Straße mal die Messung 0-100 KmH gefahren. Was mich jetzt so positiv wundert, dass ich angeblich nur 6,2 Sec auf 100 KmH brauche. Wohlbemerkt, wiege ich alleine 98 KG :-)

 

4.) Es gibt in der Rubrick Dieselpartikelfilter Not Generation noch eine Funkton, da kann man die Drosselklappe meies Wissens einstellen. Wenn ich diese Funktion benutzen will, dann zeigt er mir an, dass der Code falsch wäre und ich die Zündung vorm nächsten Versuch einige Zeit auslassen soll. Wie kann ich die Einstellung doch tätigen?

 

 

So, dass soll es erst einmal gewesen sein. Ich freue mich über zahlreiche Antworten...

 

 

Vielen Dank

Mit freundlichen Grüßen

 

4Golfer4Lover

 

<<< VCDS Codierungen im PLZ Bereich 34xxx und 32xxx >>>

Link zu diesem Kommentar
Habe mich heute mal im Internet schlau gemacht und bin auf die "F8" beim Hochfahren Funktion gestoßen. Da man bei Windows Vista Ultimate 64Bit nur digital signierte Treiber verwenden darf, muss man die Treiberinstallation von einigen Adaptern mit dem Hintertürchen "F8" beim Hochfahren ----> Treiber Signatur Überprüfung ausschalten/deaktivieren austricksen. Bei mir hat es super geklappt und ich bin wieder sehr zufrieden.

 

Bist du sicher das der Treiber auch nach einem Neustart des Systems weiterhin installiert bleibt? Am Ende aber egal, AIB muss dort dringend nachbessern und es ist ja kein wirklich neues Problem denn nicht umsonst sind unsere Treiber schon seit langem signiert...

 

1.) An was liegt es, dass mein Dieselpartikelfilter angeblich laut VAG Com alle 4 Stunden die Reinigung ausgeführt hat? Es hört sich vielleicht jetzt unglaublich an, aber mir kommt das auch so vor. Wenn ich z.B. an einem Montag fahre, habe ich merklich Mehrleistung als am darauffolgenden Dienstag. Mittwoch ist dann alles wieder beim Alten und am Donnerstag geht es dann wieder los.

 

Eine Zeit bzw. Laufleistungs basiere Regeneration findet nur statt wenn ein Bauteildefekt am Differenzdrucksensor vorliegt.

 

2.) Warum findet der Can beim Fehlerspeicherauslesen die STG nicht? Erst wenn ich einige Umstellungen und Prüfungen in den einzelnen STG gemacht habe, erst dann kann ich eine komplette Fehlerüberprüfung machen.

 

Kannst du dies näher beschreiben? Vielleicht mal ein Diagnoseprotokoll mit posten in dem das Problem auftritt und eins ohne?

 

3.) Ist die 0-100 KmH Messung korrekt? Fahre ja einen 2,0l TDI von ABT Sportsline optimiert und bin heute auf einer ziemlich ebenen Straße mal die Messung 0-100 KmH gefahren. Was mich jetzt so positiv wundert, dass ich angeblich nur 6,2 Sec auf 100 KmH brauche. Wohlbemerkt, wiege ich alleine 98 KG :-)

 

Wir haben die Tests auf der 1/4 Meile in Englishtown, NJ gemacht, unsere Werte hatten zwar eine (konstante) Abweichung von der realen Messung aber diese war immer innerhalb der von VCDS angegebenen Toleranz. Mit anderen Worten, ja ich halte die Messung für verhältnismäßig genau.

 

4.) Es gibt in der Rubrick Dieselpartikelfilter Not Generation noch eine Funkton, da kann man die Drosselklappe meies Wissens einstellen. Wenn ich diese Funktion benutzen will, dann zeigt er mir an, dass der Code falsch wäre und ich die Zündung vorm nächsten Versuch einige Zeit auslassen soll. Wie kann ich die Einstellung doch tätigen?

 

Auf welche Prozedur beziehst du dich genau?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.