Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Soft- oder Hardwareproblem - manche STG lassen sich nicht auslesen


Max

Empfohlene Beiträge

Hallo,

ich heiße Max und habe mir vor kurzem bei Ebay ein Diagnoseinterface gekauft. Ich weiß, Ihr haltet davon nichts, aber ich benötige das Interface nur sehr selten und die Funktionen, die mit der Shareware Version möglich sind, reichen mir voll und ganz.

Leider funktioniert das Ding nicht so wie versprochen und bevor ich es zurück schicke würde ich gerne Eure Meinung hören, da es laut Verkäufer ausgeschlossen ist, dass die Fehler an dem Interface liegen.

 

Ich habe versucht, das ABS-Steuergerät am Golf 3 (Bj. 92) meines Opas auszulesen, da die ABS-Lampe ständig leuchtet und das ABS nicht funktioniert.

Es erscheint aber immer die Fehlermeldung

 

?VAG-COM: Verbindung nicht stabil

Zuviele Übertragungsfehler zum Fortfahren?

 

Motor- und Getriebesteuergerät lassen sich dagegen problemlos auslesen.

Daraufhin habe ich versucht, das ABS-Steuergerät im Golf meiner Mutter (Bj.96) auszulesen, was ebenfalls funktionierte.

Ich vermutete schon einen Defekt des ABS-Steuergeräts und habe eigentlich nur um die Funktion des Interfaces noch einmal zu bestätigen versucht, mein Auto (ein Audi 100 Typ 44, Bj.89) auszulesen, was aber auch nicht funktionierte.

Es kam die Fehlermeldung:

 

?VAG-COM: Initialisiere STG

Kann Baudrate nicht synchronisieren.?

 

Ich habe die Anfangs-Baudrate wie im Handbuch angegeben auf 9600, 4800, 1200, 400 und 240 geändert, aber es hat nicht geholfen.

 

Da es laut Verkäufer garantiert nicht an dem Interface, sondern vermutlich am PC, einer Fierwall, einer falschen Einstellung oder der VAG-COM Version liegt, habe ich inzwischen verschiedene VAG-COM Versionen (311.3-S, 311.2-N, 303.2 und 409.1-US) auf zwei verschiedenen Rechnern probiert (einen extra formatiert und nur Windows und VAG-COM drauf) aber es sind trotzdem immer die selben Fehler.

 

Ich würde mich wirklich sehr freuen, wenn Ihr mir sagen könntet, ob der Verkäufer Recht hat oder ob es vielleicht doch an dem Interface liegen kann.

 

Schon mal vielen Dank im Voraus!

Gruß

Max

Link zu diesem Kommentar

Das Problem ist mit an Sicherheit grenzender Wahrscheinlichkeit das Interface, da können wir nichts tun und genau das ist der Grund warum wir von Fremdanbieter Hardware wenig halten. Der Verkäufer wird dir immer erzählen er sei nicht schuld, aber sie es mal von der anderen Seite. Ich habe bevor die HEX Interfaces auf kamen auch mit einem "dummen" Interface an meinem eigenen Golf 3 gearbeitet, Uwe Ross hat ursprünglich mit einem Optokoppler basierten Interface an einem Golf 3 VR6 die ersten VAG-COM Version entwickelt - alles problemlos.

 

Der generelle Unterschied zwischen den beiden von dir beschriebenen Modellen, das eine ist ein Conti/Teves MK04 (Bj. 92) und das andere ist ein Conti/Teves MK20 (Bj. 96). Somit sind die beiden nur bedingt vergleichbar.

 

Wenn du wirklich rausbekommen willst ob es am Steuergerät oder dem Interface liegt, dann fahr einfach zu VW und lass dir dort mal auslesen oder alternativ fahr zu jemandem der ordentliche Diagnosehardware besitzt und dann kann man auch vergleichen. Wo wohnst du denn (PLZ)?

 

Was das probieren der verschiedenen Versionen angeht, das hättest du dir ebenso sparen können wir das formatieren...

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo Sebastian,

 

vielen Dank für deine Antwort!

Ich habe vom Verkäufer noch den Tipp bekommen, dass ich die Baudrate im Gerätemanager ändern solle. ? Hat aber auch nicht geholfen. Im Gerätemanager gab es aber noch mehr, was man verstellen konnte und da sich mein Wissen über Computer sehr in Grenzen hält, habe ich einfach überall mal ?dran rumgestellt?. Als ich den ?Latency Timer? (was auch immer das ist) von 16 auf 8 geändert hatte, kam ich plötzlich ins ABS-Steuergerät rein!!!

Ich habe den Eindruck, der Verkäufer hat auch nicht wirklich Ahnung von dem, was er da verkauft. So etwas hätte er doch wissen müssen!?!

 

Bei meinem Audi funktioniert es aber trotzdem nicht. Das ist aber nicht schlimm, da er sich ja auch noch ausblinken lässt. (geht sowieso schneller als mit Laptop? ;) )

 

PS: Ich wohne ca. 20km nördlich von Hamburg.

 

Gruß

Max

Link zu diesem Kommentar
Ich habe den Eindruck, der Verkäufer hat auch nicht wirklich Ahnung von dem, was er da verkauft. So etwas hätte er doch wissen müssen!?!

 

Wie schon mehr als einmal erwähnt, die meisten sehen nur das schnelle Geld - Kundenbetreuung ist ein Fremdwort und wenn man erstmal das Geld des Kunden hat, dann kommt der schon allein klar und wenn nicht ist es auch egal denn er würde sowieso nicht wieder bei dem Anbieter kaufen - aber solange es für dich billig war...

 

PS: Ich wohne ca. 20km nördlich von Hamburg.

 

Nicht in meiner Reichweite derzeit, sonst hättest du zur Fehlersuche ja mal vorbei kommen können... :)

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.