Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
Stefan2122

VCDS 15.7.4 ermöglicht kein Firmwareupdate auf 1.94

Empfohlene Beiträge

Hallo,

 

ich habe mir einen Ross-Tech Adapter eines Kumpels geliehen, der den mit VCDS 11.10 betreibt. Mein Auto (Golf 7 GTD Variant) wird mit der Software leider nicht erkannt, weshalb ich mir VCDS 15.7.4 heruntergeladen habe.

 

Beim Update des Adapters wurde mir zunächst die Version 1.84 vorgeschlagen. Die konnte auch problemlos installiert werden. Anschließend habe ich wieder einen Verbindungstest angestoßen und mir wurde ein weiteres Update auf die Firmware 1.94 vorgeschlagen. Bei der Installation gab es immer wieder Verbindungsprobleme oder die Firmware wurde installiert und als neuer Firmwarestand wurde mir trotzdem wieder die V1.84 angezeigt. Was mache ich verkehrt?

 

Fakt ist, dass ich mit der Version 1.84 aktuell keine Verbindung zum Fahrzeug aufgebaut bekomme.

 

Vielen Dank für die Hilfe im Voraus :)

 

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
#3 - Geschrieben (bearbeitet)

Ne der soll original sein!

 

 

bearbeitet von Stefan2122

Diesen Beitrag teilen


Link zum Beitrag

Na dann stell doch mal ein Bild davon ein

Diesen Beitrag teilen


Link zum Beitrag
#5 - Geschrieben (bearbeitet)

takaioce.jpg

bearbeitet von Stefan2122

Diesen Beitrag teilen


Link zum Beitrag

Wo.

 

404 Not Found

nginx/1.6.2

Diesen Beitrag teilen


Link zum Beitrag

Auf den ersten Blick - falsch. Kabel / Anschluss sieht mehr als komisch aus.

Kann aber täuschen.

Mach mal andere Seite mit schräger Ansicht das man auch die Pins noch sieht.

Diesen Beitrag teilen


Link zum Beitrag

Würd auch sagen falsch

Diesen Beitrag teilen


Link zum Beitrag

Jup, aus meiner Sicht definitiv ein Plagiat.

Diesen Beitrag teilen


Link zum Beitrag
#13 - Geschrieben (bearbeitet)

Ist kein originaler Kabel weil die Pins nicht aus Gold sind und die Seriennummer nicht drauf geklebt ist auf dem Stecker

bearbeitet von Scanmaster181

Diesen Beitrag teilen


Link zum Beitrag

Auch die LED ist auf der falschen Seite.

Diesen Beitrag teilen


Link zum Beitrag

Hier handelt es sich definitiv um eine Produktfälschung, daher mache ich hier zu.

Diesen Beitrag teilen


Link zum Beitrag
Gast
Dieses Thema wurde für weitere Antworten geschlossen.

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.