Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Keine Kommunikation mit Passat B8


Empfohlene Beiträge

#1 - Geschrieben (bearbeitet)

Hallo zusammen,

 

Vor ca. 2 Tagen habe ich diverse Codierungen am Passat durchgeführt. Die Version des VCDS war etwa ein Jahr alt. Heute Update auf die Version 15.7.4 gemacht und plötzlich die Fehlermeldung

Fahrzeug/Modell wird nicht unterstützt.

Diese Meldung kommt bei jedem Steuergerät. Die Gateway Verbauliste funktioniert ohne Probleme. Habe alles deinstalliert und neu installiert, hat nix gebracht.

Was kann ich noch machen? Denke nicht das es am Notebook liegt, oder doch da er nicht die neue Software unterstützt? Es handelt sich um einen HP Pavilion dv7, der ist ca. 7 Jahre alt.

 

Vielen Dank

 

Info: Habe nicht die Micro-Can wie es auf dem Profil steht, habe schon lange die volle Version.

Bearbeitet von WXW
Link zum Beitrag
Gast IvanGlover795

Info: Habe nicht die Micro-Can wie es auf dem Profil steht, habe schon lange die volle Version.

 

Bei deinem Problem mit dem PC/Fahrzeug kann ich dir leider nicht helfen.

Ich hätte aber eine Bitte zu deinem Profil.

Bitte trage dort das aktuelle Interface mit Zugehöriger Lizenznummer ein. Falsche Einträge stiften nur Verwirrung.

Link zum Beitrag

Das geht eben nicht. 

Habe es schon versucht. Ich denke das es kein Problem mit dem PC/Fahrzeug ist. Vor 2 Tagen vor dem Update hat alles funktioniert. Jetzt nach dem Update geht es nicht. Das ist mein Problem. PC habe ich als mögliche Ursache auch in Betracht bezogen, aber die Wahrscheinlichkeit ist sehr klein. 

Werde das mit der Lizenz noch korrigieren, falls es geht. Das letzte mal ist es nicht gegangen. 

Link zum Beitrag

Aus welchem Modelljahr stammt der Passat? Für MJ 2017 muss mind. VCDS 16.5 genutzt werden.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag
#5 - Geschrieben (bearbeitet)

Vielen Dank für die Antwort. 

Der Passat ist 5 Wochen alt. D.h Produktionszeitraum war ca. April-Mai. Das neue MJ 2017 fängt aber erst ab Sept. an, oder nicht? 

Was soll ich weiter tun? 

Vielen Dank nochmals! 

 

EDIT: Die neue Lizenz ist eingetragen. Vor 3 Jahren war das nicht möglich, jetzt ohne Probleme. 

Bearbeitet von WXW
Link zum Beitrag

MJ 2017 fing mit KW22 an. Schau auf die 10. Stelle der Fahrgestellnummer, ist dort ein G (2016) oder H (2017)?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag

 

Wenn ich automatisch auf Update suchen klicke dann gehe ich davon aus das ich die neueste Version herunterlade. 

 

Aber keine BETA!

VCDS Hex-Com+Can + Abritus AVDI + OLS300-Simulator + Byteshooter + BDM + Etas + ETK

ALLRADPRÜFSTAND im Haus / Für Forumsmitglieder bis zu 23% Rabatt auf Chiptuning!

 

rmt_tuning.png

Link zum Beitrag
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.