Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Keine Verbindung zum STG


Empfohlene Beiträge

Hallo.

Bin neu hier und habe gleich ein Problem..

Verwende seit einiger Zeit ein billiges Interface von eBay für rund 25 Euro mit der 311 Version. Hatte damit

eigentlich nie Probleme. So weit so gut....

Nun habe ich mir ein teures AI Multiscan Interface mit CAN und der Vollversion von VAG-COM gekauft.

Damit komme ich nun nicht ins Motorsteuergerät eines AUDI 100 C4 BJ:92 2,8 l V6. Mit dem billigen Interface klappt dies aber immer sofort.. Bin jetzt ehrlich gesagt mächtig sauer.. :unsure:

Da gibt man viel Geld aus und es klappt mit dem biligeren und nicht mit dem teuren. Kann mir jemand helfen? Habe gestern auch schon ne Mail an AI geschickt aber noch keine Antwort.... Ich füge mal beide Scans der Programme an. Achso, Notebook ist nur das System drauf und sonst nix. Programmiere damit auch andere Geräte wie Telefonanlagen, Alarmanlagen usw. Und nie Probleme damit. Und es geht ja mit dem eBay-Interface...Grrrr........

Gruß Patrick

 

VAG-COM Version: AIB 704.1

Datenstand: 20070101

Technik Böhm

Mittwoch,06,Juni,2007,18:30:33:12764

 

Fahrzeugmodell: 4A - Audi 100/A6 C4

Scan: 01 02 03 08 15 17 25

 

-------------------------------------------------------------------------------

Adresse 01: Motorelektronik Label-Datei:

Achtung: Zuviele Übertragungsfehler

 

 

-------------------------------------------------------------------------------

Adresse 02: Getriebeelektronik Label-Datei: Keine

Teilenummer: 4A0 927 156

Bauteil: AG4 GETRIEBE 01D D46

 

1 Fehler gefunden:

00526 - Bremslichtschalter-F

29-00 - Kurzschluß nach Masse

 

-------------------------------------------------------------------------------

Adresse 08: Klimaanlage Label-Datei: 4A0-820-043.LBL

Teilenummer: 4A0 820 043 B

Bauteil: Klima-Vollautomat D05

Codierung: 00060

Werkstattcode: WSC 23193

 

5 Fehlercodes gefunden:

00799 - Geber für Kühlmitteltemperatur (G110)

30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

00601 - Potentiometer-Stellmotor für Zentralklappe (G112)

30-00 - Unterbrechung / Kurzschluß nach Plus

00601 - Potentiometer-Stellmotor für Zentralklappe (G112)

09-00 - Adaptionsgrenze überschritten

00604 - Potentiometer-Stellmotor für Staudruckklappe (G113)

09-00 - Adaptionsgrenze überschritten

01274 - Stellmotor für Staudruckklappe (V71)

41-10 - Blockiert oder Spannungslos - Sporadisch

 

Ende --------------------------------------------------------------------------------------------------

 

 

 

 

 

VAG-COM Version: AIB 311.3-S

 

 

Fahrzeugmodell: 4A - Audi 100/A6 C4

Scan: 01,02,03,08,15,17,25

 

Adresse 01 -------------------------------------------------------

Steuergerät: 4A0 906 266 AB

Bauteil: 2,8l V6 MPI 2Ventil D0D

Codierung: PMC 1000

3 Fehlercodes gefunden:

00515 - Hallgeber (G40)

30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

00553 - Luftmassenmesser (G70)

28-10 - Kurzschluß nach Plus - Sporadisch

00521 - CO-Potentiometer (G74)

30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

Readiness: Nicht vorhanden

 

Adresse 02 -------------------------------------------------------

Steuergerät: 4A0 927 156

Bauteil: AG4 GETRIEBE 01D D46

Codierung: PMC 0

Werkstattcode: 0260002202

1 Fehler gefunden:

00526 - Bremslichtschalter-F

29-00 - Kurzschluß nach Masse

 

Adresse 08 -------------------------------------------------------

Steuergerät: 4A0 820 043 B

Bauteil: Klima-Vollautomat D05

Codierung: 00060

Werkstattcode: WSC 23193

5 Fehlercodes gefunden:

00799 - Geber für Kühlmitteltemperatur (G110)

30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

00601 - Potentiometer-Stellmotor für Zentralklappe (G112)

30-00 - Unterbrechung / Kurzschluß nach Plus

00601 - Potentiometer-Stellmotor für Zentralklappe (G112)

09-00 - Adaptionsgrenze überschritten

00604 - Potentiometer-Stellmotor für Staudruckklappe (G113)

09-00 - Adaptionsgrenze überschritten

01274 - Stellmotor für Staudruckklappe (V71)

41-10 - Blockiert oder Spannungslos - Sporadisch

 

Adresse 15 - Airbags wird übersprungen

 

Ende -------------------------------------------------------

Link zu diesem Kommentar

Mit Ross-Tech bzw. PCI-Tuning HEX bzw. HEX+CAN Systemen sind keine derartigen Probleme bekannt. Auto-Intern ist der einzige Anbieter der seine Hardware selbst entwickelt, sprich du solltest dich vielleicht mal direkt an die Leute wenden von denen du gekauft hast (was du ja schon getan hast). Ich will nicht ausschließen das es sich vielleicht um eine Treibereinstellung (sofern du einen USB<>RS232 Wandler einsetzt) handelt, aber auch dazu muss ich dich an AI verweisen mir bzw. uns fehlt einfach die Erfahrung mit deren Hardware.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo,

Danke für die schnelle Antwort. Habe mich ja an die gewand aber kommt ja keine Antwort....

Habe mich für das Interface entschieden wegen dem OBD. Und das wiederrum klappt recht gut. Jedenfalls

an einem Opel Corsa C und nen Ford Fiesta BJ.2004. Wollte halt mit einem viele Fahrzeuge abdecken.

Aber mit dem Audi ist es echt entäuschend...:-(

Hoffe die haben eine Lösung für mich. Achso, ist ein Serielles Interface also ohne Wandler.

Gruß Patrick

Link zu diesem Kommentar
Achso, ist ein Serielles Interface also ohne Wandler.

 

Dann sollte man denken das es problemlos funktionieren sollte. Wir schauen mal trotzdem ob wir das reproduzieren können, wir müssten noch ein ABC Steuergerät hier haben und ein MultiScan sollte sich auch auftreiben lassen.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
#5 - Geschrieben (bearbeitet)

Nabend.:-)

Es ist ein AAH Motor (2,8l). Der ABC ist der 2,6l V6. Weiß nicht ob es da ein Unterschied gibt....

Ich weiß jetzt nicht mehr weiter. Habe alles probiert. Andere VAG-COM Version, Radio abgeklemmt, verschiedene Einstellungen vorgenommen usw... Nix... Komme damit nicht drauf. Nur mit dem Billigteil gehts echt ohne Probleme.....

Danke für Ihre Hilfe.

Gruß Patrick

Bearbeitet von boehmel33
Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.