Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

VCDS Version 16.8


Empfohlene Beiträge

#126 - Geschrieben (bearbeitet)

Sebastian, ob die Kanäle noch nie im Abbild aufgetaucht sind, kann ich dir ja leider nicht sagen, da ich zu diesem Zeitpunkt noch kein Abbild gemacht hatte. Ich weiß aber ganz genau, dass ich Inszenierung schon drin hatte und es jetzt nicht mehr geht, da laut VCDS der Kanal nicht verfügbar ist.

 

 

Habe dir mal paar Beispiele angehangen. Bis auf Inszenierung alles im KI vorhanden, lässt sich aber nicht ändern bzw. anpassen.

post-49251-0-64775500-1475915225_thumb.png

post-49251-0-68274900-1475915250_thumb.png

post-49251-0-48387100-1475915267_thumb.png

post-49251-0-21251800-1475915286_thumb.png

Bearbeitet von bluetdi

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag
  • Antworten 202
  • Erstellt
  • Letzte Antwort

Top-Benutzer in diesem Thema

Top-Benutzer in diesem Thema

Beliebte Beiträge

Feedback zu den fehlenden Anpassungskanälen, betroffen sind scheinbar nur Seat Leon und Skoda Superb. Das erklärt auch warum die es trotz baugleicher Steuergeräte nicht an ähnlichen Fahrzeugen reprodu

Neuer Datenstand 20161005 steht online, sollte die meisten ASAM/ROD Probleme beheben.

16.8.3 mit Datenstand 18.10.2016 macht bei mir nun keinerlei Probleme.

Veröffentlichte Bilder

Ps.: eventuell habe ich mich unglücklich ausgedrückt. Die Kanäle / Anpassungen sind ja in der Auswahl vorhanden, nur leider kann man sie halt nicht ändern, sprich anpassen. 

 

Ich muss dazu sagen, dass ich schon bei 15.7 mächtige Schwierigkeiten hatte, die "Nachtankmenge in l " in die MFA zu bekommen. Über die Oberfläche "Verbaute" ging es gar nicht. Erst kam die gleiche Meldung, wie oben auf den Bilder zu sehen, dann kam " Wertebereich ungültig" und erst als ich über die Oberfläche "Elektronik 1" das Stg 17 ausgewählt hatte, akzeptierte das Stg die Anpassung.

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag

Das macht mal gar keinen Sinn ehrlich gesagt, egal auf welchem Weg der Zugriff geschieht - die Daten sollten auch dort identisch sein. :)

Link zum Beitrag

Was soll ich dazu sagen? Du bist der Profi :)

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag

Ich schaue mal ob sich etwas ähnliches reproduzieren lässt, kannst du mir ggf. die CodingLog.TXT und AdpLog.TXT aus dem /Debug/ Ordner per Mail zukommen lassen?

Link zum Beitrag

Kein Problem :rolleyes: !

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag

 

@Manuel88, kannst du noch etwas genauer beschreiben an welcher Stelle der Absturz genau erfolgt (sprich was macht VCDS kurz zuvor)?

 

 

Der Absturz war während eines AutoScan's beim Zugriff auf das 08er. Da hat er erst ewig keine Daten vom Fahrzeug bekommen und lief dann wahrscheinlich mit einem Laufzeitfehler gegen die Wand. :-)

www.fahrzeug-codierung.de

 

Codierungen, Wegfahrsperre anlernen, Komponentenschutz entfernen direkt bei mir vor Ort.

Link zum Beitrag

Ich komme im Laufe der Woche wohl an einen B8, mal schauen ob sich das Problem reproduzieren lässt. Danke soweit für die Information.

 

P.S.: Wer Lust hat kann/soll mal CSVConv2 testen und Rückmeldung geben. :)

Link zum Beitrag

Ps.: eventuell habe ich mich unglücklich ausgedrückt. Die Kanäle / Anpassungen sind ja in der Auswahl vorhanden, nur leider kann man sie halt nicht ändern, sprich anpassen. 

 

Ich muss dazu sagen, dass ich schon bei 15.7 mächtige Schwierigkeiten hatte, die "Nachtankmenge in l " in die MFA zu bekommen. Über die Oberfläche "Verbaute" ging es gar nicht. Erst kam die gleiche Meldung, wie oben auf den Bilder zu sehen, dann kam " Wertebereich ungültig" und erst als ich über die Oberfläche "Elektronik 1" das Stg 17 ausgewählt hatte, akzeptierte das Stg die Anpassung.

heute mit der neuen Version an meinen B8 gewesen "top"

lies sich alles wunschgemäß anpassen ,sprich Blinkerzyklus,coming Home über

Nebelscheinwerfer, das nervige Piepen der Hecklappe ist auch weg.

Nachtankmenge und Öltemparatur konnte ich auch anpassen.

 

Gruß

Achim

Link zum Beitrag
#135 - Geschrieben (bearbeitet)

Hmm, CH/LH über NSW wird bei PQ 35 Plattform / BCM noch codiert, nicht angepasst. Den Rest ( Nachtanken, Öltemp. etc. ) habe ich auch drin.

Mich wundert ja nur, dass  ich Anzeigen im KI habe ( siehe Fotos oben) wo mir VCDS sagt, dass der Kanal nicht verfügbar ist, sie aber bestens funktionieren ( außer Inszenierung ).

Egal, Sebastian versucht sein Bestes, auch wenn es schwer wird ^_^ .

Bearbeitet von bluetdi

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag

Nur weil die Anzeige/Funktion vorhanden ist, bedeutet das nicht automatisch das es auch einen APK dazu gibt über den man die Funktion aktivieren/deaktivieren kann.

Link zum Beitrag
#137 - Geschrieben (bearbeitet)

Ich glaube wir müssen mal telefonieren, Sebastian. Jetzt bin ich total irritiert. Die APK gibt es und die Funktion auch, siehe zum Beispiel "Geschwindigkeitswarnung" . Jetzt sagst/ schreibst du, dass man sie trotzdem nicht anpassen kann? Grübel... Ich würde dir ja gerne Zugriff auf mein Auto gewähren, leider ist die W LAN Verbindung, in meiner Garage, zu schlecht.

Bearbeitet von bluetdi

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag

@bluetdi, hier mal meine Testergebnisse...

 

IDE00277 ist auch bei mir nicht verfügbar, soweit ich das sehe aber auch nicht mit Release 15.7 und auch ODIS sagt "nicht verfügbar".

IDE01087 ist bei den meisten nicht verfügbar, statt dessen wirst du aber ENG112417 haben.

IDE03348 ist auch bei mir nicht verfügbar, soweit ich das sehe aber auch nicht mit Release 15.7 und auch ODIS sagt "nicht verfügbar".

MAS05437 ist auch bei mir nicht verfügbar, soweit ich das sehe aber auch nicht mit Release 15.7 und auch ODIS sagt "nicht verfügbar".

Link zum Beitrag
#139 - Geschrieben (bearbeitet)

Und wie kann man das dann erklären, dass es die Funktion ( siehe Foto ) gibt, die den dazu gehörigen Anpassungskanal und trotzdem keine Anpassung möglich ist :blink: .

 

Auf dem Foto ist die Funktion zu APK IDE03348. Oder meint VW damit etwas anderes?

post-49251-0-44465100-1476103402_thumb.jpg

Bearbeitet von bluetdi

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag
#141 - Geschrieben (bearbeitet)

Das sind (je) 2 verschiedene Dinge/Bytes, eines beschreibt die Funktion (Bsp. Zeigerwischen im Golf/Passat 24c64-Tacho ist in Byte 66 on/off zu stellen), das andere ob es per APK angesprochen/umgestellt werden kann (Bsp. Golf/Passat Tacho in Byte 2E7).

 

Die Fkt. ist also ggf. da (oder nicht), kann per APK aber nicht geändert werden (oder halt doch).

Bearbeitet von juergen3112
Link zum Beitrag
#142 - Geschrieben (bearbeitet)

Das ist meine MFA Premium ;) . Oder meinst du, dass VW zwar "spendabel" war, aber die Option es zu ändern weggelassen hat?

Ach so @ juergen3112, kann natürlich möglich sein.

Bearbeitet von bluetdi

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag
#143 - Geschrieben (bearbeitet)

Hi,

ich hab mir die 16.8.3 aus der Zip Datei installiert (der Download Link für den Installer zeigt bei mir auf 16.8.2 ...). Link: http://ross-tech.de/downloads

 

Leider läßt die sich nachdem ich die Konfiguration gespeichert habe nicht mehr starten.

Die Englische 16.8.3 geht problemlos.

 

Das steht im System:


Protokollname: Application
Quelle: Application Error
Datum: 15.10.2016 17:35:22
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: micropad
Beschreibung:
Name der fehlerhaften Anwendung: VCDS.exe, Version: 16.8.3.1, Zeitstempel: 0x57fbe7ea
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x7fad0004
ID des fehlerhaften Prozesses: 0x488
Startzeit der fehlerhaften Anwendung: 0x01d226f9bdce43ae
Pfad der fehlerhaften Anwendung: C:\Ross-Tech\VCDS-DE-16.8\VCDS.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: b101f928-fd9f-4a86-b11c-0b18d0752170
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
Ereignis-XML:



1000
2
100
0x80000000000000

966
Application
micropad



VCDS.exe
16.8.3.1
57fbe7ea
unknown
0.0.0.0
00000000
c0000005
7fad0004
488
01d226f9bdce43ae
C:\Ross-Tech\VCDS-DE-16.8\VCDS.exe
unknown
b101f928-fd9f-4a86-b11c-0b18d0752170

 

Bearbeitet von Passat250
Link zum Beitrag

http://ross-tech.de/downloads

 

Zegt auf die .3 - vieleicht Browser Cache löschen ?

Hier läuft die ?!

VCDS HEX+CAN-USB (19.6 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zum Beitrag

Bitte nochmal den neuesten Datenstand 20161015 herunterladen, damit sollte das Problem behoben sein.

Link zum Beitrag
#146 - Geschrieben (bearbeitet)

Habe gestern wieder den Autoscan-Versuch an meinem A3 8L gestartet, erneut ohne Erfolg, trotz erneutem Aufspielen der aktuellen Software (vor ein paar Tagen)!

 

Verlauf: VCDS starten mit angeschlossenem Dongle und Zündung an, Verbindungstest erfolgreich, speichern. Dann Autoscan und A3 8L manuell auswählen (ist normal, wie auch beim 4er Golf 1J), dann Scan laufen lassen.

 

Motor-STG läuft noch durch, aber beim nächsten STG ist Schluss, das Programm hängt sich auf, der Mausanzeiger kreist, das Programm muss zum Beenden erzwungen werden.

 

Dann erneute Prozedur allerdings nicht im Autoscan, sondern manuelles Anwählen der STG. Motor STG funktioniert, bei allen anderen STG hängt sich das Programm auf.

 

Blöd, denn in diesem Zustand ist VCDS zur Zeit für mich nicht brauchbar.

 

Und jetzt? Neues Dongle? Von Windows 8 auf Windows 10 aufrüsten? Ein anderes Laptop verwenden?

Bearbeitet von Trierer71
Link zum Beitrag

Bitte sicherstellen das VCDS 16.8.3 mit Datenstand 20161015 installiert ist! Ist das bei dir der Fall?

Link zum Beitrag

Eben rund 2 Stunden mit der aktuellen und WIn10 gearbeitet, keine Probleme.

VCDS HEX+CAN-USB (19.6 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zum Beitrag

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.




×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.