Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Vcds stürzt bei Autoscan ab 16.8.3


Empfohlene Beiträge

Hi,

 

Der Autoscan funktioniert anfangs und stürzt dann bei dem Heizungs/Klima Steuergerät ab. Auch so kann ich nicht auf das Steuergerät zugreifen....alle anderen funktionieren.

 

VCDS MFT 16.8.3

 

Es wurde auch die Firmware auf dem Modul erneuert...Version weiß ich jetzt nicht mehr.

 

Audi A6 4F 3.0 TDI

Link zum Beitrag

Du hast dein VCDS von MFT, also musst du dich bei Problemen an den Verkäfer wenden.

Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Link zum Beitrag

Es gibt einen neuen Datenstand der das Problem behabt, MFT hat die neue Version jedoch bisher nicht verteilt. Du bekommst sie derweil direkt von uns...

 

http://ross-tech.de/downloads/mft

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag

Moin an alle, ich habe auch das obengenannte Problem, mein letzter funktionierender Autoscan ist vom Juli, da hat es noch funktioniert, heute leider nicht mehr. Nun wollte ich fragen, ob der oben genannte Download auch auf meine Hardware funktioniert. Vielen Dank für eine Antwort. Sollte diese Version nicht für mich geeignet sein, dann ersuche ich um Hilfe für mein Problem.

Link zum Beitrag

@brokkoli007, direkt auf der Seite deines Vertriebspartners.

 

http://vcdspro.de/downloads/

 

Alternativ wird die neueste Version auch über das automatische Update verteilt.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag

brokkoli007, die ist für dich falsch. Ich hatte nicht ohne Grund auf die Downloadseite deines Vertriebspartners verwiesen.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag

Ich wollte mal von meinen Erfahrungen berichten. Seit den 16er Versionen habe ich auch diese Probleme. Anfangs hing sich das Programm auf beim Autoscan und Steuergerät auswählen. Nach dem nächsten Update lief es dann besser, aber die APKs fehlten. Nun mit dem Aktuellen Datenstand hängt sich wieder das Programm auf. Hab es gestern neu drüber installiert (nicht deinstalliert und die Installation einfach neu gestartet). Konnte dann zwar Logfahrten machen, aber das Programm stürzte immer wieder mal ab. In meinem Fall war es nach dem Beenden der Logfahrt (Daten wurden noch gespeichert und dann reagierte das Programm nicht mehr), manchmal beim Steuergerät auswählen (z.Bsp. 01-Motor) und beim anderen mal bei der Anzeige der Verbauten Steuergeräte.

 

Virus Meldung kam auch, aber das war ja eine Fehlmeldung wie ich gelesen habe. Hoffe das das Programm zu alter Stärke/Stabilität findet, denn momentan ist es echt nervig, wenn man etwas Loggen will und das Programm einfach immer und immer wieder abschmiert ;)

Gruß Sebastian ...

Link zum Beitrag

Auf die Meldung der Virenscanner haben wir wenig Einfluss - diese erkennen etwas das nicht da ist, wir versuchen dieses Problem proaktiv anzugehen indem wir vor dem Release die Datein prüfen bzw. zur Analyse einschicken. Dadurch verzögern sich jedoch die öffentlichen Freigaben.

 

k1rBy, ich brauche dazu eine exakte Fehlerbeschreibung - idealerweise so das ich es reproduzieren kann. Bevor es jedoch dazu kommt, tritt das Problem noch immer mit VCDS 16.8.3 Datenstand 20161018 oder neuer auf?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag

k1rBy, ich brauche dazu eine exakte Fehlerbeschreibung - idealerweise so das ich es reproduzieren kann. Bevor es jedoch dazu kommt, tritt das Problem noch immer mit VCDS 16.8.3 Datenstand 20161018 oder neuer auf?

 

Ja bei der 16.8.3 Datenstand 20161018 ist das auch aufgetreten.

 

Also ich habe damals die 15.7.xx drauf gehabt und mit der lief noch alles ohne Probleme. Das Update auf die 16.8.0 war Katastrophe. Beim Steuergerät auswählen und bei Autoscan starten kam die "Eieruhr" und das Programm hat sich verabschiedet. Ich habe damals die Englische (damals schon 16.8.1 installiert) und damit konnte ich dann arbeiten.

 

Das nächste Update was ich aufgespielt habe (16.8.1 oder .2) war besser aber es fehlten laut Forum Daten zu den APK und was ich selber feststellen musste, dass er immer wieder Codierungen nicht angenommen hat mit der Fehlermeldung "Fehler 31 außerhalb des Toleranzbereich" oder so ähnlich anzeigte.

 

Also habe ich das Update auf die 16.8.3 gemacht und hatte dort erstmal kein Auto dran. Paar Tage waren es glaub ich dann kam der neue Datenstand 20161018 raus und hab diesen direkt drauf gemacht. VCDS aber nicht verwendet. Am Tag darauf kam dann die Virenmeldung und die Datei wurde in die Quarantäne verschoben. Am Abend wollte ich eine Logfahrt starten und habe das Auto angeschlossen und den USB Verbindungstest gemacht. Beim auswählen des Motorstg. hängte sich das Programm dann wieder auf. Mehrfach versucht und auch Rechner neustarten brachte nichts. Beim Autoscan das selbe. Also die Installationsdatei noch mal runtergeladen und drüber installiert (wie gesagt nicht deinstalliert sondern nur noch mal installiert) danach konnte ich das Motorstg. auswählen aber in der Stunde wo ich VCDS genutzt habe ist das Programm vielleicht so drei mal abgestürzt. Beim auswählen der Messwerte für die Logfahrt das eine mal und ein anderes mal beim Speichervorgang nach der Logfahrt. Der Autoscan lief auch einmal schief danach aber ohne Probleme.

 

Das Auto selber ist ein Skoda Octavia 1Z, habe am Freitag noch mal Zeit eine weitere Logfahrt zu machen und kann dann berichten ob es wieder Probleme gab oder alles glatt lief.

Gruß Sebastian ...

Link zum Beitrag

Hab gestern schon Zeit für die Logfahrt gehabt. 3/4 Stunde etwa ohne abschmieren des Programms. Ich hoffe es bleibt und werde weiter beobachten ;)

Gruß Sebastian ...

Link zum Beitrag

Ich habe das gleiche Problem mit der Version 16.8.3 (Datenstand 20161018). Es scheint aber fahrzeugspezifisch zu sein, da im 2011er Phaeton der Autoscan tadellos läuft und z.B. bei einem 2013er SEAT Leon R beim Klimaanlagensteuergerät Schicht ist.

 

Zudem hatte ich beim Leon auch so eine unsinnige Fehlermeldung:

 

197644 - Ansteuerung für Tankdeckelentriegelung
          B1263 01 [008] - Elektrischer Fehler
          Sporadisch - bestätigt - geprüft seit letzter Löschung
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 4
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 6
                    Kilometerstand: 1048574 km
                    Datum: 2000.00.00
                    Zeit: 00:00:00

 

Man beachte nur den km-Stand.

 

Fahrzeug-Ident.-Nr.: VSSZZZ5FZER0*****   KFZ-Kennzeichen: SG-*******
Kilometerstand: 47171km   Reparaturauftrag: ********

Bearbeitet von liberty123de
Link zum Beitrag
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.