Jump to content
rv112

Golf VII Steuergeräte antworten manchmal nicht? (16.8.3)

Empfohlene Beiträge

Hallo!

 

Letzte Woche wurde mein Getriebe am Golf VII GTD BJ2014 getauscht. Dafür wurde die Batterie ausgebaut.

Heute wollte ich einen Autoscan mit der aktuellsten VCDS Version 16.8.3 machen, jedoch bekomm ich dann plötzlich die Meldung dass mein Gateway das nicht unterstützt?! Wählt man ein Fahrzeug dann manuell aus, klappt es mit viel Glück. Manchmal auch nicht.

Der Scan brachte dann etliche Fehler in den Steuergeräten. Bin ich dann über die Steuergeräteauswahl auf die Motorelektronik, kam auch erst "Steuergerät antwortet nicht". Nochmals versuchen und dann klappt es manchmal. Gleiches bei anderen Steuergeräten.

Hab eine halbe Stunde gebraucht um alle Fehler dann endlich zu löschen.

 

Was ist da los?

 

Montag,26,Dezember,2016,12:46:30:35906
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 7 x86
VCDS Version: DRV 16.8.3.4
Datenstand: 20161130 DS267.0
www.VCDSpro.de


Fahrzeug-Ident.-Nr.: KFZ-Kennzeichen:
Kilometerstand: 44241 Reparaturauftrag:



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: AU (5Q0)
Scan: 01 03 08 09 10 15 16 17 19 42 44 52 55 5F A9 C0

Fahrzeug-Ident.-Nr.:

01-Motorelektronik -- Status: Fehler 0010
03-Bremsenelektronik -- Status: Fehler 0010
08-Klima-/Heizungsel. -- Status: Fehler 0010
09-Zentralelektrik -- Status: Fehler 0010
10-Einparkhilfe 2 -- Status: Fehler 0010
15-Airbag -- Status: Fehler 0010
16-Lenkradelektronik -- Status: i.O. 0000
17-Schalttafeleinsatz -- Status: i.O. 0000
19-Diagnoseinterface -- Status: i.O. 0000
42-Türelektr. Fahrer -- Status: i.O. 0000
44-Lenkhilfe -- Status: i.O. 0000
52-Türelektr. Beifahr. -- Status: i.O. 0000
55-Leuchtweitenreg. -- Status: Fehler 0010
5F-Informationselek. I -- Status: i.O. 0000
A9-Körperschallaktuator -- Status: i.O. 0000
C0-Aktuator für Außengeräusch -- Status: i.O. 0000

-------------------------------------------------------------------------------
Adresse 01: Motorelektronik (J623-CUNA) Labeldatei: DRV\04L-907-309-V1.clb
Teilenummer SW: 04L 906 021 EP HW: 04L 907 309 A
Bauteil: R4 2,0L EDC H22 7539
Revision: 81H22---
Codierung: 09190012032405082000
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_ECM20TDI01104L906021EP 002008
ROD: EV_ECM20TDI01104L906021EP.rod
VCID: 77D2BA55CE4106FAF0-8022

Kein(e) Fehlercode(s) gefunden.
Readiness: 0 0 0 0 0

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik (J104) Labeldatei: DRV\5Q0-907-379.clb
Teilenummer SW: 5Q0 907 379 L HW: 5Q0 907 379 G
Bauteil: ESC H31 0471
Revision: 00000000 Seriennummer: 62654000001529
Codierung: 01FA6BA134220974037E0608C1CBA980D62C90C0608395F500600078C009
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_Brake1UDSContiMK100IPB 033001
ROD: EV_Brake1UDSContiMK100IPB_033_VW37.rod
VCID: 45AE009DC42DA46AB2-8010

2 Fehlercodes gefunden:
0297 - Geber für Lenkwinkel
B1168 16 [008] - Spannung zu klein
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 2
Fehlerhäufigkeit: 1
Verlernzähler: 189
Kilometerstand: 43892 km
Datum: 2016.12.21
Zeit: 07:55:27

16390 - Reifenkontrollanzeige
C1146 02 [008] - Signal Fehler
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 189
Kilometerstand: 43892 km
Datum: 2016.12.21
Zeit: 07:55:37


-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel. (J255) Labeldatei: 5G0-907-044.clb
Teilenummer SW: 5G0 907 044 AN HW: 5G0 907 044 AN
Bauteil: Climatronic H03 0907
Revision: 00001K08
Codierung: 00020104202100011005004000101000
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_ACClimaBHBVW37X 003018
ROD: EV_ACClimaBHBVW37X_003_VW37.rod
VCID: 73CA8E45DA396ADACC-8026

Steuergerät für Frischluftgebläse (vorn):

Geber für Kältemitteldruck und Kältemitteltemperatur:

Sensor für Luftgüte:

3 Fehlercodes gefunden:
459015 - Datenbus fehlende Botschaft
U1121 00 [008] - -
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 189
Kilometerstand: 43892 km
Datum: 2016.12.21
Zeit: 07:55:34

1048834 - Funktionseinschränkung durch Energiemanagement
B10CD 00 [008] - -
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 190
Kilometerstand: 43901 km
Datum: 2016.12.21
Zeit: 16:09:41

Spannung Klemme 30: 11.5 V
Luftzusatzheizung: stufig-Freigabe für Zuheizbetrieb: keine Freigabe
Luftzusatzheizung: stufig-Istwert: 1
Luftzusatzheizung: stufig-Sollwert: 3
Luftzusatzheizung: stufig-Sollwert der Regelung: 3

1048835 - Funktionseinschränkung durch Motorsteuergerät
P1719 00 [008] - -
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 6
Verlernzähler: 192
Kilometerstand: 41932 km
Datum: 2016.11.14
Zeit: 16:31:27

Spannung Klemme 30: 14.1 V
Luftzusatzheizung: stufig-Freigabe für Zuheizbetrieb: Freigabe Stufe 3
Luftzusatzheizung: stufig-Istwert: 1
Luftzusatzheizung: stufig-Sollwert: 3
Luftzusatzheizung: stufig-Sollwert der Regelung: 3


-------------------------------------------------------------------------------
Adresse 09: Zentralelektrik
nicht erreichbar
Steuergerät 09 reagiert nicht. Stellen Sie sicher das die Türen entriegelt sind!

-------------------------------------------------------------------------------
Adresse 10: Einparkhilfe 2 (J791) Labeldatei: 5Q0-919-294.clb
Teilenummer SW: 5Q0 919 294 E HW: 5Q0 919 294 A
Bauteil: PARKHILFE 8K H03 0048
Revision: -------- Seriennummer: 39331426501510
Codierung: 0031051001
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_EPHVA18AU3700000 002024
ROD: EV_EPHVA18AU3700000_VW37.rod
VCID: 3D5E687DACFDECAAEA-8068

1 Fehler gefunden:
13637426 - Datenbus empfangener Fehlerwert
U1123 00 [008] - -
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 189
Kilometerstand: 43892 km
Datum: 2016.12.21
Zeit: 07:55:27


-------------------------------------------------------------------------------
Adresse 15: Airbag (J234) Labeldatei: 5Q0-959-655.clb
Teilenummer SW: 5Q0 959 655 AA HW: 5Q0 959 655 AA
Bauteil: AirbagVW20 014 0386
Seriennummer: 003MLR08RTMU
Codierung: 98CCC000000000005C0000CF004800000065
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_AirbaVW20SMEVW37X 002130
ROD: EV_AirbaVW20SMEVW37X_VW37.rod
VCID: 7F225275E6713EBAB8-802A

Gurtstraffer links:
Subsystem 1 - Teilenummer SW: 5G0 980 945 B HW: 5G0 980 945 B
Bauteil: BeltPretRevFL H35 0341
Seriennummer: 34169667B25091441176
Codierung: 333135

Gurtstraffer rechts:
Subsystem 2 - Teilenummer SW: 5G0 980 946 B HW: 5G0 980 946 B
Bauteil: BeltPretRevFR H35 0341
Seriennummer: 34169668B26091440680
Codierung: 333135

Crashsensor für Seitenairbag Fahrerseite:
Subsystem 3 - Teilenummer SW: ----------- HW: 480 002 209 14
Bauteil: SideSensor_Df 001 0887
Seriennummer: 35767000000C3784F01Z
Codierung: 2D2D2D

Crashsensor für Seitenairbag Beifahrerseite:
Subsystem 4 - Teilenummer SW: ----------- HW: 480 002 209 14
Bauteil: SideSensor_Pf 001 0887
Seriennummer: 3586700000048459E01V
Codierung: 2D2D2D

Crashsensor für Seitenairbag hinten Fahrerseite:
Subsystem 5 - Teilenummer SW: ----------- HW: 480 402 409 14
Bauteil: SideSensor_Dr 001 6149
Seriennummer: 3516502AD176A6B1D1BQ
Codierung: 2D2D2D

Crashsensor für Seitenairbag hinten Beifahrerseite:
Subsystem 6 - Teilenummer SW: ----------- HW: 480 401 709 14
Bauteil: SideSensor_Pr 001 6149
Seriennummer: 3526502AF176A6B463CS
Codierung: 2D2D2D

Crashsensor für Frontairbag Fahrerseite:
Subsystem 7 - Teilenummer SW: ----------- HW: 480 401 709 14
Bauteil: FrontSensor_D 001 6149
Seriennummer: 3556502B1176A6B362BF
Codierung: 2D2D2D

1 Fehler gefunden:
1050117 - Datenbus empfangener Fehlerwert
U1123 00 [008] - -
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 189
Kilometerstand: 43892 km
Datum: 2016.12.21
Zeit: 07:55:29


-------------------------------------------------------------------------------
Adresse 16: Lenkradelektronik
nicht erreichbar

-------------------------------------------------------------------------------
Adresse 17: Schalttafeleinsatz
nicht erreichbar

-------------------------------------------------------------------------------
Adresse 19: Diagnoseinterface
nicht erreichbar

-------------------------------------------------------------------------------
Adresse 42: Türelektr. Fahrer (J386) Labeldatei: 5QX-959-X93-42.clb
Teilenummer SW: 5Q0 959 593 B HW: 5Q0 959 593 B
Bauteil: TSG FS 020 0025
Seriennummer: 18091406072257
Codierung: 003E03208000048000001000
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_DCUDriveSideEWMAXKLO 006003
ROD: EV_DCUDriveSideEWMAXCONT.rod
VCID: 40A01189DB0F814281-8014

Türsteuergerät Fahrerseite hinten:
Subsystem 1 - Teilenummer SW: 5Q0 959 811 A HW: 5Q0 959 811 A
Bauteil: FOND_FHSG_DRV 005 0005
Seriennummer: 00000000000003876948
Codierung: 010000

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 44: Lenkhilfe (J500) Labeldatei: DRV\5Q0-909-144.clb
Teilenummer SW: 3Q0 909 144 F HW: 3Q0 909 144 F
Bauteil: EPS_MQB_ZFLS 503 5043
Codierung: 8103
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_SteerAssisMQB 010031
ROD: EV_SteerAssisMQB_010.rod
VCID: 354E705D94CD34EA22-8060

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 52: Türelektr. Beifahr. (J387) Labeldatei: 5QX-959-X92-52.clb
Teilenummer SW: 5Q0 959 592 B HW: 5Q0 959 592 B
Bauteil: TSG BFS 020 0025
Seriennummer: 20091406070541
Codierung: 003E01208E00048000801000
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_DCUPasseSideEWMAXKLO 006003
ROD: EV_DCUPasseSideEWMAXCONT.rod
VCID: 3FA21275A6F1FEBAF8-806A

Türsteuergerät Beifahrerseite hinten:
Subsystem 1 - Teilenummer SW: 5Q0 959 812 A HW: 5Q0 959 812 A
Bauteil: FOND_FHSG_PSG 005 0005
Seriennummer: 00000000000003918900
Codierung: 190000

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg. (J745) Labeldatei: DRV\7P6-907-357.clb
Teilenummer SW: 7P6 907 357 D HW: 7P6 907 357 A
Bauteil: AFS-ECU H07 0090
Revision: -------- Seriennummer: --------------
Codierung: 029A01000B000200
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_HeadlRegulVWAFSMQB 001120
ROD: EV_HeadlRegulVWAFSMQB.rod
VCID: 40A01189DB0F814281-8014

Leistungsmodul für Scheinwerfer links:
Subsystem 1 - Teilenummer SW: 3D0 941 329 E HW: 3D0 941 329 E Labeldatei: 3D0-941-329.CLB
Bauteil: LeiMo links H01 0002
Codierung: 2E0000

Leistungsmodul für Scheinwerfer rechts:
Subsystem 2 - Teilenummer SW: 3D0 941 329 E HW: 3D0 941 329 E Labeldatei: 3D0-941-329.CLB
Bauteil: LeiMo rechts H01 0002
Codierung: 2E0000

2 Fehlercodes gefunden:
5276435 - statisches Kurvenlicht links
C1083 13 [008] - Unterbrechung
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 2
Fehlerhäufigkeit: 1
Verlernzähler: 190
Kilometerstand: 43844 km
Datum: 2016.12.16
Zeit: 18:50:27

13705478 - Datenbus fehlende Botschaft
U1121 00 [008] - -
Sporadisch - bestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 189
Kilometerstand: 43892 km
Datum: 2016.12.21
Zeit: 07:55:30


-------------------------------------------------------------------------------
Adresse 5F: Informationselek. I (J794) Labeldatei: 5G0-035-MIB-STD1.clb
Teilenummer SW: 5G0 035 846 A HW: 5G0 035 846 A
Bauteil: MU-S-N-ER 041 0430
Seriennummer: V1F02509140699
Codierung: 02730001FF00000021110001000800001F0202040100010045
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_MUStd4CPASE 002039
ROD: EV_MUStd4CPASE_VW37.rod
VCID: 2772AA155E61567AA0-8072

Anzeige- und Bedienungseinheit 1 für Informationselektronik:
Subsystem 1 - Teilenummer SW: 5G0 919 605 D HW: 5G0 919 605 D
Bauteil: ABT_Std_Nav H60 0030
Seriennummer: VWZ8Z9PS403YUK

Datenträger:
Subsystem 2 - Teilenummer SW: 5G0 919 866 AE HW: -----------
Bauteil: ECE 2017 --- 0064
Seriennummer: --------------------

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse A9: Körperschallaktuator (J869) Labeldatei: 4H0-907-159.clb
Teilenummer SW: 5G0 907 159 HW: 4H0 907 159 A
Bauteil: SAS-GEN 2 H06 0014
Seriennummer: 140801201350
ASAM Datensatz: EV_SoundActuaGen2AU64X 003010
ROD: EV_SoundActuaGen2AU64X_VW26.rod
VCID: 6BFA96258209B21A04-803E

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse C0: Aktuator für Außengeräusch (J943) Labeldatei: 4G0-907-160.clb
Teilenummer SW: 5G0 907 160 HW: 4G0 907 160 B
Bauteil: SAS-GEN 2 AGA H09 0006
Seriennummer: 140724200440
ASAM Datensatz: EV_ActuaForExterNoiseUDS 003013
ROD: EV_ActuaForExterNoiseUDS_VW12.rod
VCID: 63EAFE056AD9FA5ABC-8036

Kein(e) Fehlercode(s) gefunden.

Ende------------------------(Dauer: 03:08, udsna)--------------------------

 

post-9705-0-07555400-1482754934_thumb.jpg

post-9705-0-78721000-1482754986_thumb.jpg

bearbeitet von rv112

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falsches Auto! <2015 = 5G, und warum FIN unkenntlich gemacht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es hat teils mit 5G auch nicht funktioniert, darum habe ich AU getestet.

FIN mache ich im Internet immer unkenntlich ;)

 

Wie es scheint haben ja noch mehr Leute Probleme, liegt es also an der VCDS Version?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe nun Windows komplett neu aufgesetzt, VCDS komplett neu runtergeladen und installiert, sonst nichts auf dem Laptop gemacht und noch immer die selben Probleme! :(

 

Hier ein Video dazu: 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also eigentlich habe ich weder beim Golf VI, noch beim Golf VII Probleme beim Autoscan, oder codieren. Das einzige, was mir aufgefallen ist, dass beim MQB ( in dem Fall ein Golf VII ) manchmal der Fehler kommt "Kanal nicht verfügbar", obwohl diese definitiv vorhanden ist. Dann muss ich aus den Anpassungen raus, nochmal den Zugriffs-Code eingeben und dann lässt mich VCDS wieder auf dem Anpassungskanal zugreifen und auch ändern. Passiert aber nur beim Golf VII.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber was ist dann bei mir faul? Ich hab ja alles frisch installiert. 

Kann man die Version 15.7 noch irgendwo herbekommen? Damit hat es vor 4 Wochen noch alles funktioniert.

 

Nachtrag: hab mir die 15.7.4 gerade nochmal geladen. Werde es damit morgen nochmal testen. Firmware auf meinem Micro CAN ist 1.21. Ist das die Aktuelle bzw. Richtige?

bearbeitet von rv112

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube, ich habe hier gelesen, dass die 1.21 mit der 15.7.4 nicht mehr geht. Schau mal, bitte, auf der Downloadsite von Ross Tech nach.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wäre natürlich Mist :( Ist dann also mein Interface hin oder wo liegt das Problem? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eventuell hast ja die Möglichkeit, es mal mit einem anderen Laptop zu probieren. So könnte man wenigstens ausschließen, dass es nicht daran liegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Werde ich morgen ebenfalls testen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Firmware können wir als Ursache ausschließen, interessanter dürfte es sein im Bereich des PC/Laptops als Ursache zu suchen. Die 16.8 ist ggf. etwas anspruchsvoller als die bisherigen Versionen und das wiederum scheint bei einigen Probleme zu bereiten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie im anderen Thread bereits gepostet, klappt es mit einem anderen Laptop etwas besser. Dennoch antworten 4-5 Steuergeräte nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch mit Version 17.1.2 nach wie vor das gleiche Problem. Die Steuergeräte antworten willkürlich nicht immer und es braucht mehrere Anläufe bis es klappt. Einfach unfassbar, vor allem weil man kein Feedback dazu bekommt!

Jemand mit einem 50 Euro eBay Interface und Android App hat mein Fahrzeug inzwischen besser ausgelesen als ich mit VCDS.  :angry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir gibt's keine Probleme! Weder Golf VII, noch Golf VI und auch nicht beim Touran aus 2010. Vielleicht ist ja was mit deinem Interface nicht ganz korrekt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wieso dann erst seit dem Firmwareupdate und Version 16.8.3? Ich hatte am gleichen Tag mit der Vorgängerversion noch überhaupt keine Probleme. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Keine Ahnung :ph34r: ! Wie schon geschrieben, bei mir gibt's keine Probleme, egal mit welcher Version. Falls tatsächlich mal ein Steuergerät nicht erreichbar sein sollte ( kann man an fünf Fingern im Jahr abzählen ), starte ich VCDS einfach neu und schon verrichtet es unauffällig seine Arbeit ;)

 

Ps.: 16.8.3 war meines Wissens auch der Zeitpunkt, wo das Interface ein Firmware Update bekommen hat. Vielleicht ist da ja was bei dir schief gelaufen :blink:  

bearbeitet von bluetdi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Denke auch dass es an deinem Laptop liegt evtl. Firewall, Virenscanner etc.

Ich habe auch die neueste Version auf einem alten EeePc und läuft tadellos. Bei der Inst. kam eine kurze Meldung von Norton (bei dieser Version das erste Mal) worauf man die Software auf "Vertrauenswürdig" setzt und alles ist gut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe den Laptop daher extra frisch aufgesetzt und nichts ist installiert außer Windows 7 samt Updates. Kein Antivierenprogramm, gar nichts.

VCDS hat also evtl. mein Interface durch das Zwangsupdate der Firmware zerschossen. Und nun? Wieder 300 Euro ausgeben?

Sicher nicht.

bearbeitet von rv112

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo rv112,

bevor du einen dicken Hals bekommst, setze dich doch mit deinem Verkäufer in Verbindung, bzw. kontaktiere @Sebastian, was du überprüfen kannst und wie du weiter verfährst!

 

mfg Klaus

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich würde jetzt auch mal so, als Außenstehender, darauf tippen, dass irgendwas mit deiner Hardware nicht wirklich harmonisiert. Habe auch nur Windows 7 Home Premium drauf und mein Laptop ist auch nicht gerade Up to date ( COMPAQ Presario CQ57 ). Das Einzige was ich ihm gegönnt hatte, war eine neue SSD und etwas mehr Ram.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, meiner hat auch eine neue SSD drin. Ein weiterer Laptop, der aber schon älter ist wies die gleichen Probleme auf. Ich hab mir heute ein neues Netbook samt Touchscreen bestellt, ideal für VCDS und im Auto. Mit dem teste ich es noch, danach wende ich mich an PCI.

 

Ich finde es dennoch schade, ich hab auch Sebastian schon angeschrieben, aber da ist auch nicht viel passiert. Ihm sind wohl auch die Hände gebunden wenn es an der Software liegt bzw. der Umstellung die mit Version 16.8.3 Einzug gehalten hat. VCDS war zuvor immer ein sehr treuer Begleiter und darum samt Laptop und Köfferchen bei jeder Fahrt im Kofferraum dabei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast mich angeschrieben und wir versuchen das Problem zu reproduzieren, bisher war das nicht möglich/erfolgreich. Ohne konkrete Möglichkeit es zu reproduzieren wiederum können wir nur blind nach einer Lösung suchen, das wiederum macht VIEL Arbeit und ist nur selten von Erfolg gekrönt. Hier in den Raum zu stellen mir wären die Hände gebunden ist absolut unter der Gürtellinie. Du stellst Behauptungen auf welche weder belegbar sind, noch der Realität entsprechen. Ich würde dich daher dringend bitten dies zu unterlassen! Du kannst mir glauben, uns liegt mehr daran das Problem zu lösen als dir - denn wenn ein Kunde betroffen ist, sind es meist auch noch andere die sich nicht melden. Also Ball flach halten und uns die Möglichkeit geben uns der Sache anzunehmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es haben sich doch schon mehr gemeldet? Darum denke ich ja dass es an der Software liegt und nicht an Dir. Das war ja nicht böse gemeint, meine Güte.

 

Als kleines Feedback möchte ich noch geben, dass das neue Netbook gefühlt besser läuft, aber noch immer 1-2 Steuergeräte nicht antworten. Falls eine Debugdatei oder ein weiterer Scan gewünscht ist, gebt Bescheid.

bearbeitet von rv112

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gemeldet, ja - reproduzierbar ist es wie gesagt dadurch jedoch bisher nicht geworden und genau da liegt mein/unser Problem. Schick mir doch bitte vom neuen Netbook nochmal die entsprechenden Debugs, vielleicht ist darin etwas zu erkennen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×