Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

HEX-NET: Nach ca. 30 Minuten keine Stg-Kommunikation mehr möglich


Empfohlene Beiträge

Hallo zusammen,

 

ich bin auf ein weitere Problem mit dem HEX-NET gestoßen (WLAN-Betrieb, Infrastruktur).

 

Wenn das Interface ca. 30 Minuten am Fahrzeug steckt, ist keine Kommunikation mit den Steuergeräten mehr möglich. Die LEDs blinken/leuchten normal (grün, grün, grün blinkend) und der Anschlusstest verläuft auch noch erfolgreich.

 

Aber auch nach erfolgreichem Anschlusstest kann ich nicht mit den Steuergeräten kommunizieren. VCDS neu starten hilft auch nicht. Das Einzige was hilft ist das Interface kurz vom Fahrzeug zu trennen, damit es neu startet. Danach ist alles wieder in Ordnung - für die nächsten ca. 30 Minuten.

 

Desweiteren ist mir auch aufgefallen, dass Zündung aus/an einen Einfluss auf das HEX-NET hat. Hier ist meine Erfahrung, dass ich das Interface kurz vom Fahrzeug trenne und erst wieder dran stecke, wenn die Zündung für ein paar Sekunden schon an ist.

 

Das Verhalten mit der Zündung ist nicht immer reproduzierbar, das mit den 30 Minuten hingegen schon.

 

Ist das Thema bereits bekannt und gibt es einen Trick?

 

Danke und Gruß

Chris

 

Edit:

VCDS 17.1.3

Bearbeitet von BadBoy99

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Wenn es nur 30 Min steckt ohne Kommunikation oder auch wenn 30 Min

aktiv gearbeitet / kommuniziert wird ?

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zum Beitrag

Auch wenn ich zwischendurch was mache, muss ich es nach 30 Minuten kurz rausziehen.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Nur WLAN , oder auch Kabelverbunden ?

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zum Beitrag

Bisher kann ich nur für WLAN ne Aussage treffen. Ich probiere es gleich mal mit dem Kabel  - gib mir ca. 30 Minuten ;)

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Mit dem USB Kabel hatte ich den Zustand nach 18 Minuten schon.

Dabei hab ich so alle 5 Minuten etwas gemacht.

 

Kurz Stecker aus dem Laptop und Interface abgezogen und alles ging wieder. VCDS musste ich nicht einmal schließen.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Das hab ich auch gelesen.

 

Hier steht folgendes:

http://www.ross-tech.com/hex-net/faq_6.html

 

 


6.6b  What does the button do?

...

When the HEX-NET is in low-power sleep mode, a short (momentary) press of the button will wake it up.

 

Wenn ich das mache, wechselt es sofort in den AP Modus (die WIFI LED wird orange)

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Also Hex-Net über USB hab ich schon länger als 30 min am Stück ohne Probleme genutzt.

 

Hast du am Laptop evtl. irgendwelche komischen Energiespareinstellungen?

Link zum Beitrag

Eigentlich nicht. Der Anschlusstest verläuft ja auch noch positiv.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Ich wunder mich auch gerade, hab auch heute erst über 30Min am Stück per USB

ohne Abbruch.

VCDS HEX+CAN-USB (21.3 DRV) - PicoScope 4425 
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

Link zum Beitrag
#12 - Geschrieben (bearbeitet)

Gefühlt war das auch nicht von Anfang an so, zumindest ist es mir da nicht aufgefallen.

 

Vielleicht meldet sich Sebastian hierzu noch, der hat etwas mehr Hintergrundwissen zu dem Interface.

Bearbeitet von BadBoy99

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Kann es sein, das dein Rechner das WLAN Interface abschaltet um Energie zu sparen (respektive das selektive USB Energiesparen aktiviert ist)?

Link zum Beitrag

Nein, die Internetverbindung besteht permanent und kann auch genutzt werden.

 

Ich kann mich nur wiederholen:

Selbst wenn keine Kommunikation mehr mit den Steuergeräten möglich ist, läuft der Anschlusstest über USB bzw. WLAN erfolgreich durch. Das Interface wird gefunden.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag
#16 - Geschrieben (bearbeitet)

Wie deaktiviere ich den Stromsparmodus?

Diese Option ist mir bisher noch nicht untergekommen.

 

gefunden. In 30 Minuten wissen wir mehr ;)

Bearbeitet von BadBoy99

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Kein Unterschied zu vorher.

 

Die Screenshots sind in der Reihenfolge gemacht

AutoScan > Gateway direkt > Anschlusstest.

 

 

post-8491-0-90787600-1488232459_thumb.png

post-8491-0-28919700-1488232467_thumb.png

post-8491-0-18506200-1488232473_thumb.png

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Laut deinen Bildern bekommt es dann scheinbar keine Klemme 15.

Ich werde es heute mal an meinen Auto lassen und testen. Denke aber das bei dir der Fehler, scheinbar Fahrzeugseitig ist. Batteriemanagment

Link zum Beitrag

Ich hatte das Verhalten schon an mehreren Fahrzeugen (Golf 6, Golf 7, Octavia 3).

 

Die Konfiguration aus den Screenshots oben lief bisher mit dem HEX-CAN stundenlang ohne Probleme. Ich kann es gerne heute Abend nochmal probieren und die Screenshots mit dem HEX-CAN machen.

 

Habe ich ggf. den "falschen" Stromsparmodus gestern abgeschaltet? Da gab es im WebBrowser unter >Options< eine Auswahlliste mit der Beschriftung >low power mode< (oder so ähnlich) mit 3 Möglichkeiten. Diese hab ich auf 'None' gestellt.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Gut, dann hab ich da schon mal nichts falsches eingestellt.

 

Der 2. Spannungswert ist mir so noch nie aufgefallen bzw. ich hab nie drauf geachtet.

Ich werd das Ganze heute Abend nochmal genauer beobachten.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag
#23 - Geschrieben (bearbeitet)

Was meinst du mit "am Ladegerät" und ansprechen?

Konntest du auch immer mit Fahrzeugsteuergeräten kommunizieren?

 

In der WLAN Liste im Router taucht das HEX-NET auch immer noch auf, selbst wenn es nicht mehr geht. Sprich, die Weboberfläche geht auch auf.

Bearbeitet von BadBoy99

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Ah ok. Unter den Voraussetzungen kann ich auch keine Probleme feststellen.

Interessant wird es erst, wenn die Fahrzeugkommunikation ins Spiel kommt.

 

Ich muss auch ein Ladegerät ans Auto hängen (sicher ist sicher), daher kann ich das nur zu Hause testen.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.