Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Aktuelles Update wozu net framework


Empfohlene Beiträge

Bei der Installation des Update´s verlangt er das Net framework 4.6.2 installiert werden soll, wenn nicht möchte er es downloaden. Aber der Download funktioniert nicht.

 

Wozu wird es benötigt.  habe es jetzt manuell aufgespielt.

Link zum Beitrag

Das .NET 4.6.2. Framework wird für das neue CSVConv und VCScope benötigt.

Welches Betriebssystem hast du im Einsatz?

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag
vor 9 Minuten schrieb Master-D:

Arbeitsrechner Wind.  Dort wollte er das Net framework haben. Zu Hause win 10. Aber dort noch kein Update gemacht.

Kannst du genauer sagen um welche Windows-Version es sich handelt?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag

Windows 10 sollte es nicht installieren wollen, da Windows 10 bereits mit .NET 4.6.2 ausgeliefert wird.

 

D.h. der Installer sollte sich nur bei Win7 (SP1) und Windows 8.1 melden.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Hat er auch gemacht, aber der Download hat nicht funktioniert. Musste es auch manuell downloaden.

System: Win 7 Home Premium SP1

Ich bin Optimist. Das heißt aber nicht, dass ich mehr gebacken kriege als andere. Ich laufe halt nur fröhlich pfeifend ins Verderben. :wink:

Erstellen eines Abbildes: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse u. ggf. Login eingeben --> Start

 

Link zum Beitrag
#9 - Geschrieben (bearbeitet)

Ich kann auch bestätigen, dass der automatische Download des .NET Pakets über den VCDS Installer scheiterte. Habe die Meldung weggeklickt sorry......irgendwas mit Content Length... (Win 7 SP1)

Bearbeitet von hadez16

Service-Rückstellung für UDS-Tachos mit VCDServiceReset
VCDS automatisieren mit dem VCDScripter

Auto-Scans komfortabel darstellen & Codierungen vergleichen mit CodingCompare

Adpmaps automatischen anfertigen lassen mit Adpmap Robotor

Wie erstellt man eine Adpmap: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse eingeben --> Start

Link zum Beitrag

Hallo,

 

ich habe oben im Beitrag gelesen, dass beim Update der VCDS-Software ein neues Framework installiert sein sol. Die Meldung habe ich bei der Aktualisierung der Software auch erhalten. Ich habe anschließend versucht über die Windows Update-Funktion meines 64-Bit Win 7 Pro SP1 herauszubekommen, welche Version bei mir zur Zeit installiert ist. Bin leider auf kein Ergebnis gekommen. Habe den Framework 4.6 bei Microsoft heruntergeladen, um ihn zu installieren, und das Wizard Shield vermeldet, dass ich bereits eine aktuellere Version auf meinem Lap Top habe. Was kann oder soll ich nun tun?

 

MFG F.H.

Link zum Beitrag

Du benötigst für die neuen Plugins (VCScope und CSVConv) die aktuellste Version vom .NET Framework. Achte bitte auf die genaue Versionsbezeichnung, 4.6 ist nicht gleich 4.6.2.

 

Das hier ist die passende .NET Framework Version:

vor 5 Stunden schrieb tigerkatze:

 

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Problem gefunden, die Download-Links im Setup/Installer zum .NET Framework waren falsch. Die korrigierte Version geht im Laufe der Nacht online.

 

// Nachtrag, den aktualisierten PCI Installer findet ihr hier:

 

http://www.ross-tech.de/downloads/pci

 

(Rückmeldung ergebeten.)

  • Like 2

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag
Zitat

Das .NET 4.6.2. Framework wird für das neue CSVConv und VCScope benötigt.

Heißt das dann, diese beiden Programme werden mit älteren Windows-Versionen (XP, Vista) nicht funktionieren? NET 4.6.2 gibt es nur für Win 7 und neuer?

Link zum Beitrag
vor 2 Stunden schrieb Ricardo:

Heißt das dann, diese beiden Programme werden mit älteren Windows-Versionen (XP, Vista) nicht funktionieren? NET 4.6.2 gibt es nur für Win 7 und neuer?

 

Das ist korrekt und war eine bewusste Entscheidung.

 

Der Support für Windows XP und Windows Vista wurde seitens Microsoft eingestellt.

https://support.microsoft.com/de-de/help/13853/windows-lifecycle-fact-sheet

 

Aber bevor jetzt  Panik ausbricht, kann ich dich beruhigen - für diese abgekündigten Betriebssysteme werden weiterhin die alten VCDS Plugins installiert. 

Die Kunden mit XP und Vista haben somit keinen Nachteil gegenüber früheren Versionen.

 

 

  • Like 1

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Etwas zum Hintergrund...

 

...seitens Ross-Tech, USA wird XP/Vista noch offiziell unterstützt. Da wir jedoch im Support immer wieder Probleme sehen und aus unserer Sicht Aufwand und Nutzen in keinem Verhältnis mehr steht, wird es zumindest was die (in Deutschland) neu entwickelten Plugins angeht die eindeutige Systemoraussetzung ´"Windows 7 und neuer" geben. Wie Christian bereits schrieb, Kunden mit XP/Vista entsteht zum bisherigen Zustand kein Nachteil, denn die alten Plugins laufen bei diesen weiter. Nur hat man dann eben keinen Zugriff auf die neueren Lösungen. Da wir diese ausbauen werden und weitere Lösungen hinzukommen, wäre es jedoch anzuraten eben auf ein aktuelles Betriebssystem zu wechseln.

  • Like 3

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zum Beitrag
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.