Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Empfohlene Beiträge

Hallo, ich habe heute nach einem upgrade auf das neue HEX-NET Interface zum ersten mal getestet (Win 10, VCDS 17.8). Nach registrieren dann erstmal Autoscan am Fahrzeug mit VCDS mobil mit einigen Fehlern in der App aber das ist eine andere Geschichte. Danach Anschluss an den PC und auslesen der logs. Dabei habe ich gleich mal in der Konfiguration nach updates gesucht und das Interface hat nach einem update verlangt. Leider produziert der update (reproduzierbar) immer einen Fehler, siehe Screenshot. Keine gute erste Erfahrung mit dem neuen Interface nach freudigen Jahren mit dem HEX-CAN - ist das ein bekanntes Problem mit HEX-NET und Win10 bzw. Ideen was schief laeuft?

 

Gruss,

 Uli

VCDSErrUpd1.JPG

Log-WVWZZZ1KZCW104028-auto_2_docid_340F.log

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Hast du das Update mal über das Web-Interface vom HEX-NET versucht?

 

Diesen Beitrag teilen


Link zum Beitrag

Die Idee kam mir auch aber das HEX-NET scheint ein Problem mit meinem WLAN PWD zu haben, da kommt ein error in der Art es muesse ein key eingegeben werden (hab ich natuerlich gemacht aber der ist halt lang und mit Sonderzeichen) und dann versucht es vergeblich zu connecten. Ich bin wenig motiviert mein WLAN pwd wegen des HEX-NET auf allen meinen devices auf etwas zu aendern mit dem das Interface klar kommt. ... wobei das versuche ich nochmal mit meinem Android Phone als access point - da kann das Interface connecten dank trivialpasswort. Aber mich wuerde schon eine Antwort von PCI zu dem Problem mit VCDS via USB Kabel interessieren bevor ich in den 'Experimentalmodus' wechsle.

Diesen Beitrag teilen


Link zum Beitrag

Update: Ich war jetzt doch zu neugierig und habe ueber Android access point (also simples WLAN pwd, kompliziert ueber richtiges WLAN funktioniert ja nicht) und Webbrowser auf Tablet ein update ueber das Webinterface versucht und siehe da - das hat funktioniert. Nachteil: Bis zum naechsten update kann ich das Problem jetzt nicht fuer PCI reproduzieren.

Diesen Beitrag teilen


Link zum Beitrag

Wie ist denn dein WLAN konfiguriert? Das HEX-NET ist etwas sensibel was die WLAN Konfiguration angeht.

Mit HiddenSSID kann es z.B. gar nicht umgehen.

 

Dass es am Passwort liegt würde ich weniger vermuten, eher an der Infrastruktur selbst.

Diesen Beitrag teilen


Link zum Beitrag
vor 13 Stunden schrieb UlliVW:

 - ist das ein bekanntes Problem mit HEX-NET und Win10 bzw

Also ich hab das HEX-Net schon seit fast einem Jahr und immer auf Win10 und schon viele Updates gemacht. Noch nie ein Problem in dieser Art.

Diesen Beitrag teilen


Link zum Beitrag

Mein WLAN ist ohne hidden SSID und WPA2 (only, keine WPA). Technisch eine Fritzbox 7490 + Fritz repeater mit gleicher SSID und WLAN steering. Bzgl. des update Problems: Gibt es evtl. irgendwelche VCDS logs aus denen man näheres erkennt was da schiefgelaufen ist? 

Diesen Beitrag teilen


Link zum Beitrag

Nein, Logs zur Netzwerkverbindung werden nicht erstellt. Ein bekanntes Problem ist, das das Hex-Net nicht mit allen W-LAN Kanälen, die manche Router zur Verfügung stellen umgehen kann. Die Wifi Kanaleinstellung sollte daher im Router auf Automatik stehen und nicht auf feste Kanäle gelegt werden.

Diesen Beitrag teilen


Link zum Beitrag

Hallo, nach langer Zeit muss ich diesen Thread nochmal auskramen falls jemand nochmal in ein ähnliches Problem läuft: Ich konnte mittlerweile verifizieren das es tatsächlich am WLAN Password liegt. Ich hatte # Zeichen im WLAN Passwort und damit kommt das HEX-NET reproduzierbar nicht klar (bei einem Test # rausgenommen und HEX-NET connected, wieder Passwort mit # und die Fehlermeldung im Config Tool kommt). Lässt sich das irgendwie als Bug reporten damit es gefixed wird? Evtl. liegt es sogar am Config Tool was etwas mit dem # Zeichen anstellt und nicht an der Hardware selbst.

Diesen Beitrag teilen


Link zum Beitrag

Auch mit der aktuellen US-18er (Kannste paralell installieren) und der neuen FW noch vorhanden ?

Diesen Beitrag teilen


Link zum Beitrag

Ja auch mit der aktuellen US 18.2 und FW kommt der Fehler, nur auf Englisch halt: Error must enter key

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.