Jump to content
Melde dich an, um diesem Inhalt zu folgen  
stressman

Interface wird nicht erkannt

Empfohlene Beiträge

Moin,

 

ich kann zu dem o. a. Fahrzeug mit dem Interface keine Verbindung herstellen. Mit anderen Fahrzeuge keine Probleme. (Software-Version 17013).

 

Gibt es eine Lösung?

 

Freundliche Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OBD Buchse am Fahrzeug OK? Zudem gibt es ein Softwareupdate für VCDS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

z.B. mit einem Multimeter mal messen, ob Spannung an den entsprechenden Pins anliegt. 

Oder vorab mal in VCDS selbst (mit Adapter im Fahrzeug) einen Anschlusstest durchführen, dann weiß man auch mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Anschlusstest durchgeführt. (Meldung: Nicht am Fahrzeug angeschlossen, alle anderen Funktionen i.O.)

 

Waren nun mit dem Fahrzeug bei VW. Die haben die PINS durchgemessen und keine Störung festgestellt. Das Gerät von VW kann auch verbunden werden (vom Motorsteuergerät zum Tester alles OK).

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um welches Fahrzeug geht es überhaupt?

Darüber hinaus, an welchen Fahrzeugen funktioniert es hingegen?

 

Dann noch die unangenehme Frage: Zündung ist an? :ph34r:

 

Hast du in den Einstellungen von VCDS, da wo du den Verbindungstest machst, irgendwelche Spezial-Haken gesetzt?

Anders herum: Kannst du mal auf den dicken Button "Standard wiederherstellen" klicken, dann auf Speichern und nochmal testen?

 

EDIT: Jetzt habe ich entdeckt, dass du das Fahrzeug als kleinen Tag hinterlegt hast...da muss man mal drauf kommen ;) (A6 4F)

bearbeitet von hadez16

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es funktioniert z. B. am Audi S5 und Sharan. Habe den Standard wieder hergestellt (war aber nicht verändert worden). Auch die neueste Software herunter geladen.

 

Funktionierte dann immer noch nicht. Also selbst gemessen, ob Spannung vorhanden ist. Und siehe da, keine Spannung an Diagnose-Buchse (Pin 16) vorhanden. Jetzt ist klar, warum VW aber auslesen kann. Der VCDS-Adapter benötigt die Spannung an der Buchse. Die Geräte bei VW haben eine eigene Spannungsversorgung.

 

An welchem Stromkreis ist die OBD-Buchse angeschlossen bzw. welche Sicherung kann dies sein?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb stressman:

Und siehe da, keine Spannung an Diagnose-Buchse (Pin 16) vorhanden. 

Hast du gegen den Massepin in der OBD-Buchse gemessen? Es könnte sein, dass als "Diebstahlerschwernis" die Plus- oder Masse-Ader (möglicherweise auch beide) getrennt oder ausgepinnt hat. Wenn dir die Masse an der OBD-Buchse fehlt, dann misst du natürlich auch keine Spannung.

 

Ggf einfach mal durchmessen:

Masse: Multimeter (Widerstandsmessung) -> eine Messspitze an den Massepin in der Diagnosebuchse und die andere an irgendeinen Massepunkt im Fahrzeug.

Plus: Multimeter (Spannungsmessbereich) -> eine Messspitze an den Pluspin in der die Diagnosebuchse und die andere an irgendeinen Massepunkt im Fahrzeug.

 

vor 1 Stunde schrieb stressman:

An welchem Stromkreis ist die OBD-Buchse angeschlossen bzw. welche Sicherung kann dies sein?

Guck dir mal die SB7 oder SB12 an, an einem dieser Steckplätze sollte eine Sicherung für die Diagnosebuchse sitzen.
Wenn die Sicherung ok ist,

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×