Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Hilfe OBD2 kkl kabel funtz net


Empfohlene Beiträge

Hi,

hab folgendes vag usb kabel erworben:

 

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewIt...N:IT&ih=017

 

Wenn ich die treiber installieren will nimm ich die die auf der cd dabei sind. Dann is das Kabel auf com4 gelegt wenn ich dann in vag com auf led test gehe leuchtet keine led am kabel aber er sagt alles funtzt, gehe ich dann auf test sagt er mir interface not found. Was mach ich falsch?

Link zu diesem Kommentar
Was mach ich falsch?

 

1. Hast du den Verkäufer darauf schon angesprochen? Er sollte wissen was er dir da verkauft, wir wissen es nicht.

2. Direkt am Fahrzeug getestet? In der Regel erfolgt die Stromversorgung der Interfacehardware über die Diagnosebuchse.

3. Schnittstellenauswahl überprüfen, ggf. benutzt noch ein anderes Gerät diesen Port.

4. Von ordentlicher VAG-COM Hardware hört man solche Probleme nicht.

5. Ich habe deinen Beitrag mal in unser "Eigenbau/Fremdanbieter Interface Hardware" Forum abgeschoben...

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.