Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Empfohlene Beiträge

Hallo zusammen,

 

hab zwar gestern schon den armen Sebastian terrorisiert mit meinen Fragen, aber ich hab den Eindruck hier ist was "im Argen" 

 

Wollte gestern am neuen Auto meiner Frau n bissel was machen... Stelle fest Oh... neue Version und vor allem neue Firmware... na dann mal Updaten.

Im Firmware Update (Übertragung etc war zu sehen)über den Konfigurator bleibt das Ding Stundenlang stehen.

Irgendwann nach mehreren Stunden ohne Veränderung: Stecker ab... neu versuchen.

Seidher nichts mehr... Fehlermeldung -8, Server nicht erreichbar... etc pp...

CB steht nicht auf 0.0 sondern 0.4422

FW 0.254

CFB 0.10

DS 10000039 NEW VErsion sagt er mir 60000055

 

Klicke ich auf Download Update versucht er den Server zu erreichen, sucht nach neuen ROD Dateien und bleibt dann mit Fehlermeldung stehen... 

 

Gibt es derzeit echt so Server Probleme? 

 

 

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Der Ross-Tech Server schein im Moment nicht erreichbar zu sein.

 

image.png.a673ddc2cac599428b397ac7da8bd163.png

 

 

@renepur Hinterlege doch bitte deine Lizenz-/Seriennummer in deinem Profil.

Diesen Beitrag teilen


Link zum Beitrag

Bei mir geht der Server ?!

VCDS.png

Diesen Beitrag teilen


Link zum Beitrag

Hast recht, im Moment geht er bei mir auch.

 

Ich korrigiere meine Aussage

vor 16 Minuten schrieb Christian:

Der Ross-Tech Server schein im Moment sporadisch nicht erreichbar zu sein.

;)

 

Ich könnte mir schon vorstellen, dass das Update-Tool Probleme bekommt, wenn der Server während eines Updates kurzzeitig nicht erreichbar ist.

Diesen Beitrag teilen


Link zum Beitrag

Den Verbindungstest hat mein Zugang hier und da auch bestanden....

Mal Timeout, mal unter 150ms.. trotzdem nichts!

 

Neuinstallation auch ohne Erfolg! 

 

Windows 10 64 bit

Intel Core i5 2,2Ghz

Arbeitsspeicher 8GB

 

 

Diesen Beitrag teilen


Link zum Beitrag

Welches Interface versuchst du denn zu aktualisieren ? 

Da du keine Daten im Profil eingetragen hast, kann man nur raten.

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen,

Auch bei mir geht nach einem versuchten Firmware update nichts mehr.

Der Server wird nicht gefunden . LED blinkt rot

CB :   0.0

FW:   0.251

CFB:  0.10

BL:     0.28

Diesen Beitrag teilen


Link zum Beitrag

Versuchs mal manuell. C: Ross Tech - VCDS - VCIConfig

Nützlich ist eine gute Internetverbindung, sonst klappt es nicht.

Diesen Beitrag teilen


Link zum Beitrag

Vielen Dank für die schnelle Hilfe per Ferndiagnose

Habe eine Diagnose am Fahrzeug ausprobiert.

Alles funktioniert wieder,

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen,

ich habe momentan das gleiche Problem. Das HEX Net fordert eine Softwareaktualisierung. Diese kann nicht durchgeführt werden weil der Server nicht erreichbar ist. Ich versuche es bereits seit mehreren Tagen. Ich  habe unterschiedliche Rechner getestet mit unterschiedlichen Internetzugängen. Nichts funktioniert. VCDS ist Version 18.2.1

 

Gibt es eventuell eine Möglichkeit den Stecker offline upzudaten?

 

Grüße

Andreas

Diesen Beitrag teilen


Link zum Beitrag
vor 20 Minuten schrieb kuhnert:

Gibt es eventuell eine Möglichkeit den Stecker offline upzudaten?

Nein, bitte wenn du es nicht selbst schaffst direkt mit den Kollegen im Support in Kontakt treten.

Diesen Beitrag teilen


Link zum Beitrag

Hi,

 

die hier genannten Update Problem könnten auch an eurer Firewall liegen.

Bei mir zumindest ist alles dicht bis auf Port 80,443, eMail.

Der Update-Server hat irgendein Port im Bereich 1xxxx wenn ich mich nicht irre.

So als Tip!

 

gruss

vw-commander

Diesen Beitrag teilen


Link zum Beitrag
#14 - Geschrieben (bearbeitet)

Hallo

 

wie lange dauert denn ein Firmware-Update?

Ich habe gerade auf 18.2.1 upgedatet und es wurde dann noch auf ein notwendiges Firmware-Update (CB: von 0.4409 auf 0.4411) hingewiesen.

Das habe ich angestoßen und jetzt rödelt er schon seit 1/2 Stunde herum.

Der "Übertrage"-Balken läuft immer bis ca. 20% und dann beginnt er immer wieder bei 1% ... und das ganze jetzt seit 30 min.

Die LED blinkt grün, sie wechselte beim Anstoßen des FW-Updates von blau auf grün blinkend.

Ist das normal?

 

Danke und Gruß!

bearbeitet von ergo1

Diesen Beitrag teilen


Link zum Beitrag

ich nochmal ... irgendwann kam jetzt "keine Rückmeldung" ... hab abgebrochen ... abgesteckt und neu angesteckt ... puuhh ... läuft noch 🙂

Diesen Beitrag teilen


Link zum Beitrag

Sollte normal nicht so lange dauern. 

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen,

 

heute wollte ich seit längerem wieder den Service zurück stellen...leider musste ich Feststellen, das ich ein firmeware Update benötige. Also gut...dann wollte ich es durchführen aber es ging nicht und es zeigt mir an, das ein Netzwerkfehler vorliegt und ich kann keine Firmeware Update durchführen...kann mir jemand helfen?

 

Danke im vorraus

Diesen Beitrag teilen


Link zum Beitrag

@Nico0806

 

bitte hinterlege deine Seriennummer im Forenprofil.

Diesen Beitrag teilen


Link zum Beitrag

Ich habe gerade ein Update bei mir probiert. Der Server antwortet ganz normal.

Wann genau hast du es versucht? Ggf. auch einfach mal paar Minuten warten.

 

Sollte das Problem permanent sein, könntest du mal deine Netzwerkseinstellungen (Firewall) oder den Router überprüfen.

Diesen Beitrag teilen


Link zum Beitrag
vor 11 Stunden schrieb Nico0806:

okay habe ich gerade getan

 

Hast du deine Lizenznummer wieder entfernt?

Diesen Beitrag teilen


Link zum Beitrag

Nimm an der Unterhaltung teil

Du kannst jetzt antworten und dich im Anschluss registrieren. Wenn du bereits registriert bist, melde dich jetzt an und antworte über deinen Account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.