Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Probleme beim Anschlussstaus


Empfohlene Beiträge

Hallo, habe heute mein HEX-V2 bekommen.

Gleich ein Problem, und zwar zeigt er mir an :

Status: Ungesichert

CAN:i.O.,K1: Kurzschluss nach Masse. K2: i.O.

 

Was bedeutet das denn???

 

Link zum Beitrag

Wo hast du es denn gekauft?

Service-Rückstellung für UDS-Tachos mit VCDServiceReset
VCDS automatisieren mit dem VCDScripter

Auto-Scans komfortabel darstellen & Codierungen vergleichen mit CodingCompare

Adpmaps automatischen anfertigen lassen mit Adpmap Robotor

Wie erstellt man eine Adpmap: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse eingeben --> Start

Link zum Beitrag

Dann wäre das dein erster Ansprechpartner bei diesem Problem.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Beim HEX-V2 funktioniert der Anschlusstest auch ohne Fahrzeug.

Was wird dann angezeigt?

 

Ggf. auch mal einen Screenshot anhängen.

 

Hast du ein weiteres Fahrzeug zum Testen zur Hand?

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag
#7 - Geschrieben (bearbeitet)

Can: Test läuft, k1: Unterbrechung, k2: Unterbrechung 

 

beim anderen Auto was ich grade dran hatte ist alles auf i.O. 

Bearbeitet von Karsten86
Link zum Beitrag

Ich kenne jetzt die Stromversorgung vom Diagnoseanschluß nicht.

 

Klingt aber danach, als ob die nicht in Ordnung ist. Kl. 15 u.30.

 

 

Was man nicht kennt, kann man nicht sehen. -Heinz von Foerster-

Link zum Beitrag
vor 10 Stunden schrieb rsk:

Ich kenne jetzt die Stromversorgung vom Diagnoseanschluß nicht.

Diagnosesteckerbelegung.png.951b07840cddcfd2b2d661f4c2533b9a.png

Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Link zum Beitrag
#11 - Geschrieben (bearbeitet)

Dann würde das Fehlerbild ja dafür sprechen, daß Pin 16, warum auch immer, auf Kl. 15 liegt.

 

P.S., was sagt denn die Leuchtdiode auf dem Adapter, ist die ohne Zündung an aus ?

Bearbeitet von rsk

Was man nicht kennt, kann man nicht sehen. -Heinz von Foerster-

Link zum Beitrag
vor 16 Stunden schrieb Karsten86:

Wenn ich zündung vor einstecken Anmache ist alles wie es soll... 

Ist ja völlig unlogisch. Ist eigentlich egal, ob beim Anstecken Zündung  Ein oder Aus ist.

  • Thanks 1

Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Link zum Beitrag

Vielleicht habe ich ja einen Knoten im Gehirn (kommt ja schon mal vor); aber für mich macht das Sinn, wenn Pin 16 auf Zündungsplus liegt.

 

Deshalb auch die Frage, was die LED bein Anstecken am Auto macht.

Was man nicht kennt, kann man nicht sehen. -Heinz von Foerster-

Link zum Beitrag
#14 - Geschrieben (bearbeitet)

Das Interface funktioniert ja auch nur bei Zündung EIN, also Kl. 15.  Kl. 30 wäre ja Dauerplus, und das braucht das Interface nicht. Das seltsame  (unlogische) bei Karsten86 ist, dass das Interface nur funktioniert wenn man die Zündung vor Anstecken einschalte

Pin 16 ist natürlich  Dauerplus Kl. 30

Bearbeitet von tigerkatze
15 + 30 verwechselt.

Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Link zum Beitrag
#15 - Geschrieben (bearbeitet)

Die Fehlersuche ist ein bißchen unglücklich, weil ich die internen Verschaltungen vom VCDS Dongle nicht kenne.

(Nachdem ich weitergeschrieben habe, weiß ich auch gar nicht, ob das wirklich wichtig ist.)

 

Daher mutmaße ich, nach hoffentlich logischen Gesichtspunkten.

Karsten86 sagt ja, daß das Interface das nur bei diesem Auto hat.

 

Dann bleibt für mich die im weitesten Sinne gestörte Kommunikaion -Stromführung- zwischen VCDS und diesem Auto.

 

Wenn ich mein Hex u. Can ohne Zündung an einstecke, dann leuchtet die Diode auf dem Dongle.

Die Steuergeräte kann ich aber erst ansprechen, wenn Zündung an. (logisch, die müssen ja auch Strom bekommen)

 

Daher meine Vermutung, daß auf Pin 16 grds. Kl.30 liegt. = Leuchtdiode ohne Zündung an.

 

Bei diesem Auto aber nicht. Da liegt an Pin 16 Kl. 15.

 

Wenn er jetzt aber schreiben sollte, daß die Diode schon beim Einstecken angeht, bin ich ratlos. 🤔

 

Da die Jungs von PCI sich noch zurückhalten, gehen die wohl auch von einem Sonderproblem des Autos aus.

 

Ach ja Tijjer, weiß ich wieder wieso Satz eins.

Zitat

Das seltsame  (unlogische) bei Karsten86 ist, dass das Interface nur funktioniert wenn man die Zündung vor Anstecken einschaltet.

 

Das macht Sinn, wenn beim Einstecken im Dongle schon eine Art Freischaltung passiert bzw. ein Selbsttest, der ablaufen muß, damit das Dongle arbeiten kann.

Deshalb Zündung an und dann erst der Dongle.

 

Bearbeitet von rsk

Was man nicht kennt, kann man nicht sehen. -Heinz von Foerster-

Link zum Beitrag
vor 45 Minuten schrieb rsk:

 

Daher meine Vermutung, daß auf Pin 16 grds. Kl.30 liegt. = Leuchtdiode ohne Zündung an.

Vollkommen richtig Roland. Hatte mich da vertan, Sorry

Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Link zum Beitrag

Alles gut. 😉

 

Der Diskurs zwingt mich ja dazu, noch alles zu überdenken.

 

Hoffentlich bekommen wir Rückmeldung, was denn nun der Fehler ist.

  • Thanks 1

Was man nicht kennt, kann man nicht sehen. -Heinz von Foerster-

Link zum Beitrag

Moinsen, also wenn ich es so anstecken ohne zündung leuchtet es erst grün und dann fängt es an grün rot zu leuchten und dann piep es.. 

wenn zündung vorher an ist leuchtet es grün und dann gelb, piep nicht.... 

 

Link zum Beitrag

Gelb bedeutet, das Interface ist mit dem Fahrzeug, aber nicht mit dem PC verbunden. Du solltest auch in der mitgelieferten Beschreibung eine Doppelseite mit LED-Statusanzeige finden, zumindest ist es bei PCI so.

Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Link zum Beitrag
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.