Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
misterfix5

Mehrere Steuergeräte werden nicht gefunden

Empfohlene Beiträge

Hallo zusammen,

 

ich versuche seit ein paar Tagen der Ursache auf den Grund zu gehen, warum ich sowohl beim Autoscan als auch beim manuellen Zugriff auf mehrere Steuergeräte  keinen Erfolg habe.

Auto-Scan

Mittwoch,03,Oktober,2018,00:30:39:53432
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: PCI 18.2.1.0
Datenstand: 20180302 DS287.1
www.VCDSpro.de

 

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 4B - Audi A6/S6/RS6/allroad C5 (1998 > 2005)
Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
          75 76 77
 
-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel.        Labeldatei: DRV\4B0-820-043-MY2.lbl
   Teilenummer: 4B0 820 043 AM
   Bauteil: A6-Klimavollautomat 0105  
   Codierung: 00103
   Betriebsnr.: WSC 02325  
   VCID: 65C543F1FFB17E6CB2-256C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 35: Zentralverriegelung        Labeldatei:. DRV\4B0-962-258.lbl
   Teilenummer: 4B0 962 258 L
   Bauteil: Zentralverriegelung D38  
   Codierung: 06721
   Betriebsnr.: WSC 72931  
   VCID: 326FE8ADFEFFD9D4E7-4ECA

3 Fehlercodes gefunden:
01559 - Fahrertür
            60-00 - safed nicht
01559 - Fahrertür
            61-00 - entsafed nicht
01561 - Tür hinten links
            61-10 - entsafed nicht - Sporadisch

-------------------------------------------------------------------------------
Adresse 37: Navigation        Labeldatei: DRV\4B0-035-192-RNSD-37.lbl
   Teilenummer: 4B0 035 192 K
   Bauteil: RNS 4.2 H06    BNO 0105  
   VCID: 254503F1BF31BE6C72-4ACE

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg.        Labeldatei: DRV\4Z7-907-357.lbl
   Teilenummer: 4Z7 907 357
   Bauteil: dynamische LWR       D09  
   Codierung: 00040
   Betriebsnr.: WSC 02335  
   VCID: 04037E7514CBA76405-4B00

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio        Labeldatei: DRV\4B0-035-192-RNSD-56.lbl
   Teilenummer: 4B0 035 192 K
   Bauteil: Radio          BNO 0001  
   Codierung: 00207
   Betriebsnr.: WSC 20834  
   VCID: 254503F1BF31BE6C72-4AB4

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 57: TV Tuner        Labeldatei: DRV\4D0-919-146.clb
   Teilenummer: 4D0 919 146 B
   Bauteil: TV Tuner        H10 1006  
   Codierung: 0000010
   Betriebsnr.: WSC 02325 785 00200
   VCID: 285B0AC59823A30449-5120

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 76: Einparkhilfe        Labeldatei: DRV\8Z0-919-283.lbl
   Teilenummer: 8Z0 919 283
   Bauteil: Parkingsyst. A6 RDW D08  
   Codierung: 01116
   Betriebsnr.: WSC 02335  
   VCID: 020F786D0EDFA95437-5120

Kein(e) Fehlercode(s) gefunden.

Ende----------------------------(Dauer: 05:27)-----------------------------

 

 

Ich verwende seit einigen Jahren schon das HEX+CAN USB Interface und hatte bei meinem vorherigen A4 und bei meinem aktuellen A6 nie Probleme gehabt auf die Steuergeräte zuzugreifen.

Dieses Jahr wollte ich sporadisch mal wieder nach Fehlern suchen. Jedoch bemerkte ich, daß manche Steuergeräte nicht erreicht werden.

Dazu zählten:

- 01 Motorelektronik

- 02 Getriebe

- 03 Bremsenelektronik

- 15 Airbag

- 17 Schalttafeleinsatz

bei 06 / 36 Sitzverst. Beifah./Fahr. und 16 Lenkradelektronik war ich mir nicht sicher ob ich sowas habe.

 

Testkonditionen waren:

Türen geschlossen, Zündung an, auch mal mit Motor an, Radio original, keine Led's etc., Batterie auch mal 30min abgeklemmt, Sicherungen überprüft,  Anschlußtest erkennt das HEX-USB-CAN Interface (K1/K2 i.O. Can n.i.O.)

 

Ich habe es auch mit der aktuellen Ross-Tech Version versucht.

 

Daraufhin habe ich meinen Arbeitskollegen gebeten sein 0815 Ebay OBD Stecker anzuschließen. Er hat dann mit Hilfe seiner Handyapp wohl Dinge wie Motordrehzahl, Temperatur und Fehlerauslese (siehe Zentralverriegelung) sehen können.

 

Da das Auto ohne Mangelerscheinungen die letzten 2 Wochen lief, habe ich mich erst heut Nacht noch einmal auf die Suche gemacht, jedoch ohne Erfolg😭.

 

 

 

Ich wäre sehr dankbar wenn mir jemand weiterhelfen könnte.

 

Gruß Immanuel

 

 

 

 

 

 


Auto-Scan

Mittwoch,03,Oktober,2018,00:30:39:53432
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: PCI 18.2.1.0
Datenstand: 20180302 DS287.1
www.VCDSpro.de





--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 4B - Audi A6/S6/RS6/allroad C5 (1998 > 2005)
Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
75 76 77

-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel. Labeldatei: DRV\4B0-820-043-MY2.lbl
Teilenummer: 4B0 820 043 AM
Bauteil: A6-Klimavollautomat 0105
Codierung: 00103
Betriebsnr.: WSC 02325
VCID: 65C543F1FFB17E6CB2-256C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 35: Zentralverriegelung Labeldatei:. DRV\4B0-962-258.lbl
Teilenummer: 4B0 962 258 L
Bauteil: Zentralverriegelung D38
Codierung: 06721
Betriebsnr.: WSC 72931
VCID: 326FE8ADFEFFD9D4E7-4ECA

3 Fehlercodes gefunden:
01559 - Fahrertür
60-00 - safed nicht
01559 - Fahrertür
61-00 - entsafed nicht
01561 - Tür hinten links
61-10 - entsafed nicht - Sporadisch

-------------------------------------------------------------------------------
Adresse 37: Navigation Labeldatei: DRV\4B0-035-192-RNSD-37.lbl
Teilenummer: 4B0 035 192 K
Bauteil: RNS 4.2 H06 BNO 0105
VCID: 254503F1BF31BE6C72-4ACE

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg. Labeldatei: DRV\4Z7-907-357.lbl
Teilenummer: 4Z7 907 357
Bauteil: dynamische LWR D09
Codierung: 00040
Betriebsnr.: WSC 02335
VCID: 04037E7514CBA76405-4B00

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio Labeldatei: DRV\4B0-035-192-RNSD-56.lbl
Teilenummer: 4B0 035 192 K
Bauteil: Radio BNO 0001
Codierung: 00207
Betriebsnr.: WSC 20834
VCID: 254503F1BF31BE6C72-4AB4

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 57: TV Tuner Labeldatei: DRV\4D0-919-146.clb
Teilenummer: 4D0 919 146 B
Bauteil: TV Tuner H10 1006
Codierung: 0000010
Betriebsnr.: WSC 02325 785 00200
VCID: 285B0AC59823A30449-5120

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 76: Einparkhilfe Labeldatei: DRV\8Z0-919-283.lbl
Teilenummer: 8Z0 919 283
Bauteil: Parkingsyst. A6 RDW D08
Codierung: 01116
Betriebsnr.: WSC 02335
VCID: 020F786D0EDFA95437-5120

Kein(e) Fehlercode(s) gefunden.

Ende----------------------------(Dauer: 05:27)-----------------------------

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Vielleicht drückst du in den VCDS Einstellungen mal auf "Standard wiederherstellen"? Evtl. hat sich bzgl. der K-Line Parameter was verstellt bzw. du weißt nicht mehr ob oder was du mal anders eingestellt hattest?

Diesen Beitrag teilen


Link zum Beitrag
#3 - Geschrieben (bearbeitet)

Danke hadez16 für den Tipp,

ich habe es tatsächlich mit geänderten Parametern versucht, nachdem ich merhrere Forenbeiträge zu diversen Steuergerät Problemen gelesen hatte. Jedoch ohne Erfolg. Danach habe ich den "Standard wiederherstellen" Button gedrückt. Ich habe VCDS auch zweimal gelöscht, PC bereinigt und neu installiert. Natürlich habe ich auch geschaut ob die Interfacetreiber vernünftig installiert sind und die Energiespareinstellungen auf Vollgas stehen.

 

Gruß Immanuel

bearbeitet von misterfix5

Diesen Beitrag teilen


Link zum Beitrag

- Ist dies das einzige ältere Fahrzeug an welchem du arbeitest oder hast du ggf. noch ein anderes K-Leitungsfahrzeug?

 

- Hast du einen älteren Auto-Scan vom Fahrzeug zur Hand, bei welchem noch alles i.O. war?


- Bitte geh zudem wie folgt vor: VCDS > Einstellungen > Debug-Stufe = 8 > Übernehmen > (nun solltest du wieder im Hauptmenü sein) > Auto-Scan > Modell = "4B - Audi A6" > Start. Im Anschluss an den Auto-Scan schickst du diesen, sowie die Datei DEBUG-CAL.DLM aus dem Ordner C:\Ross-Tech\VCDS-DRV\Debug\ zu mir per Mail (Adresse siehe Signatur).

 

- Im Ordner C:\Ross-Tech\VCDS-DRV\Debug\ findest du auch die Datei SystemInfo.TXT, bitte häng diese ebenfalls an die Mail an.

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sebastian,

 

Danke für Deine Antwort auf mein Hilfegesuch.

 

Ad Hoc ist der A6 das einzige Fahrzeug in meinem Stall.

Einen älteren Scan habe ich leider nicht mehr da gelöscht wenn keine Fehler oder nicht mehr benötigt.

Die gewünschten, drei Dateien habe ich Dir geschickt.

 

Auto-Scan

Mittwoch,03,Oktober,2018,18:01:07:53432
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: PCI 18.2.1.0
Datenstand: 20180302 DS287.1
www.VCDSpro.de

 


Fahrzeugtyp: 4B - Audi A6/S6/RS6/allroad C5 (1998 > 2005)
Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
          75 76 77
 
-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel.        Labeldatei: DRV\4B0-820-043-MY2.lbl
   Teilenummer: 4B0 820 043 AM
   Bauteil: A6-Klimavollautomat 0105  
   Codierung: 00103
   Betriebsnr.: WSC 02325  
   VCID: 65C543F1FFB17E6CB2-2572

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 35: Zentralverriegelung        Labeldatei:. DRV\4B0-962-258.lbl
   Teilenummer: 4B0 962 258 L
   Bauteil: Zentralverriegelung D38  
   Codierung: 06721
   Betriebsnr.: WSC 72931  
   VCID: 326FE8ADFEFFD9D4E7-4ECA

3 Fehlercodes gefunden:
01559 - Fahrertür
            60-00 - safed nicht
01559 - Fahrertür
            61-00 - entsafed nicht
01561 - Tür hinten links
            61-10 - entsafed nicht - Sporadisch

-------------------------------------------------------------------------------
Adresse 37: Navigation        Labeldatei: DRV\4B0-035-192-RNSD-37.lbl
   Teilenummer: 4B0 035 192 K
   Bauteil: RNS 4.2 H06    BNO 0105  
   VCID: 254503F1BF31BE6C72-4ACE

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg.        Labeldatei: DRV\4Z7-907-357.lbl
   Teilenummer: 4Z7 907 357
   Bauteil: dynamische LWR       D09  
   Codierung: 00040
   Betriebsnr.: WSC 02335  
   VCID: 04037E7514CBA76405-4B18

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio        Labeldatei: DRV\4B0-035-192-RNSD-56.lbl
   Teilenummer: 4B0 035 192 K
   Bauteil: Radio          BNO 0001  
   Codierung: 00207
   Betriebsnr.: WSC 20834  
   VCID: 254503F1BF31BE6C72-4AB4

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 57: TV Tuner        Labeldatei: DRV\4D0-919-146.clb
   Teilenummer: 4D0 919 146 B
   Bauteil: TV Tuner        H10 1006  
   Codierung: 0000010
   Betriebsnr.: WSC 02325 785 00200
   VCID: 285B0AC59823A30449-5120

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 76: Einparkhilfe        Labeldatei: DRV\8Z0-919-283.lbl
   Teilenummer: 8Z0 919 283
   Bauteil: Parkingsyst. A6 RDW D08  
   Codierung: 01116
   Betriebsnr.: WSC 02335  
   VCID: 020F786D0EDFA95437-5120

Kein(e) Fehlercode(s) gefunden.

Ende------------------------(Dauer: 06:18, Deb=8)--------------------------

 

 

Gruß Immanuel

Diesen Beitrag teilen


Link zum Beitrag
#6 - Geschrieben (bearbeitet)

Hallo Sebastian,

 

Danke für die Mühe.

 

Ich habe die Datei in den entsprechenden Ordner eingefügt, danach VCDS gestartet. Daraufhin teilte mir das Programm mit, daß eine neue VCDS Version verfügbar sei. Dann habe ich den Anschlusstest gemacht und VCDS teilte mir mit, daß die Kalibrierung erfolgreich geladen wurde. Der danach durchgeführe Autoscan hat jedoch keine Veränderung gezeigt.

Ich habe noch auf der vcdspro.de Seite nachgeschaut ob es wirklich eine neue VCDS version gibt. Zu der dort angezeigten VCDS PCI 18.2.1 Version konnte ich keinen Unterschied feststellen und habe erstmal alles so gelassen wie es ist.

 

Auto-Scan

Donnerstag,04,Oktober,2018,16:15:57:53432
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: PCI 18.2.1.0
Datenstand: 20180302 DS287.1
www.VCDSpro.de

 

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 4B - Audi A6/S6/RS6/allroad C5 (1998 > 2005)
Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
          75 76 77
 
-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel.        Labeldatei: DRV\4B0-820-043-MY2.lbl
   Teilenummer: 4B0 820 043 AM
   Bauteil: A6-Klimavollautomat 0105  
   Codierung: 00103
   Betriebsnr.: WSC 02325  
   VCID: 65C543F1FFB17E6CB2-257C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 35: Zentralverriegelung        Labeldatei:. DRV\4B0-962-258.lbl
   Teilenummer: 4B0 962 258 L
   Bauteil: Zentralverriegelung D38  
   Codierung: 06721
   Betriebsnr.: WSC 72931  
   VCID: 326FE8ADFEFFD9D4E7-4ED0

3 Fehlercodes gefunden:
01559 - Fahrertür
            60-00 - safed nicht
01559 - Fahrertür
            61-00 - entsafed nicht
01561 - Tür hinten links
            61-00 - entsafed nicht

-------------------------------------------------------------------------------
Adresse 37: Navigation        Labeldatei: DRV\4B0-035-192-RNSD-37.lbl
   Teilenummer: 4B0 035 192 K
   Bauteil: RNS 4.2 H06    BNO 0105  
   VCID: 254503F1BF31BE6C72-4AD4

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 55: Leuchtweitenreg.        Labeldatei: DRV\4Z7-907-357.lbl
   Teilenummer: 4Z7 907 357
   Bauteil: dynamische LWR       D09  
   Codierung: 00040
   Betriebsnr.: WSC 02335  
   VCID: 04037E7514CBA76405-4B38

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio        Labeldatei: DRV\4B0-035-192-RNSD-56.lbl
   Teilenummer: 4B0 035 192 K
   Bauteil: Radio          BNO 0001  
   Codierung: 00207
   Betriebsnr.: WSC 20834  
   VCID: 254503F1BF31BE6C72-4AD4

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 57: TV Tuner        Labeldatei: DRV\4D0-919-146.clb
   Teilenummer: 4D0 919 146 B
   Bauteil: TV Tuner        H10 1006  
   Codierung: 0000010
   Betriebsnr.: WSC 02325 785 00200
   VCID: 285B0AC59823A30449-5124

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 76: Einparkhilfe        Labeldatei: DRV\8Z0-919-283.lbl
   Teilenummer: 8Z0 919 283
   Bauteil: Parkingsyst. A6 RDW D08  
   Codierung: 01116
   Betriebsnr.: WSC 02335  
   VCID: 020F786D0EDFA95437-5124

Kein(e) Fehlercode(s) gefunden.

Ende----------------------------(Dauer: 05:24)-----------------------------

 

 

Gruß Immanuel

bearbeitet von misterfix5

Diesen Beitrag teilen


Link zum Beitrag

Hast du die Möglichkeit das Interface an einem weiteren (älteren) Fahrzeug zu testen? Ein paar der Steuergeräte sind auf der K2-Leitung und das sind so ziemlich alle die du erreichst. Es fehlt quasi alles was auf der K1-Leitung ist. Da kein Kurzschluss erkannt wird, fragt sich ob/wie hier ggf. ein Fehler am Interface selbst vorliegt. Sprich wenn du keine Möglichkeit hast es selbst zu testen, kontaktier bitte die Kollegen von PCI direkt. Eine Möglichkeit wäre das Interface einzusenden und vor Ort wird es dann geprüft, in der Regel lässt sich so etwas auch reparieren.

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sebastian,

 

ich konnte tatsächlich gerade jmd. aus meinem Dorf überreden mich an sein Auto zu lassen.

 

Getestet wurde hier ein Audi A4 8H Cabrio.

 

Auto-Scan

Donnerstag,04,Oktober,2018,18:30:49:53432
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: PCI 18.2.1.0
Datenstand: 20180302 DS287.1
www.VCDSpro.de

 

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 8H - Audi Cabrio B6/B7 (2003 > 2009)
Scan: 01 02 03 08 09 0F 11 15 16 17 18 25 26 36 37 45 46 55 56 57
          63 65 67 73 75 76 77
 
-------------------------------------------------------------------------------
Adresse 37: Navigation        Labeldatei: DRV\4B0-035-192-RNSD-37.lbl
   Teilenummer: 8E0 035 192 B
   Bauteil: RNS 4.2 H06    BNO 0102  
   VCID: 23411DE9B105405C1C-4AEC

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio        Labeldatei: DRV\4B0-035-192-RNSD-56.lbl
   Teilenummer: 8E0 035 192 B
   Bauteil: Radio          BNO 0001  
   Codierung: 00017
   Betriebsnr.: WSC 00001  
   VCID: 23411DE9B105405C1C-4AEC

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 57: TV Tuner        Labeldatei: DRV\4D0-919-146.clb
   Teilenummer: 4D0 919 146 B
   Bauteil: TV Tuner        H05 0704  
   Codierung: 0000030
   Betriebsnr.: WSC 00000 000 00000
   VCID: 285B0AC59823A30449-5124

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 63: Einstiegshilfe Fah.        Labeldatei: Keine
   Teilenummer: 8H0 959 760 A
   Bauteil: EasyEntry F   H11   X023  
   Codierung: 00005
   Betriebsnr.: WSC 00065  
   VCID: 3565D3B10F91CEECC2-4B06

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 73: Einstiegshilfe Beif.        Labeldatei: Keine
   Teilenummer: 8H0 959 760 A
   Bauteil: EasyEntry BF  H11   X023  
   Codierung: 00005
   Betriebsnr.: WSC 00065  
   VCID: 3565D3B10F91CEECC2-4B06

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 76: Einparkhilfe        Labeldatei: DRV\8Z0-919-283.lbl
   Teilenummer: 8Z0 919 283 A
   Bauteil: Parkingsyst. A4 RDW D07  
   Codierung: 01105
   Betriebsnr.: WSC 00672  
   VCID: 4381BD695145605C7C-5142

2 Fehlercodes gefunden:
01546 - Geber für Einparkhilfe hinten links mitte (G204)
            30-00 - Unterbrechung / Kurzschluß nach Plus
01547 - Geber für Einparkhilfe hinten rechts mitte (G205)
            31-00 - Unterbrechung / Kurzschluß nach Masse

Ende----------------------------(Dauer: 06:27)-----------------------------

 

 

Gruß Immanuel

Diesen Beitrag teilen


Link zum Beitrag

Danke, dann wie erwartet scheint das Interface ein Problem mit der K1-Leitung zu haben. Wie bereits angedeutet, wende dich direkt an den Support bei PCI (mail@pci-diagnosetechnik.de) und ich vermute André wird sich das mal ansehen. Welche Optionen (Reparatur, Tausch, Upgrade) dann in Frage kommen dürfte dann auch erklärt werden.

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sebastian,

 

wie Du bereits vermutet hast, lag ein Defekt am Interface vor. Nach einer Prüfung durch PCI, wurde mir ein Tausch-Interface gegen eine kleine Gebühr angeboten. Jetzt funktioniert wieder alles😁.

 

 

An dieser Stelle nochmals Danke für den schnellen und hilfreichen Support👍.

 

Auch an PCI ein Danke für den guten Kontakt und die schnelle Abwicklung👌.

 

 

Gruß Immanuel

 

 

  • Like 1
  • Thanks 1

Diesen Beitrag teilen


Link zum Beitrag

Guten Tag,

ich klink mich hier mal eben ein.

Folgendes Problem:

Ich versuche mit VCDS Version 18.9 von meinem Audi A6 4B C5 BJ2004 auf das LWR-STG 55 zuzugreifen, jedoch sagt er mir das dieses Steuergerät nicht verfügbar sei.
Hab mich daraufhin mal bisschen schlau gelesen und rumgespielt und entdeckt das er lediglich STG 01, STG 03, STG 15 und STG 17 auslesen kann.
Daraufhin habe ich wie Sie, die Einstellungen in VCDS überprüft. Siehe Bild. 

Kann man etwas daraus schließen?

Ich habe den OBD Stecker nicht am KFZ angeschlossen lediglich an den PC über USB.

Ich hoffe Sie können mir dabei helfen mein Problem zu lösen.

Mit freundlichen Grüßen
Heiko
 

Screenshot (2).png

Diesen Beitrag teilen


Link zum Beitrag

@SkyOkieh Trag bitte deine Serien-/Lizenznummer im Benutzerprofil ein, dann schauen wir uns deinen Fall gern mal im Details an.

Diesen Beitrag teilen


Link zum Beitrag

Wo bekomme ich denn eine Serien/Lizenznummer her?
Habe auf vcdspro.de die Version 18.9 unter Downloads heruntergeladen.
 

Diesen Beitrag teilen


Link zum Beitrag
#14 - Geschrieben (bearbeitet)

Die Lizenznummer steht im gelben Aufkleber des Diagnosesteckers, sofern es sich um ein legales Teil handelt. Fotos könnten helfen.

bearbeitet von Waeller

Diesen Beitrag teilen


Link zum Beitrag

Steht auf dem Interface.

vor 18 Minuten schrieb SkyOkieh:

Wo bekomme ich denn eine Serien/Lizenznummer her?

 

Diesen Beitrag teilen


Link zum Beitrag

Also laut Facebook habe ich mir da kein originales Dongle ausgeliehen.
Es sind Kreuz schrauben drin kein Torx.
In dem Fall kann ich das vergessen haben sie gemeint.
 

Diesen Beitrag teilen


Link zum Beitrag
vor 26 Minuten schrieb SkyOkieh:

In dem Fall kann ich das vergessen haben sie gemeint.

Völlig richtig.

Diesen Beitrag teilen


Link zum Beitrag

Gehe heute Abend mal zu jem der ein originales vcds hat.
Hat vll jem nen Tipp auf was ich achten muss bei den Einstellungen oder so?

 

Diesen Beitrag teilen


Link zum Beitrag
vor 4 Minuten schrieb SkyOkieh:

Gehe heute Abend mal zu jem der ein originales vcds hat.
Hat vll jem nen Tipp auf was ich achten muss bei den Einstellungen oder so?

Ein originales System sollte diese Probleme nicht haben.

Zudem sollte der Besitzer des Systems sich soweit auskennen, dass solche Fragen erst gar nicht aufkommen.

Diesen Beitrag teilen


Link zum Beitrag

Also Thema gelöst.
Mit dem originalen VCDS Dongle ging das ohne Probleme.
Ich hasse China kacke -.-
Werde mir jetzt ein VCDS Dongle kaufen.
Wollte da mal nach eurer Meinung fragen.
Daachte an dieses hier:
https://shop.pci-diagnosetechnik.de/VCDS/HEX-NET/Basiskit-Professional

Was ist das "Prüfschleife für MOST-Datenbus" eig genau?

Diesen Beitrag teilen


Link zum Beitrag
#21 - Geschrieben (bearbeitet)

Eine genauere Beschreibung dazu findest du hier:

https://shop.pci-diagnosetechnik.de/Pruefschleife-fuer-Ringbruchdiagnose

 

Ich würde sagen, wenn du nicht weißt was es ist, wirst du es auch vorerst nicht brauchen...

Davon ab ist das HEX-NET ein sehr feines Gerät.

bearbeitet von hadez16
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag

Also ich habe mir jetzt vcds gekauft.

Aufs STG 55 kann ich mittlerweile auch zugreifen.

Jetzt hab ich aber folgendes Problem:

Wenn ich auf die Grundeinstelling klicke und 001 auswähle und Start drücke kommt 

Fehler: Block 001 nicht verfügbar.

Das gleiche steht auch bei Block 002.

 

Ich bin total ratlos...

Weiß nicht mehr was ich machen kann...

 

VCDS ist registriert.

 

Danke für eure Antworten

 

20181113_194541.jpg

Diesen Beitrag teilen


Link zum Beitrag

Zu allererst solltest Du einen eigenen Thread erstellen und im Thema angeben was Du vor hast. Das dient der besseren Übersichtlichkeit und hilft den Thread wieder zu finden.

In dem Fall vermute ich mal Grundeinstellung der LWR um dann die Scheinwerfer einstellen zu können.

Dann ist immer ein Autoscan über das kleine blaue Auto einzufügen!

Zum ersten Bild das ist die Grundeinstellung und dort musst Du den richtigen Block/Kanal wählen um die Positionen anfahren zu können.

Wenn ich jetzt nicht falsch liege gibt es bis zu 255  Kanäle, aber nicht jeder ist belegt.

Zum 2ten Bild, das sind die Messwertblöcke, hier werden Daten aus dem Steuergerät angezeigt.

Diesen Beitrag teilen


Link zum Beitrag
vor einer Stunde schrieb BerndV:

Zu allererst solltest Du einen eigenen Thread erstellen und im Thema angeben was Du vor hast. Das dient der besseren Übersichtlichkeit und hilft den Thread wieder zu finden.

In dem Fall vermute ich mal Grundeinstellung der LWR um dann die Scheinwerfer einstellen zu können.

Dann ist immer ein Autoscan über das kleine blaue Auto einzufügen!

Zum ersten Bild das ist die Grundeinstellung und dort musst Du den richtigen Block/Kanal wählen um die Positionen anfahren zu können.

Wenn ich jetzt nicht falsch liege gibt es bis zu 255  Kanäle, aber nicht jeder ist belegt.

Zum 2ten Bild, das sind die Messwertblöcke, hier werden Daten aus dem Steuergerät angezeigt.

 

Das hab ich so schon verstanden.

Habe Block 001 ausgewählt aber wie beschrieben kommt der Fehler: Block 001 nicht verfügbar.

Das 2. Bild dient auch nur der Veranschaulichung das ich die Werte von Block 001 auslesen kann.

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.