Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Empfohlene Beiträge

Hallo ich habe vcds vor 2 jahren erworben. War bisher auf meinem laptop windows7 installiert und hat bisher gut geklappt. Jetzt hab ich einen neuen laptop mit windows10. Nun wollte ich vcds drauf installieren und es kommt die meldung: 

Auto-Intern virtueller Co....

Auto-Intern USB Treiber

Jetzt meine frage: was kann ich tun. Bitte um hilfe. Danke

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Hallo,

 

zuerst bitte mal deine Lizenznummer im Forenprofil hinterlegen.

 

Was genau funktioniert nicht? So wirklich ist das nicht ersichtlich aus deinem Text

Diesen Beitrag teilen


Link zum Beitrag

Nachdem du die Seriennumer eingetragen hast, bin ich mir ziemlich sicher, dass du das "Auto-Intern Treiberproblem" hast.

Einfach mal das Datum am Laptop um 1 Jahr zurückdrehen und dann unbedingt bei Auto-Intern melden, damit sie das endlich mal beheben.

 

Hier können wir nichts weiter für dich tun, da dein Interface eine Eigenentwicklung von Auto-Intern ist und nichts direkt mir Ross-Tech zu tun hat.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag

Ich trage meine lizenznummer ein. Dafûr muss ich aber ans auto mit dem computer. Hab jetzt erstmal die nummer vom interface reingeschrieben. 

Mein problem ist wenn ich vcds auf meinem laptop installiere kommt

Auto-Intern virtueller Code fehlgeschlagen

Auto-Intern USB Treiber fehlgeschlagen. 

Und jetzt möchte ich wissen warum ich das programm nicht vollständig installieren kann weil dann die meldung kommt. Liegt es an windows 10?

Stimmt ist von auto intern

Diesen Beitrag teilen


Link zum Beitrag

Siehe meine Antwort oben, die Nummer die auf dem Interface steht war schon ausreichend.

Diesen Beitrag teilen


Link zum Beitrag

Ich hatte mit einem meiner Laptops genau das gleiche Problem. Jahrelang hat alles super funktioniert. Seit dem letzten Update kam dann der Fehler das der USB Treiber nicht installiert wurde.

Auch die Installation des älteren Programms hat nicht geholfen. Bis ich Christians Empfehlung ausprobiert habe.: Wärend der Installation das Datum um ein Jahr zurückzusetzen. Nach dem installieren wieder Datum richtig einstellen und jetzt geht VCDS wieder.

Christian, vielen Dank!

Muss Mal AI. anschreiben was das soll bzw. ob es eine bessere Lösung gibt.

Diesen Beitrag teilen


Link zum Beitrag

Auto-Intern ist das Thema seit längerem bekannt, eine Lösung steht weiterhin aus. Man könnte meinen sie wollen Kunden dadurch zum Umstieg auf neue Hardware bewegen...

  • Sad 1

Diesen Beitrag teilen


Link zum Beitrag
#9 - Geschrieben (bearbeitet)

Hallo Sebastian,

 

ich hänge mich mal hier dran und möchte dich mal zitieren.

Am 29.11.2018 um 10:43 schrieb Sebastian:

Man könnte meinen sie wollen Kunden dadurch zum Umstieg auf neue Hardware bewegen...

Ich habe hier zwei identische Stg 55. Das erste ist hier aus dem Forum, von einem Mitglied, dass zweite ist aus meinem Fahrzeug.

 

1.

Adresse 55: Leuchtweitenreg. (J745)       Labeldatei:| DRV\7P6-907-357.clb
   Teilenummer SW: 7P6 907 357 D    HW: 7P6 907 357 A
   Bauteil: AFS-ECU       H07 0090  
   Revision: --------    Seriennummer: --------------
   Codierung: 029A00003F010200
   Betriebsnr.: WSC 01357 011 00200
   ASAM Datensatz: EV_HeadlRegulVWAFSMQB 001120
   ROD: EV_HeadlRegulVWAFSMQB.rod
   VCID: 40D8B19B4A02A037DE5-8014

2.

Adresse 55: Leuchtweitenreg. (J745)       Labeldatei:| DRV\7P6-907-357.clb
   Teilenummer SW: 7P6 907 357 D    HW: 7P6 907 357 A
   Bauteil: AFS-ECU       H07 0090 
   Revision: --------    Seriennummer: --------------
   Codierung: 029A00104F010200
   Betriebsnr.: WSC 00028 028 00067
   ASAM Datensatz: EV_HeadlRegulVWAFSMQB 001120
   ROD: EV_HeadlRegulVWAFSMQB.rod
   VCID: 40A1948BDB54F44A95-8014

 

Jetzt zu meiner Feststellung.

Mit dem HEX V2 ist im Byte 5 der Bit 1 "Kreuzungslicht mit Streckendaten" belabelt, mit dem Micro Can nicht.

 

Ist das ein sogenannter "experimenteller Label", oder warum ist das mit dem Micro CAN nicht "ersichtlich" ?

 

An einem Stg 55 sollte doch das Micro CAN nicht scheitern bzw. an seine Grenze stoßen. Oder doch? 

 

Edit: habe, bei genauer Betrachtung des Screenshots vom Passat, erkannt, dass es ein experimenteller  Label ist. 

Aber trotzdem erstaunlich, dass das Micro CAN da an seine Grenzen stößt.

 

 

2018-11-30 16.50.54.jpg

bearbeitet von bluetdi

Diesen Beitrag teilen


Link zum Beitrag
#10 - Geschrieben (bearbeitet)

Moin bluetdi,

 

wie ich bereits in dem anderen Beitrag zum Abbiegelicht schrieb, Ja.

Gelber Hintergrund im LCode und **EXP** da oben drin bedeutet der Benutzer hat sich beim Starten des Assistenten dafür entschieden sich die experimentellen Labels anzeigen zu lassen.

 

Liberal ausgedrückt, korrigiert mich, sind die Bits welche dort "mehr" angezeigt werden schlicht nicht redaktionell verifiziert oder gar getestet worden. Zudem ist der Titel nicht durch die Übersetzer-Hände von Ross-Tech & Co. gegangen.

Da die Daten den offiziellen Steuergeräte-Beschreibungsdaten entspringen ist nicht auszuschließen, dass hier Dinge drinstehen, die bei der Entwicklung vielleicht einfach hinten runter gefallen sind.

Schön sehen kann man das bei der MLBevo-Plattform (Audi B9)...dort gibt es teilweise so viele BIts die mit Ausstattungen beschriftet sind, die man besitzt, aber nichts ist codiert.

 

Daher ist das alles mit einer gewissen Vorsicht zu genießen und man sollte sich nicht zu sehr daran klammern.

Nach meiner bisherigen Erfahrung sind diese Dinger bei MQB ein Segen und haben mir schon sehr viele Rätsel aufgedeckt.

Wer in einem vor-Facelift BCM das virtuelle Pedal codieren möchte, tappt ohne diese Labels bspw. im Dunkeln.

 

Die Betitelung ist bei den redaktionell gepflegten Labels natürlich schöner, sogar wenn dort noch PR-Codes mit auftauchen.

Man sollte manchmal schon ein gutes Gespür für den Abkürzungs-Wahn der VAG-Gruppe haben um bei den experiementellen Labels durchzublicken... 😄

 

bearbeitet von hadez16

Diesen Beitrag teilen


Link zum Beitrag
#11 - Geschrieben (bearbeitet)
Am 29.11.2018 um 10:43 schrieb Sebastian:

Auto-Intern ist das Thema seit längerem bekannt, eine Lösung steht weiterhin aus. Man könnte meinen sie wollen Kunden dadurch zum Umstieg auf neue Hardware bewegen...

Hier die Lösung !!

1. Systemsteuerung

2. Datum und Uhrzeit

3. Internetzeit

4. Einstellungen ändern

5.Internetzeitserver häckchen rausnehmen und speichern

6.Datum zurück bis 16.06.2017

 

[*Fremdlink entfernt*]

 

Herunterladen und installieren.

viel spass

bearbeitet von Christian
Link entfernt

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.