Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
quattro1

Einige Steuergeräte nicht erreichbar

Empfohlene Beiträge

Hallo. Habe das Problem,dass bei meinem Sharan7N (Bj.12.2012) nicht alle Steuergeräte erreichbar sind, Auto Scan geht nicht mehr, ins Motorsteuergerät komme ich auch nicht mehr rein, z.B. ins Batteriesteuergerät komme ich noch rein. Es hat sporadisch angefangen dass ich nicht rein kam,und ist jetzt immer noch so. OS ist Windows 10, bei anderem Laptop mit Windows 7 das gleiche Problem.Bei einem Anschlusstest ist alles i.O.,USB-Bibliotek:03.02.07 , USB-Treiber:02.10.00 ,aber sobald ich auf ein Steuergerät zugreife hängt das ganze .

Einen Golf 4 Bj.99 kann ich ohne Probleme auslesen.

Woran könnte das liegen? Im voraus vielen Dank.

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Welches VCDS Version verwendest du?

 

Hänge doch mal bitte einen Auto-Scan vom Golf 4, den du problemlos auslesen kannst, hier an.

Diesen Beitrag teilen


Link zum Beitrag

Hallo. Anbei der Auto-Scan.

 

Auto-Scan

Samstag,29,Dezember,2018,18:30:57:01039
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: PCI 18.9.0.2
Datenstand: 20181017 DS296.0
www.VCDSpro.de


Kilometerstand: 206000km   Reparaturauftrag: 

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 1J - VW Golf/Bora IV (1998 > 2006)
Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 47 55 56 57 75
          76
 
   Kilometerstand: 206000km
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik        Labeldatei: DRV\06A-906-018-AGU.lbl
   Teilenummer: 06A 906 018 CG
   Bauteil: 1.8L R4/5VT MOTR HS D02  
   Codierung: 04000
   Betriebsnr.: WSC 00028  
   VCID: 69DF8FDA137DED0262-4B36

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik        Labeldatei: DRV\1J0-907-37x-ABS.lbl
   Teilenummer: 1J0 907 379 Q
   Bauteil: ABS/EDS 20 IE CAN  0001  
   Codierung: 13504
   Betriebsnr.: WSC 00028  
   VCID: 3F8B71823D79B3B2EC-4B36

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 15: Airbag        Labeldatei: DRV\6Q0-909-605-VW5.lbl
   Teilenummer: 6Q0 909 605 A
   Bauteil: 02 AIRBAG VW5       0003  
   Codierung: 12338
   Betriebsnr.: WSC 00028  
   VCID: 356713AA0F4579E236-4B1C

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 17: Schalttafeleinsatz        Labeldatei: DRV\1J0-920-xx0-17.lbl
   Teilenummer: 1J0 920 821 A
   Bauteil: A4-KOMBIINSTR. VDO V13   
   Codierung: 05142
   Betriebsnr.: WSC 00001  
   VCID: 224DD8F6AECBFE5AE3-5158

   Subsystem 1 - Teilenummer: IMMO
   Bauteil: IDENTNR: VWZ7Z0X1659686         
   IMMO-IDENTNR: VWZ7Z0X1659686       

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 19: Diagnoseinterface        Labeldatei: DRV\6N0-909-901-19.lbl
   Teilenummer: 6N0 909 901 
   Bauteil: Gateway K<->CAN    0001  
   Codierung: 00006
   Betriebsnr.: WSC 00028  
   VCID: 70E9E2BE30A71CCA25-5158

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 46: Komfortsystem        Labeldatei: DRV\1J0-959-799.lbl
   Teilenummer: 1J0 959 799 AH
   Bauteil: 4H Zentral-SG Komf. 0001  
   Codierung: 00257
   Betriebsnr.: WSC 62642  
   VCID: 0401BE6E141F106AF1-4B36

   Subsystem 1 - Teilenummer: 1J1959801C
   Bauteil: 4H Tõrsteuerger. FS0002r  

   Subsystem 2 - Teilenummer: 1J1959802D
   Bauteil: 4H Tõrsteuerger. BF0002r  

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 47: Soundsystem        Labeldatei: DRV\1J0-035-456.lbl
   Teilenummer: 1J0 035 456 
   Bauteil: Soundprozessor 3   0004  
   Codierung: 00101
   Betriebsnr.: WSC 39926  
   VCID: 62CD98F6EE4BBE5AA3-4B04

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio        Labeldatei: DRV\1J0-035-18x-56.lbl
   Teilenummer: 1J0 035 186 D
   Bauteil:  RADIO SON         0003  
   Codierung: 00023
   Betriebsnr.: WSC 39926  
   VCID: 2645C4E6C2E3027A8F-4B04

1 Fehler gefunden:
00856 - Antenne; am Radio 
            36-00 - Unterbrechung

Ende----------------------------(Dauer: 04:59)-----------------------------
 

Anschlusstest.JPG

Fehler.JPG

09.JPG

Die Bilder sind vom Sharan.Wie man sieht,kann ich auf einige Steuergeräte zugreifen.

Mfg.

61.JPG

Diesen Beitrag teilen


Link zum Beitrag

Sehr merkwürdig.

Hast du die Möglichkeit es an einem anderen Fahrzeug mit CAN Bus Steuergeräten zu testen?

Z.B. Golf 6, Passat 3C B7

 

Du könntest mal noch einen Screenshot ohne das Anschlusstest Fenster machen.

Da gibt es eine Option, die mich auch schon mal geärgert hat, da ich unbewußt drauf gekommen bin.

 

Bei mir sieht es mit einem HEX-CAN so aus:

image.png

 

 

 

 

Ansonsten müsstest dich mal ab dem 7.1.2019 an den Support wenden.

Was ich auf den Bildern sehe, sieht erstmal plausibel aus.

Diesen Beitrag teilen


Link zum Beitrag

Hallo. Anbei ein Bild, sieht aber genauso aus wie bei dir.

Einen weiteren Zugriff auf CAN-BUS VAG Fahrzeuge habe ich leider nicht.

Liest der Support hier mit oder wie mache ich das?

Danke.

DSC_0217.JPG

Diesen Beitrag teilen


Link zum Beitrag

Normal liest das Team von PCI oder Sebastian hier alles 🙂

 

Bitte beachten, dass immer noch Weihnachtsurlaub ist 😉

Diesen Beitrag teilen


Link zum Beitrag

Hallo. Also das Problem besteht weiterhin, gibt es noch Tips vom Support?

Vielen Dank.

Diesen Beitrag teilen


Link zum Beitrag

Ist am Auto alles in Ordnung?

Im Bekanntenkreis niemand mit einem VAG Fahrzeug unterwegs?

Diesen Beitrag teilen


Link zum Beitrag

Alle Türen geschlossen und Zündung an ?

Diesen Beitrag teilen


Link zum Beitrag

Hallo. Natürlich sind die Türen geschlossen und Zündung an,mache das ja nicht zum 1 mal, auf einige Steuergeräte kann ich ja zugreifen.

Ich habe die Vermutung,dass das Kabel/Stecker einen Defekt hat,nur wie kann ich das überprüfen?

Im näheren Bekanntenkreis fährt niemand mehr VAG.

MfG.

Diesen Beitrag teilen


Link zum Beitrag
vor 3 Stunden schrieb quattro1:

Ich habe die Vermutung,dass das Kabel/Stecker einen Defekt hat,nur wie kann ich das überprüfen?

Einschicken an PCI.

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.