Jump to content
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Empfohlene Beiträge

Hallo liebe Gemeinde.

 

Ich habe ein Anliegen. Ich war vor einer Woche beim Kollegen in der Werkstatt und habe sein VCDS (PCI HEX+CAN-USB) auf 19.6.2 sowie NET.Framework 4.7.2 installiert.

Gestern rief er mich an, dass er bei einem Golf MJ09 den Service nicht zurücksetzen kann. 

 

Essenz aus dem Telefonat ist wohl das angehängte Bild. (das Bild ist von einem Beitrag aus dem Forum und dient hier nur als Beispiel)

 

Ich habe diesbezüglich im Forum recherchiert, aber finde nur heraus, dass es an der Inkompatibilität  zu neueren Fahrzeugen liegt. Hier handelt es sich um einen Golf von 2009.

Auch habe ich einen Verweis auf das manuelle zurücksetzen des Service gefunden, aber keine Anleitung gefunden. Weder im Forum noch im Wiki.

 

Könnt ihr mir helfen, das Problem zu klären? Ich habe mit dem Kollegen und seinem Kunden am Freitag einen Termin vereinbart und hoffe bis dahin Kenntnis zur Problemlösung zu erlangen.

 

Danke

 

image.png.86a7ef18de893193ad5d7a42497a4803.png

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Die geführte Funktion zur Service-Rückstellung funktioniert bei einem 2009er Golf 6 nicht, weil der Tacho schon das neuere UDS spricht.

 

Du kannst entweder hiernach gehen:

Oder das Tool dafür aus meiner Signatur nutzen

 

Diesen Beitrag teilen


Link zum Beitrag

Hier gibt es den passenden Wiki-Artikel dazu.

 

 

 

@strike_enemy

Bei technischen Anfragen bitte immer einen Auto-Scan vom entsprechenden Fahrzeug anhängen.

Diesen Beitrag teilen


Link zum Beitrag

@Christian

Danke für den Hinweis, kann ich nur nicht s.o.

 

@hadez16

Danke dafür.

Die Anleitung von Andy hatte ich schon gefunden. Aber die nützt mir doch nichts, da ja im 17-Schalttafeleinsatz alles grau ist und ich somit gar nicht zur 10-Anpassung komme!?

 

Vielen Dank für die Arbeit mit deinem Tool zum Service zurück setzen. Ich hoffe nur, dass es funktioniert, obwohl bei VCDS ja alles "grau" ist. Sonst steh ich eben dumm vor meinem Kollegen und seinem Kunden.

Diesen Beitrag teilen


Link zum Beitrag

Ach so...dann habe ich die Problemstellung falsch verstanden.

 

Wenn alles grau ist, probier bitte mal die VCDS Version 17.8.1, die es auf der PCI Seite noch zum download gibt.

Diesen Beitrag teilen


Link zum Beitrag

@hadez16

So wurde es mir geschildert.

 

Es gibt ne Neue Version?? Wo siehst du die? Dort ist noch die 19.6.2 zu haben. Unter BETA gibt's bei Ross-Tech auch nix und die englische Version gibt's auch in 19.6.2 bei Ross-Tech.

Diesen Beitrag teilen


Link zum Beitrag

@Christian

Gibt es die 17.8.1 als "Fallback"-Lösung für alte Interfaces nicht mehr zum Download? Finde sie gerade selbst nicht...

Diesen Beitrag teilen


Link zum Beitrag

So viel ich weiß, ist die 17.8. nicht mehr nötigt seit die 19.x draußen ist.

Ich denke mal, dass der Download daher entfernt wurde.

 

@PCI-Support-Josef Kann da sicher mehr dazu sagen.

Diesen Beitrag teilen


Link zum Beitrag

@hadez16

😣 Ich sollte wohl alle Zahlen lesen... OK

 

Bedeutet das auch, dass mein Kollege lieber auch 17.8.1 bleiben sollte und ich kein Update mehr machen sollte? Das betrifft mein  vorhandenes Micro-CAN wohl auch?

Diesen Beitrag teilen


Link zum Beitrag
vor 2 Stunden schrieb hadez16:

Gibt es die 17.8.1 als "Fallback"-Lösung für alte Interfaces nicht mehr zum Download? Finde sie gerade selbst nicht...

Leider nicht mehr.. wir haben da seitens Ross-Tech eine auf den Deckel bekommen, da alte Versionen zu verwenden unerwünscht ist.
Genau für solche Fälle war die alte Version als Fallback eigentlich gedacht..
 

vor 1 Stunde schrieb strike_enemy:

Bedeutet das auch, dass mein Kollege lieber auch 17.8.1 bleiben sollte und ich kein Update mehr machen sollte? Das betrifft mein  vorhandenes Micro-CAN wohl auch?

Da bei den alten Interfaces -z.B. beim HEX+CAN-USB so ca. bei MJ 15 / 16 Hardwareseitig schluss ist, hat man keinen Nutzen daraus, wenn man neue VCDS Updates aufspielt.

Bei MJ 15 / 16 (bzw. eben bei VCDS 17.8.1) ist das Ende der Fahnenstange für diese Interfaces einfach erreicht. Da hilft auch das neueste VCDS Update nicht 😉  -im Gegenteil, wie wir siehen^^

 

@strike_enemy, versucht es mal hiermit ;) 

 

Diesen Beitrag teilen


Link zum Beitrag

Aha! Ich kann leider nicht Like und Sad gleichzeitig drücken 😉

 

Das klingt mir nach einer Einbahnstraße. Wenn etwas bei der Weiterentwicklung bzgl. alte Interfaces "kaputt geht", weil bzgl. Kompatibilität nichts mehr getan wird, ist das eben so.

Das Unterdrücken der zuletzte für die alten Interfaces gepflegten Version schüttet leider nicht unberechtigt Öl in das Feuer der Leute die sagen, das sei Marketing-Gebahren.

Diesen Beitrag teilen


Link zum Beitrag
Gerade eben schrieb strike_enemy:

Vielen Dank an die Herren.

Ein Feedback ob es mit der älteren Version wieder klappt wäre super 😉

 

Diesen Beitrag teilen


Link zum Beitrag

Nimm an der Unterhaltung teil

Du kannst jetzt antworten und dich im Anschluss registrieren. Wenn du bereits registriert bist, melde dich jetzt an und antworte über deinen Account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.