Jump to content

Das deutsche VCDS-Forum benötigt JavaScript. Bitte JavaScript im Webbrowser aktivieren.

Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Finde Suchtreffer ...
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung
Letler

Beitrag kann nicht ertellt werden trotz Fehlerlo!

Empfohlene Beiträge

#1 - Geschrieben (bearbeitet)

HAllo,

 

immer wenn ich den Beitrag erstellen möchte bekomme ich folgende Meldung:

 

Für die Themenerstellung ist ein vollständiger Auto-Scan erforderlich.
Den Inhalt der Auto-Scan Datei bitte mit "Kopieren & Einfügen" hier einfügen.

 

Ich habe jetzt zig mal ausprobiert den Autoscan einzufügen: Mit STRG und V, Kopieren und einfugen, mit Büroklammer Symbol... Ständig kommt diese Meldung und ich kann den beitrag nicht erstellen.

 

Das ist übrigens der Autoscan (was ist denn an dem nicht richtig?):

 


--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 7D - VW Transporter/Multivan (1996 > 2004)
Scan: 01 02 03 08 15 17 18 19 22 25 35 37 56
 
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik        Labeldatei: DRV\074-906-021-ACV.lbl
   Teilenummer: 074 906 021 F
   Bauteil: 2,5l R5 EDC SG      D1H  
   Codierung: 00000
   Betriebsnr.: WSC 00000  
   VCID: 1366494F639E9ED70B-4A66

3 Fehlercodes gefunden:
01237 - Kraftstoffabschaltventil (N109)
            31-10 - Unterbrechung / Kurzschluß nach Masse - Sporadisch
00553 - Luftmassenmesser (G70)
            31-10 - Unterbrechung / Kurzschluß nach Masse - Sporadisch
17978 - Motorsteuergerät gesperrt
            P1570 - 35-10 -  - Sporadisch
Readiness: Nicht Verfügbar

-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel.        Labeldatei: DRV\7D0-907-044.lbl
   Teilenummer: 701 907 044 A
   Bauteil: CLIMATRONIC         V15  
   Codierung: 00001
   Betriebsnr.: WSC 00701  
   VCID: 116A434759826CC739-2586

1 Fehler gefunden:
00779 - Temperaturfühler Aussentemperatur (G17)
            30-00 - Unterbrechung / Kurzschluß nach Plus

-------------------------------------------------------------------------------
Adresse 15: Airbag        Labeldatei: DRV\6N0-909-60x-VW2.lbl
   Teilenummer: 6N0 909 603 S
   Bauteil: AIRBAG VW2          V00  
   Codierung: 00083
   Betriebsnr.: WSC 02744  
   VCID: 42C8BC0B4C64C75FF0-4BF8

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 25: Wegfahrsperre        Labeldatei: DRV\1H0-953-257.lbl
   Teilenummer: 1H0 953 257 B
   Bauteil: IMMO VWZ3Z0T0514495 V00  
   Codierung: 09600
   Betriebsnr.: WSC 00000  
   VCID: 2A18F4ABD4143F1FD8-4AE0

1 Fehler gefunden:
00546 - Datenleitung defekt
            27-00 - unplausibles Signal

Ende--(Dauer: 03:06, Batt.-Spannung Start/Ende: 11.9V/11.9V. VIgn 0.0V)----

bearbeitet von Letler

Diesen Beitrag teilen


Link zum Beitrag
Werbung Werbung Werbung Werbung Werbung Werbung Werbung Werbung

Meinst Du das "Link" Symbol ?

 

Richtig ist das "kleine blaue Auto".

 

Die Art des Kopierens und Einfügens ist dabei ziemlich egal.


Was man nicht kennt, kann man nicht sehen. -Heinz von Foerster-

Diesen Beitrag teilen


Link zum Beitrag

Hallo 😉 

 

vor 7 Stunden schrieb Letler:

Ich habe jetzt zig mal ausprobiert den Autoscan einzufügen: Mit STRG und V, Kopieren und einfugen, mit Büroklammer Symbol... Ständig kommt diese Meldung und ich kann den beitrag nicht erstellen.

 

Zum Verständnis:
Bei der Themenerstellung muss der Auto-Scan immer in das dafür vorgesehene Feld (z.B. mit STRG V) eingefügt werden, siehe:


Bildschirmfoto 2020-06-26 um 07.42.23.png

..was in deinem Fall aber nichts helfen wird, denn:

vor 7 Stunden schrieb Letler:

Das ist übrigens der Autoscan (was ist denn an dem nicht richtig?):

=> Der Auto-Scan ist nicht vollständig. Es fehlt der komplette Kopfbereich mit VIN, etc.
Es wird explizit darauf hingewiesen, einen vollständigen Auto-Scan anzufügen 😉 

Grüße,
Josef


Aktuelles: "Die NEUE VCDS Nutzerkarte !!!" (Anleitung)

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Wie füge ich einen  Auto-Scan richtig ein?

scan.png.3e968d7e9f5c872df6ad7d17555755b2.png

Diesen Beitrag teilen


Link zum Beitrag

Genau so und in dieses Feld hab ich ihn eingefügt. In der hier gezeigten Form , hab ich ihn mit VCDS auf den USB Stick kopiert, dann „alles“ markiert (strg +) und mittels strg/V ins besagte Feld übertragen. Ich bin gerade nicht am Platz und kann nicht nachsehen. Was mach ich jetzt, wenn er mir die FIN & kopfbereich nicht mit auslöst/überträgt?

Diesen Beitrag teilen


Link zum Beitrag
vor 24 Minuten schrieb Letler:

(strg +) und mittels strg/V

Strg+C  Kopieren, Strg+V  Einfügen.


Weltverbesserer gibt es genug, aber einen Nagel richtig einschlagen können die wenigsten.

Henrik Ibsen

Diesen Beitrag teilen


Link zum Beitrag
vor 2 Stunden schrieb PCI-Support-Josef:

=> Der Auto-Scan ist nicht vollständig. Es fehlt der komplette Kopfbereich mit VIN, etc.
Es wird explizit darauf hingewiesen, einen vollständigen Auto-Scan anzufügen 😉 

Das hier ist der entscheidende Hinweis.

 

Sobald diese Angaben enthalten sind, wird der Auto-Scan auch akzeptiert.

Diesen Beitrag teilen


Link zum Beitrag
vor 5 Stunden schrieb Christian:

Das hier ist der entscheidende Hinweis.

 

Sobald diese Angaben enthalten sind, wird der Auto-Scan auch akzeptiert.

Das Problem ist, dass VCDS mir leider nur die  Daten, welche ich im o.g. Auto-Scan gezeigt/eingefügt habe ausgespuckt hat. Es ist "keine" FIN etc. enthalten gewesen. Des Weiteren war mir nicht bewusst, dass, der Auto-Scan mittels "blauem" Auto Symbol eingefügt werden soll (muss?). Es steht ja auch da: "Bitte den Auto-Scan mit Kopieren & Einfügen" hier einfügen" .

Ich bin halt so vorgegangen: Alles markiert  mit Strg+A (damit ich eben nichts vergesse mit zu kopieren), dann alles kopiert (strg+C) und anschließend habe ich es hier in der Beitragserstellung mit "Strg+V" eingefügen wollen. Nur wurde der Beitrag dann eben aufgrund der fehlenden Informationen nicht erstellt. Blöd ist halt, dass das System scheinbar einen Algorhytmus hat, der erkennt, dass die FIN fehlt, jedoch nur lapidar darauf hinweist "Für die Themenerstellung ist ein vollständiger Auto-Scan erforderlich.". Nachdem ich die Daten 1 zu 1 so von VCDS zur Verfügung gestellt bekommen und rüber kopiert habe, gehe ich natürlich davon aus, dass diese vollständig und konsistent sind.

 

Da das Fahrzeug nicht bei mir steht, ich aber gerne recherchiert hätte, was die Probleme sind, würde ich gerne den Post erstellen. Ich kann jetzt manuell natürlich vom Halter die FIN nachfordern und händisch dazuschreiben. Bin mir jedoch nicht sicher, ob dass systembedingt so akzeptiert wird? Was kann der Grund sein, dass es mir die FIN nicht mit ausgibt?

vor 6 Stunden schrieb tigerkatze:

Strg+C  Kopieren, Strg+V  Einfügen.

Sorry, war gestern echt verärgert, und habe mich etwas undeutlich ausgedrückt. Ich weiß natürlich, wie man "STRG-shortcuts" korrekt verwendet (-;

Diesen Beitrag teilen


Link zum Beitrag

Lade die Auto-Scan Datei mal bitte hier als Anhang hoch.

Die Datei findest du im Log-Ordner der VCDS Installation und endet auf .txt

Diesen Beitrag teilen


Link zum Beitrag

Ich hab mehrmals ausgelesen gestern Abend, hier noch ein anderer Auto-Scan. Aber auch da fehlt die FIN (hab sie gerade per whattsapp angefordert: WV2ZZZ70ZTH229900).

Hier der andere mir vorliegende Scan:

 

Donnerstag,25,Juni,2020,20:39:59:60182
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 8.1 x64
VCDS Version: PCI 19.6.2.1  HEX-NET CB: 0.4508.4
Datenstand: 20200302 DS308.0
www.VCDSpro.de

 

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Fahrzeugtyp: 7D - VW Transporter/Multivan (1996 > 2004)
Scan: 01 02 03 08 15 17 18 19 22 25 35 37 56
 
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik        Labeldatei: DRV\074-906-021-ACV.lbl
   Teilenummer: 074 906 021 F
   Bauteil: 2,5l R5 EDC SG      D1H  
   Codierung: 00000
   Betriebsnr.: WSC 00000  
   VCID: 1366494F639E9ED70B-4A66

3 Fehlercodes gefunden:
01237 - Kraftstoffabschaltventil (N109)
            31-10 - Unterbrechung / Kurzschluß nach Masse - Sporadisch
00553 - Luftmassenmesser (G70)
            31-10 - Unterbrechung / Kurzschluß nach Masse - Sporadisch
17978 - Motorsteuergerät gesperrt
            P1570 - 35-10 -  - Sporadisch
Readiness: Nicht Verfügbar

-------------------------------------------------------------------------------
Adresse 08: Klima-/Heizungsel.        Labeldatei: DRV\7D0-907-044.lbl
   Teilenummer: 701 907 044 A
   Bauteil: CLIMATRONIC         V15  
   Codierung: 00001
   Betriebsnr.: WSC 00701  
   VCID: 116A434759826CC739-2586

1 Fehler gefunden:
00779 - Temperaturfühler Aussentemperatur (G17)
            30-00 - Unterbrechung / Kurzschluß nach Plus

-------------------------------------------------------------------------------
Adresse 15: Airbag        Labeldatei: DRV\6N0-909-60x-VW2.lbl
   Teilenummer: 6N0 909 603 S
   Bauteil: AIRBAG VW2          V00  
   Codierung: 00083
   Betriebsnr.: WSC 02744  
   VCID: 42C8BC0B4C64C75FF0-4BF8

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 25: Wegfahrsperre        Labeldatei: DRV\1H0-953-257.lbl
   Teilenummer: 1H0 953 257 B
   Bauteil: IMMO VWZ3Z0T0514495 V00  
   Codierung: 09600
   Betriebsnr.: WSC 00000  
   VCID: 2A18F4ABD4143F1FD8-4AE0

Kein(e) Fehlercode(s) gefunden.

Ende--(Dauer: 03:02, Batt.-Spannung Start/Ende: 12.0V/12.0V. VIgn 0.0V)----

Diesen Beitrag teilen


Link zum Beitrag

Laß mal bitte die FIN außer acht.

 

 

Mit dem Auto-Scan von oben, kann ich ohne Problem ein Thema erstellen.

 

 

In dem Auto-Scan aus Beitrag 1 fehlt genau dieser Teil, weshalb dieser Auto-Scan auch abgelehnt wurde.

vor 3 Minuten schrieb Letler:

Donnerstag,25,Juni,2020,20:39:59:60182
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 8.1 x64
VCDS Version: PCI 19.6.2.1  HEX-NET CB: 0.4508.4
Datenstand: 20200302 DS308.0
www.VCDSpro.de

 

 

Diesen Beitrag teilen


Link zum Beitrag

Nimm an der Unterhaltung teil

Du kannst jetzt antworten und dich im Anschluss registrieren. Wenn du bereits registriert bist, melde dich jetzt an und antworte über deinen Account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.