Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Crafter SY BJ 2018 Funktion wird vom CAN-Gateway nicht unterstützt


Empfohlene Beiträge

Hallo, ich bin neu Hier und habe mir ein HEX - V2 gekauft. (Hab auch ein altes HEX+Can somit kenne ich mich in der "Codierwel" schon etwas aus.)

Nun wollte ich heute das nachgerüstet PDC an unserem Crafter SY codieren. Leider kann ich mich aber nicht verbinden. Im AutoScan bekommen ich immer nur die Meldung "Funktion wird vom CAN-Gateway nicht unterstützt".  Der Adapter blinkt beidseitig Grün wenn er am Fahrzeug angeschlossen und mit dem Laptop verbunden ist. Wenn ich auf Gateway Verbauliste gehe, kommt die Meldung Gateway wird nicht unterstützt. 

 

Mach ich etwas falsch? bzw. woran kann es liegen?

 

Ich hoffe Ihr könnt mir helfen.

Link zum Beitrag

Mit welcher VCDS Version hast du es getestet?

 

Was passiert, wenn du das Fahrzeug beim Auto-Scan händisch auswählst?

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag

Mal nicht so abwegig. Passiert jedem mal. Zündung an??


Edit: unten Logdatei eines aktuellen Crafters bei uns in der Firma

Log-R-FS430-WV3ZZZSZZL9044096-2650km.txt

Bearbeitet von PhilippMarst
Ergänzung

Bin kein Profi, lerne aber gerne dazu.
Technisches Verständnis vorhanden, aber kein Meister.
Wer sich nicht mit "Problemen" auseinander setzt, bleibt auf der Stelle mit dem Wissen.
Darum möchte ich gerne auch dazu lernen um nicht dumm da zu stehen.
 

Link zum Beitrag
vor 2 Stunden schrieb TiWe1107:

hab jetzt mit dem Support von AutoIntern gesprochen

Da du dort gekauft hast, sollte sich der Support auch um das Problem kümmern.

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zum Beitrag
vor 2 Stunden schrieb PhilippMarst:

Mal nicht so abwegig. Passiert jedem mal. Zündung an??


Edit: unten Logdatei eines aktuellen Crafters bei uns in der Firma

Log-R-FS430-WV3ZZZSZZL9044096-2650km.txt 13 kB · 3 downloads

Das wäre der einfachste Fehler gewesen. Aber die Zündung hab ich nicht vergessen. 😅 

vor einer Stunde schrieb Christian:

Da du dort gekauft hast, sollte sich der Support auch um das Problem kümmern.

Ja das sehe ich auch so...
 

 

Wäre es theoretisch möglich, dass am Fahrzeug irgendwas defekt oder was auch immer ist, was mir diese Fehlermeldung ausgibt und mich nicht auf die Steuergeräte lässt? 

Den OBD Anschluss hab ich auch nach geschaut. Die nötigen PIN‘s sind auch belegt.  

Link zum Beitrag

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.