Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Neue Version von VAG-COM fertig


Empfohlene Beiträge

Die neue 3110 ist fertig, erfordert aber bei Udate eine neue Freischaltung!!

Hierzu müßt Ihr Eure alte Installation deaktivieren!

Die neue Version läuft nur noch auf vernünftigen Interface und arbeitet nicht mehr mit billigen Optokopplerinterface (so wie aus ebay) zusammen.

Mit PCI Diag Hardware jedoch kein Problem !

 

Es hat sich sehr viel geändert, es sind massig Steuergeräte hinzugekommen, VAG-Scope wurde verbessert, viele Fehlercodes implementiert, Labelfiles verbessert, KWP2000 Funktionen hinzugefügt und und und.

Ein absolutes Muß !!!

 

 

Hier geht´s zur Downloadpage

 

Das Übersetzen war ein Haufen Arbeit, deshalb entschuldigt bitte das schleppende Beantworten Eurer Fragen im Forum meinerseits !

herzliche Grüße

Andy

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hehe, daaaaaanke :D

 

Nur Leider kann ichs nicht ausprobieren... *hmpf*

 

Naja mal sehen, ich denke das wird sich eh erledigt haben mit dem "ständigen" neu aktivieren... HEX-COM sei dank...

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Was muß ich tun, wenn ich die vor kurzem gekaufte Version noch nicht aktiviert habe?

CD mit 3060 gar nicht erst aufspielen?

 

Hinweis: Mein (altes) Notebook hat kein Internet-Zugang, aber CD-Laufwerk.

 

Aufnehmen in FAQs? Ist ja vielleicht eine Frage, die noch häufiger gestellt werden wird.

Gruß

trikergrufti

*der schon ganz neugierig ist*

Link zu diesem Kommentar

wenn du die noch nicht aktiviert hast installierst du logischerweise die neue aktuelle und aktivierst gleich die.

 

wo is das problem?

dazu brauchste kein internet, nur die serien/aktivierungsnummern.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Richtig...

Gruß

Andy

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo,

bin neu hier im Forum, daher eine wahrscheinlich dumme Frage

Wenn du sagst"

 

"arbeitet nicht mehr mit billigen Optokopplerinterface (so wie aus ebay) "

 

meinst du dann das Interface von Prochip (verkäufer Marvin123) ?

 

(siehe http://cgi.ebay.de/ws/eBayISAPI.dll?ViewIt...ory=30921&rd=1)

 

Damit bin ich eigentlich sehr zufrieden, hat KKL, Interface 9141

 

Wenn ja, brauche ich dann ein anderes Interface?

 

Schönen Dank Gruss Peter

HEX+CAN-USB VCDS Ross-Tech original englisch

 

Audi A2 1.2 TDi

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.