Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

neue Version


Empfohlene Beiträge

Hallo Sebastian,

 

du hast geschrieben, das die neue VAG Com Version vom 23.12.2007 noch überarbeitet wird.

 

Wann kann man damit rechnen? Oder soll ich die Version erst einmal von PCI runterladen und installieren?

 

LG Thomy

Link zu diesem Kommentar

Auf welche Aussage (Zusammenhang) beziehst du dich genau?

 

Falls du auf dein FFB Problem anspielst, dies muss eine andere Ursache haben.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Nein, mit meiner FFB hat es nichts zu tun.

Leider bin ich da noch nicht weiter da mein FZ: beim Lacker steht.

 

Du hast am 23.12. gepostet:

 

http://www.vagcomforum.de/index.php?showtopic=3575

 

"Danke für den Hinweis, Fehler wurde korrigiert.

 

P.S.: In Kürze kommt dann aber auch das "echte" Update für den PCI Datenstand."

 

Nun die Frage, ist das Update bei Andy auf der Homepage das NEUE oder kommt noch eins?

 

LG aus Berlin Thomy

Link zu diesem Kommentar

Auf der Homepage findet sich die aktuelle/korrekte Version. Das Problem war zwischenzeitlich das zwar ein Update angeboten wurde aber die alte Version installiert wurde wonach wiederum ein Update angeboten wurde (quasi eine Endlosschleife). Aber wie üblich kommt in den nächsten Wochen sowieso bereits das nächste kleinere Update... :)

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • 1 Monat später...
#6 - Geschrieben (bearbeitet)

Hallo!!

hat jemand ahnung was die aktuelle AI VAG-Com version ist .....

habe datenstand 20070101 !

mein VAG-COM zeigt mir aber in einer quick info an veraltete VAG-Com version .

 

über VAG-COM selber updaten geht nicht da dort keine aktuelle version zu verfügung steht.

 

auf der AI Homepage bin ich auch nicht schlauer geworden ....habe die letzte 704.1 runtergeladen aber immer noch den Datenstand 20070101

 

Solangsam kotzt mich AI an obwohl ich es noch nicht lang hab .

Bearbeitet von tris82
Link zu diesem Kommentar

Ehrlich: Schlechtes Planning von uns. Als wir die 704 Versionen zur Übersetzung freigegeben haben, hatten wir damit gerechnet das es ca. ende 2007 eine neue Release-Version geben sollte. Leider haben die neuen UDS/ODX/ASAM Sachen von Audi haben den Termin etwas verzögert, und wir hatten nicht bis ende letzte Woche erinnert das manche von den noch aktuellen Release-Versionen am 1.3. mit diesem hinweis anfangen.

 

AI (so wie alle andere betroffene Vertriebspartner) hat ende letzter Woche neue 704 EXE's bekommen. Wie schnell sie ihre Distribution damit aktualisieren weiß ich aber nicht.

 

-Uwe-

Link zu diesem Kommentar
#11 - Geschrieben (bearbeitet)

Hallo ncohmal ....

 

habe heute mit AIB telefoniert.....die sagten mir das es ein fehler der software sei....

das die von mir beschriebene quick info mit der info " veraltete version " erscheint.

 

es wurde mir ausserdem mitgeteilt das ende dieses monats ein update kommt.

 

*lach*

 

Update steht auf der AI seite 704.13 muss erst in den letzten std. hochgeladen worden sein .

 

mir hatte aber ein englischsprachiger mitarbeiter gesagt das es erst ende des monats kommt

Bearbeitet von tris82
Link zu diesem Kommentar

so habe die neue version von der AI Homepage installiert......

diese neue version hat immer noch den DATENSTAND 20070101

 

es erscheint nur die quick info " veraltete version " nicht mehr beim Start der VAG.COM

 

:angry::angry::angry::angry::angry::angry::angry::angry::angry::angry:

................................................................................

.....................................................

 

dabei noch mal schönen dank an Sebastian über die info !!!

 

werde mich wohl dann mit der BETA 711 beschäftigen bis AI nachkommt !!

 

................................................................................

....................................................

Link zu diesem Kommentar

So, Auto-Intern hat nun die korrigierte 704.1.9 (nicht wie auf deren Webseite behauptet 704.1.3) online - also downloaden und fertig. Nach unserem Hinweis hat man im zweiten Anlauf auch den Datenstand "korrekt" mit 20080303 angegeben. Effektiv enthalten ist jedoch nur die neue vagcom.exe, der eigentliche Datenstand (Labeldateien etc. sind auch weiterhin von 07/2007).

 

Ansonsten hast du ja von mir eine funktionierende 704 erhalten, aber natürlich kannst du auch gern Beta 710/711 nutzen.

 

Sollte sonst noch jemand Probleme haben, einfach melden.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.