Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

ODIS / VCDS Probleme


Empfohlene Beiträge

Moin. Rücksetzung über VCDS funktionierte bei mir ja ohne Probleme. Der Button Service Rückstellung über VCDS geht bei den neuen Fahrzeuge wohl nicht mehr. Steht oben auch schon mal in einem Post, musste dann direkt über das STG machen.. Klemme 15 habe ich Durchgemessen 12,6V liegen auch an PIN 1 an. Keine Ahnung was die da gemacht haben.

Ich fahr nächste Woche mal zu einer andere VAG Werkstatt und lass da mal schauen. Service Rückstellung über VCDS geht bei den neuen Fahrzeuge nicht mehr. Steht oben auch schon mal in einem Post, musste dann direkt über das STG machen.

vor 3 Stunden schrieb mike555:

Im Frühjahr hat sich bei mir aus der Verwandschaft ein A3 8V Fahrer gemeldet, dass die Audi Werkstatt nach dem Service die Anzeige nicht zurücksetzten konnte. Hab dann bei mir mit VCDS über  "Service Rückstellung" probiert und  bin auch gescheitert. Habs dann letztendlich mit OBD11 gemacht und da hat es einwandfrei funktioniert.

 

Auch bei unserem  A1 SB FL konnte ich mit VCDS die Service Anzeige nicht zurücksetzen. Auch da ging es mit OBD11 ohne Probleme. Ich habe aber es nicht weiter verfolgt, woran es liegen könnte.

 

 

 

Link zu diesem Kommentar

Naja mit dem  schei... Odis ist das immer so eine  Sache, nach jedem Update verschlimmbessert  es sich, auch die Diagnosedongels  vas 61... sind der letzte Schrott, bis  das Fzg erkannt wird dauert es ewig, also alles nicht so das Ware, die Werkstatt soll mal ein Tester nehmen mit etwas älteren SW Stand, bzw wenn noch vorhanden noch den guten alten  vas 5054. 

 

Odis braucht nicht zwingend Kl 15 für normale Diagnose, bei manchen Arbeiten verlangt das Odis halt ein Zündungswechsel damit es weiter schaltet. 

Servicetechniker

Link zu diesem Kommentar
Am 16.7.2021 um 22:17 schrieb herbert94:

Also schreibt Vw Programme die sie selbst nicht lesen können ? Ganz ehrlich glaubt ihr selbst was ihr da schreibt, 

Das Problem ist eher VCDS weil es irgendeinen nicht aktiven Phantom Fehler Schrott über erweiterte Abfrage liest. Noch dazu ist erweiterte Abfrage standard aktiv. Und dann stehen die Kunden bei VW mit ihren VCDS Phantom Fehlern und bei VW ist kein Fehler drin, hab ich mehrmals erlebt.

 

Zum Thema VCDS verbindet sich und Odis nicht, oder umgekehrt. Es kann passieren das der CAN Transceiver nen Knacks hat und der im VCDS eingebaute Abschlußwiderstand die Sache bischen grade bügelt oder eben komplett lahm legt. Die richtigen automotive Interface haben in der Regel keinen Widerstand drin. Manche Steuergeräte gehen auf dem Tisch auch nur mit zusätzlichem Widerstand, hab das mit Softing Interface öfter mal gehabt, bzw. VCP auch. Da gibt es auch kein besser oder schlechter wegen dem Widerstand, ist einfach so.

 

Die Actia 6154 sind anfangs wirklich etwas holprig gelaufen, aber ich kann mich mit meinen 6154A nicht beklagen, im Gegensatz zu den ollen 5054A Bluetooth Dingern ist das richtig flott. Läuft auch sehr stabil über Router und Wechsel zu Direktverbindung wegen Probefahrt und zurück geht auch ohne Probleme...

Link zu diesem Kommentar

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.