Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Sharan Bremsbeläge


Empfohlene Beiträge

Hallo Sebastian, hallo Admins,

ich habe seit 11 Monaten einen VW Sharan 1.8T Bj. 3/2002. Vor ca. drei Monaten erschien zum ersten Mal die Meldung auf dem Kombiinstrument ?Bremsbeläge prüfen?; Ein paar Wochen später fuhr ich auf die Bühne: Die Klötze hatten noch 50% ihrer Anfangsstärke. Natürlich werde ich sie jetzt noch nicht wechseln und noch halbes Jahr fahren. So zog ich die Stecker ab und schraubte alles wieder zusammen.

Die Meldung verschwand nicht. Offensichtlich geht dies nicht automatisch. Zwei vielleicht drei Wochen später kam ?zusätzlich? die Meldung ?Service jetzt?. Ich muss nicht schreiben, wie nervend das Wegklicken dieser zwei Meldungen bei jedem Anlassen ist. Ich kaufte bei ebay das OBD-KKL-USB Kabel und die VAG-COM Shareware. Auf dem Notebook hatte ich ausserdem noch eine Vollversion (?).

Ich weiss nicht, ob die Meldung ?Service jetzt? mit den Bremsbelägen zusammenhängt oder ob sich das Serviceinterval zufällig damit überschneidet. Wie auch immer: Ich brauche keinen ?Service jetzt?. Irgendwann im März werde ich selber das Oel wechseln und noch andere Sachen nachschauen. Bin nicht bereit 600 (?) EUR für einen sog. ?Service? bei VW aus dem Fenster zu werfen. Entweder man hat eine Werkstatt seines Vertrauens und vertrauensvollen Meister, auf den Verlass ist oder man macht?s selber, was geht. Da ich den VW noch nicht so lange habe, bin ich noch nicht dazugekommen, eine vertraute VW-Werkstatt zu finden und überhaupt zu suchen, denn bisher ist am Auto alles OK. Tempomat (Schwer! Das Kabel in den Motorraum durchzuführen, sauber zu verlegen und zu verknipsen. Und das Gefummele am und um das Steuergerät herum!) und AHK habe ich selber nachgerüstet. Das Freischalten des Tempomats mit dem OBD-Kabel und VAG-COM war eine Sache von Sekunden. Mit VAG-COM habe ich sonst keine verwendbare Erfahrung, ausser das viele bisher nützlose Herumgeklicke. Zum einen mit einer Sharewareversion 311.3, zum anderen mit der angeblich Vollversion VAG-COM ?Alpha 0.81?. Angeblich, weil man sich schon irgendwie zu dem Punkt mit der Inspekiton und Kanal 40 durchlicken kann (ob ich?s wieder finde :unsure: ?) aber drei (!) Schaltflächen im Hauptmenü abgeblendet/nicht verfügbar sind: ?Autom.Suche nach Fehler..?, ?Steuergerät-Suche? und ?Makro-Funktionen?. Das mit dem Inspektion Kilometer zurücksetzen hat?s nicht funktioniert; Aber das lag sicher an meinem fehlenden Wissen.

Aha: Anfangs dachte ich, das mit ?Bremsbeläge prüfen? wäre ein Fehlercode und einfach mit dem ?löschen? Knopf zu beseitigen, aber dem ist nicht so. Das System zeigt im Hauptmenü und Untermenüs ?keine Fehler? an.

Könnt Ihr mir bitte helfen und sagen, wie ich die zwei Meldungen wegbekomme?!

Link zu diesem Kommentar

1. Bremsklötze erneuern oder zumindest Kabel überbrücken -abstecken alleine bringt natürlich nichts

2. Service machen schreibt ja nicht umsonst oder mit vag-com löschen

Link zu diesem Kommentar

Hallo noebauer,

zu 1:

ok, verstanden. Mein Denkfehler war der, dass ich dachte, die Anzeige würde ausgelöst werden, wenn beide Kontakte anfangen die Bremsscheibe zu schleifen und den Stromkreis zusammenschliessen. Offensichtlich ist es umgekehrt.

Aber ich will nicht auf die Bühne und wieder schrauben: Ich fand im anderen Forum vom August 2007 die Vorgehensweise fürs Deaktivieren. Das mit +01 +02 +04 +16 = 22. Ich werd's versuchen.

zu 2:

Deine Grammatik! :wacko: Aber ich habe entschlüsselt, was du meinst; Fehlt jetzt eben nur noch der Weg im VAG Dialog, <Knopf> für <Knopf>. Erst dieses wäre mir wirklich hilfreich.

Danke u Gruss

David B.

Link zu diesem Kommentar

Vorab, ich war echt am überlegen das Thema gleich zu schließen bzw. zu löschen. :11:

 

Angefangen davon das die in die Beläge eingelassenen Brechkontake nicht bei 50% Verschleiß aktiv werden haben sie dennoch eine gewisse Sicherheitstoleranz, sprich man kann noch ein Stück weiterfahren aber ein Wechsel sollte BALD erfolgen. Aussagen wie "natürlich nicht" sind mit verlaub gesagt ziemlich dumm.

 

Welche Belagstärke hast du denn konkret derzeit? Die Meldung "Service jetzt" hat nichts mit den Bremsbelägen zu tun, sie erscheint schlichtweg auf Basis des abgelaufenen Serviceintervalls was sich aber problemlos zurücksetzen lässt mit einer echten Vollversion.

 

Womit wir nun auch beim nächsten Punkt wären. Version 0.81 entspricht dem Stand Frühjahr 2002 im August 2002 obsolet wurde und seit dem haben wir dafür keine Aktivierungen mehr herausgegeben, somit ist die Legitimität dieser Vollversion doch sehr fraglich.

 

Das übrigens in derart alten Version nicht alle Funktionen verfügbar sind ist normal, diese waren damals zwar vorgesehen aber noch nicht realisiert. Wir unterstützen (sprich auch kein Support) generell keine Versionen älter als 311/409 bzw. 704 und mit deiner Shareware wirst du die Servicemeldung nicht los werden.

 

P.S.: Grammatik hin oder her, die tollste Grammatik bringt nichts wenn Texte wie deiner nur schwer durchsichtig sind weil es an Absätzen mangelt die die einzelnen Probleme entsprechend voneinander abgrenzen. :rolleyes:

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.