Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

HEX-NET Interface funktioniert nicht im Access Point Modus


Empfohlene Beiträge

Hallo zusammen,

 

habe mir vor ca. 6 Monaten eine HEX-NET Interface gekauft.

Ich betreibe das Interface mit einem Laptop und Windows 7.

 

Im Infrastruktur Modus läuft alles einwandfrei.

Seit Anfang an habe ich aber Probleme das das Interface im Access Modus läuft.  Es funktioniert eigentlich fast nie. 

Da ich aber den Access Mode eigentlich immer favorisieren würde, hätte ich schon gern das dieser Modus reibungslos funktioniert.

Ich hoffe das ihr mir Tipps geben könnt was ich noch einstellen oder versuchen/testen kann.

Warum das Interface nicht gefunden wird, verstehe ich auch nicht, da alle Ports geöffnet sind.

Ich habe mal ein paar Screenshots in den Anhang gepackt. evtl. findet ihr da Unstimmigkeiten.

Im Voraus vielen Dank für eure Mühen.

Gruss Markus

 

 

 

IMG_3838.jpg

 

 

IMG_3841.jpg

IMG_3839.jpg.8960c0213bbcc781bf491e55804b1f5a.jpg

IMG_3840.jpg.c57840b38a0cc25cc1c3abe48fae0c86.jpg

Bearbeitet von Christian
Bilder angepasst, da Lizenznummer sichtbar
Link zu diesem Kommentar

Aus irgendwelchen Gründen bekommt der Laptop keine IP vom HEX-NET zugewiesen.

Wie sehen die DHCP Einstellungen des WLAN-Adapters aus?

 

Hast du schon mal einen Reset vom HEX-NET versucht?

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar

Meine Erfahrungen zeigen das die HEX-NET die Intel WLAN Chips nichts so gerne mögen. Ich habe auf allen Notebooks mit Intel Chip regelmäßig Probleme, aber bei anderen WLAN Chips kann ich das nahezu nicht reproduzieren.

 

Ich habe ein HEX-NET 1 und HEX-NET 2 in Verwendung

Bearbeitet von nirvananils

 

 

Link zu diesem Kommentar
vor 18 Stunden schrieb Christian:

Aus irgendwelchen Gründen bekommt der Laptop keine IP vom HEX-NET zugewiesen.

Wie sehen die DHCP Einstellungen des WLAN-Adapters aus?

 

Hast du schon mal einen Reset vom HEX-NET versucht?

Bilder vom WLAN Adapter hänge ich an.

Falls keiner eine Lösung hat versuche ich mal einen Hard-Reset.

IMG_3869.jpg

IMG_3870.jpg

IMG_3871.jpg

Link zu diesem Kommentar

Habe einen Reset durchgeführt.

Ist aber leider bei der gleichen Problematik geblieben.

Infrastruktur Funktioniert tadellos aber der AP-Modus überhaupt nicht.

Kann es sein, das der Fehler am Interface hängt und dort kein korrektes Netzwerk aufgebaut wird, da da immer die Verbindung zusammenbricht und wieder aufgebaut wird???

IMG_3875.jpg

Link zu diesem Kommentar

Spontan sehe ich keine falsche Konfiguration.

Der Reset wäre wohl der nächste Schritt und wenn das auch nicht hilft, wäre ein Anruf beim Support von PCI eine Möglichkeit. 

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar

Hmm, was ich ja komisch finde ist, wieso der Adapter in Beitrag #1 eine IP aus dem 255.255.0.0er Adressraum zugewiesen bekommt, während die IP des HEX-NETs in Beitrag #6 in einem 255.255.255.0 Adressraum liegt.

Vielleicht sollte man mal im Netzwerk- und Freigabecenter das Netzwerk von öffentlich auf privat stellen. (auch wenn es eigentlich mit einem öffentlichen Netzwerk funktionieren müsste)
Ggf. auch mal das HEX-NET komplett aus den "Bekannten Geräten" des Netzwerkes entfernen und nochmal erneut verbinden.

Falls das nichts hilft könnte man auch mal versuchen, eine manuelle IP-Konfiguration im Adapter zu hinterlegen -nur um mal zu testen, ob eine Kommunikation dann möglich wäre.

Wenn versucht wird, eine Verbindung per AccessPoint Modus herzustellen ist der Laptop nebenbei nicht noch mit einem anderen Netzwerk verbunden, oder? (Also z.B. zusätzlich per LAN Kabel)

Grüße 😉

Link zu diesem Kommentar
vor 1 Stunde schrieb PCI-Support-Josef:

Hmm, was ich ja komisch finde ist, wieso der Adapter in Beitrag #1 eine IP aus dem 255.255.0.0er Adressraum zugewiesen bekommt, während die IP des HEX-NETs in Beitrag #6 in einem 255.255.255.0 Adressraum liegt.

Vielleicht sollte man mal im Netzwerk- und Freigabecenter das Netzwerk von öffentlich auf privat stellen. (auch wenn es eigentlich mit einem öffentlichen Netzwerk funktionieren müsste)

Muss ich morgen nochmal probieren. Konnte es jedenfalls nicht umstellen.

vor 1 Stunde schrieb PCI-Support-Josef:

 


Ggf. auch mal das HEX-NET komplett aus den "Bekannten Geräten" des Netzwerkes entfernen und nochmal erneut verbinden.

 

Hab ich gemacht, jedoch keinerlei Verbesserung.

vor 1 Stunde schrieb PCI-Support-Josef:

 



Falls das nichts hilft könnte man auch mal versuchen, eine manuelle IP-Konfiguration im Adapter zu hinterlegen -nur um mal zu testen, ob eine Kommunikation dann möglich wäre.

 

Muss ich mal morgen versuchen.

Weiß aber garnicht genau wie so etwas geht. Wo muss ich da was manuell eingeben?

vor 1 Stunde schrieb PCI-Support-Josef:



Wenn versucht wird, eine Verbindung per AccessPoint Modus herzustellen ist der Laptop nebenbei nicht noch mit einem anderen Netzwerk verbunden, oder? (Also z.B. zusätzlich per LAN Kabel)

Grüße 😉

 

Wie kann ich hier ein Video von ca 50MB hochladen?

Link zu diesem Kommentar
vor 2 Stunden schrieb PCI-Support-Josef:

Hmm, was ich ja komisch finde ist, wieso der Adapter in Beitrag #1 eine IP aus dem 255.255.0.0er Adressraum zugewiesen bekommt, während die IP des HEX-NETs in Beitrag #6 in einem 255.255.255.0 Adressraum liegt.

Die IP aus Beitrag #1 ist eine APIPA- bzw. Zeroconf-Adresse, die sich der Rechner selbst vergibt, wenn es nicht gelingt, per DHCP eine Adresse vom Netzwerk zu erhalten.

 

Aber die IP-Adresse (bzw. der zugehörige Netzwerkbereich) aus Beitrag #6 wird vom VCDS-Anschlusstest aus #1 gar nicht angesprochen. Da scheint also schon die komplette IP-Protokollebene nicht richtig zu arbeiten.

 

Man könnte bei bestehender Verbindung zum WLAN mal versuchen, in der Kommandozeile die Befehle "ipconfig /release" und anschließend "ipconfig /renew" auszuführen.

Das erzwingt einen neuen Versuch, dem Rechner per DHCP eine Adresse zuzuweisen.

Alternativ dem Rechner eine feste IP-Adresse aus dem 192.168.0.1er Netz zuweisen, z.B. 192.168.0.15 mit Subnetzmaske 255.255.255.0. Im mittleren Bild aus Beitrag #4 kann man das machen ("Folgende Adresse verwenden").

 

Im Worst Case hat der Netzwerkstack auf dem Rechner einen weg. Sowas zu reparieren ist ausgesprochen nervig.

Link zu diesem Kommentar
vor 3 Stunden schrieb MK-Customs:

Ich werde heute das Interface auf einem anderen PC installieren, dann müsste es ja dort funktionieren wenns am PC hängt, oder?

Das wäre auch mal interessant -einfach um mal zu sehen, ob es auch mit anderen PCs Probleme gibt 🙂
 

vor 2 Stunden schrieb MK-Customs:

Ich habe das mal mit den ip-realease versucht,

leider kommt da folgende Fehlermeldung.

Du warst während du den Befehl ausgeführt hast nicht per AccessPoint Modus mit dem HEX-NET verbunden, oder?

 

vor 10 Stunden schrieb MK-Customs:

Weiß aber garnicht genau wie so etwas geht. Wo muss ich da was manuell eingeben?

Im Prinzip so wie es Uzi in Beitrag #11 schon geschrieben hat:

IMG_3870.jpg

In diesem Fenster hier mal auf "Folgende IP-Adresse verwenden:" stellen und (z.B.) folgendes eintragen:
IP-Adresse: 192.168.0.15
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.1

 

Darunter dann noch "Folgende DNS-Serveradressen verwenden:" aktivieren das hier eintragen:
Bevorzugter DNS-Server: 192.168.0.1

Und dann mal übernehmen und die Verbindung per AP-Modus noch einmal testen 😉

 

vor 10 Stunden schrieb MK-Customs:

Muss ich morgen nochmal probieren. Konnte es jedenfalls nicht umstellen.

Komisch, dass du im Netzwerk- und Freigabecenter das Netzwerk nicht von öffentlich auf privat stellen konntest 🤨

 

vor 10 Stunden schrieb MK-Customs:

Wie kann ich hier ein Video von ca 50MB hochladen?

Puh, ich glaube da ist die Upload-Grenze überschritten, dass kann dir aber @Christian genauer beantworten 🙂

Link zu diesem Kommentar
vor 2 Minuten schrieb PCI-Support-Josef:

Puh, ich glaube da ist die Upload-Grenze überschritten, dass kann dir aber @Christian genauer beantworten 🙂

Nein, 50 MB wird nicht klappen. 😉 

Versuche bitte das Video zu komprimieren. 

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar

So habe jetzt wie Josef gesagt hat die IP-manuell vergeben.

Danach funktionierte das Interface im AP Modus.😍

 

Leider hatte ich dann das Problem, das der PC dann nicht mehr in das Hausnetzwerk hinein kommt.

Dies funktioniert erst wieder wenn ich wieder auf "automatische IP Adresse beziehen" klicke...

Was mache ich falsch?

 

 

Link zu diesem Kommentar
vor 5 Minuten schrieb MK-Customs:

Leider hatte ich dann das Problem, das der PC dann nicht mehr in das Hausnetzwerk hinein kommt.

Dies funktioniert erst wieder wenn ich wieder auf "automatische IP Adresse beziehen" klicke...

Was mache ich falsch?

Das ist ein völlig normales Verhalten.
Diese manuelle Eingabe war nur dazu gedacht, um erst einmal zu Prüfen, ob generell eine Kommunikation im AP-Modus hergestellt werden kann.
Mit dieser Konfiguration wirst du aber keinen Zugriff auf dein Hausnetzwerk haben, daher ist es völlig richtig, wenn du das jetzt wieder rückgängig machst, und auf "IP-Adresse automatisch beziehen" -sowie "DNS-Serveradresse automatisch beziehen" stellst.

Wäre es für dich mit geringem Aufwand möglich, den AP-Modus mal mit einem anderen PC oder z.B. auch mit dem Smartphone zu testen?

Link zu diesem Kommentar

Mal eine Frage an die Nex-Net-Besitzer: Kann man das Hex-Net für den AP-Modus so konfigurieren, dass es a) ein bestimmtes Netzwerk verwendet und b) kein DHCP bietet?

 

Zu dem Thema mit dem Heimnetz: Sollte sich keine andere Lösung finden, kann ich folgendes Tool wärmstens empfehlen: https://www.netsetman.com (auch zu finden auf heise.de: https://www.heise.de/download/product/netsetman-21563 ).

damit kann man sich verschiedene Netzwerkprofile definieren und ganz einfach zwischen den Profilen hin- und herschalten.

Link zu diesem Kommentar
vor einer Stunde schrieb Uzi:

Mal eine Frage an die Nex-Net-Besitzer: Kann man das Hex-Net für den AP-Modus so konfigurieren, dass es a) ein bestimmtes Netzwerk verwendet und b) kein DHCP bietet?

Theoretisch ja, praktisch nein ..
Die Einstellungen wären vorhanden und man kann mit dem HEX-NET diverse AP-Profile mit unterschiedlichen SSIDs anlegen.
Allerdings wird die IP-Konfiguration nicht gespeichert -ich kann eine beliebige IP, SNM und STGW eintragen, sobald ich allerdings auf übernehmen klicke und mir die Einstellungen erneut ansehe, sind wieder die Standardwerte hinterlegt und greifend auch ..ich sag nur Beta Version 😑
 
grafik.png

 

Bzgl. des Heimnetzes -vielleicht wäre auch der Tab "Alternative Konfiguration" eine Option für die manuelle Konfiguration des HEX-NETs, und im Bereich Allgemein lässt man alles auf automatisch .. damit hab ich zwar noch keine Erfahrungswerte gesammelt, aber einen Versuch wärs Wert 😉
IMG_3870.jpg

Link zu diesem Kommentar
vor 25 Minuten schrieb PCI-Support-Josef:

Theoretisch ja, praktisch nein ..
Die Einstellungen wären vorhanden und man kann mit dem HEX-NET diverse AP-Profile mit unterschiedlichen SSIDs anlegen.
Allerdings wird die IP-Konfiguration nicht gespeichert -ich kann eine beliebige IP, SNM und STGW eintragen, sobald ich allerdings auf übernehmen klicke und mir die Einstellungen erneut ansehe, sind wieder die Standardwerte hinterlegt und greifend auch
 
grafik.png

 

 

Was macht denn die Einstellung "IP Mode"?

 

Das mit der alternativen Adresse kann man versuchen. Ich habe damit aber keine Erfahrunsgwerte.

Link zu diesem Kommentar
vor 19 Stunden schrieb PCI-Support-Josef:

Theoretisch ja, praktisch nein ..
Die Einstellungen wären vorhanden und man kann mit dem HEX-NET diverse AP-Profile mit unterschiedlichen SSIDs anlegen.
Allerdings wird die IP-Konfiguration nicht gespeichert -ich kann eine beliebige IP, SNM und STGW eintragen, sobald ich allerdings auf übernehmen klicke und mir die Einstellungen erneut ansehe, sind wieder die Standardwerte hinterlegt und greifend auch ..ich sag nur Beta Version 😑
 
grafik.png

 

Bzgl. des Heimnetzes -vielleicht wäre auch der Tab "Alternative Konfiguration" eine Option für die manuelle Konfiguration des HEX-NETs, und im Bereich Allgemein lässt man alles auf automatisch .. damit hab ich zwar noch keine Erfahrungswerte gesammelt, aber einen Versuch wärs Wert 😉
IMG_3870.jpg

 

Die alternative Konfiguration funktionierte bei mir am PC garnicht.

Am Handy hab ichs probiert und dort ging es problemlos.

Also hängt das Problem irgendwo am PC, das der dem Interface keine IP zuweist.

Was kann ich noch versuchen bzw. am PC umstellen damit es funktioniert?

 

Link zu diesem Kommentar

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.