Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Software VAG Com


Empfohlene Beiträge

Hallo Leute,

 

Ich habe mal eine Frage.

Ich benutze schon seit längerer Zeit ein Bausatzkabel von Kaufmann an einem Laptop meines Freundes.

Was auch die ganze Zeit super geklappt hat. Nun habe Ich mir einen Audi A6 Bjr 2004 gekauft.

An diesem Auto geht das alte Kabel nicht. Da Ich nur ab und zu mal mit dem Kabel arbeite, ist mir die Profe Version zu teuer. Nun habe Ich ein Kabel bekommen, was mit der Mitgelieferten Version 409-F funktioniert.

Dieses ist aber ein Programm was Ich nicht freischalten kann. Wo bekomme Ich nun ein Programm her was Ich freischalten kann.

 

Gruß

 

Powerbus

Link zu diesem Kommentar

Gar nicht, Version 409 ist auf deutsch nicht freischaltbar. Einzig und allein die englischen Versionen sind noch freischaltbar bzw. aktivierbar.

 

http://www.ross-tech.com/vag-com/download/archives.html

 

http://www.ross-tech.com/Merchant2/merchan...ory_Code=VAGCOM

 

P.S.: Kein Fremanbieter hat von uns eine Genehmigung irgendeine VAG-COM Version "mitzuliefern", dies verstößt explizit gegen unsere Lizenzbedingungen.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo Sebastian,

 

danke für deine Schnelle Antwort.

Ich habe mir die Version aus dem Netz gezogen.

Nun habe Ich es installiert, und versucht den Test zu machen . der Test ist erfolgreich, aber wenn ich save drücke steht bei About immer noch nicht tested. Ich kann aber auf das Steuergerät zugreifen.

Installiert ist Vista Ich habe auch Admin Rechte und Kompatibilitätsmodus xp an.

 

Gruß

 

Powerbus

Link zu diesem Kommentar
Nun habe Ich es installiert, und versucht den Test zu machen . der Test ist erfolgreich, aber wenn ich save drücke steht bei About immer noch nicht tested. Ich kann aber auf das Steuergerät zugreifen.

 

Entsprechenden Eintrag in der FAQ lesen...

 

http://ross-tech.com/vag-com/faq_4.html#4.1

 

Installiert ist Vista Ich habe auch Admin Rechte und Kompatibilitätsmodus xp an.

 

Wenn es damit für dich funktioniert, Glückwunsch aber generell sagen wir alles kleiner als Version 700 ist NICHT Vista kompatibel bzw. es können diverse Probleme auftreten.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.