Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

HEX+CAN mit USB Adapter wird nicht erkannt


Gehe zur Lösung Gelöst von Sebastian,

Empfohlene Beiträge

Guten Abend!

 

Vollständiger Scan geht nicht, da Interface ohne Funktion.

Interface wird nicht erkannt.

Getestet mit 3 Think Pads, immer gleicher/identischer Fehler.

 

Frage Ursache:

 

Hardware Fehler Interface?

Hardwarefehler Adapter HEX + CAN auf USB?

Softwarefehler?

 

Gleiches Problem hat ein Freund von mir, dass kann natürlich ein Zufall sein.

Beide Systeme wurden bei einem seriösen Verkäufer erworben.

 

Was habe ich bisher getan.

 

Auf allen drei Think Pad Neuinstallation der aktuelle VCDS Version, Deinstallieren mit Revo Unistaller und erneute Instalation, keine Abhilfe.

 

Somit scheint es für mich so zu sein, dass der Fehler im Interface oder der Unverträglich mit der aktuelle VCDS Version liegen könnte.

 

Was könnte ich noch tun?

Nicht gerade günstiges, lizensierte Interface ersetzen, erscheint mir als nicht angestrebte Lösung.

 

 

VCDS.JPG

Link zu diesem Kommentar

Guten Abend,

vor 34 Minuten schrieb Wauzzz:

Hardwarefehler Adapter HEX + CAN auf USB?

Hast du ein Serielles HEX+CAN im Einsatz mit nem Adapter von Seriell auf USB?

Das wäre nämlich schon ne problematische Konstellation ..

 

Die Software würde ich vorerst auch ausschließen.

 

vor 37 Minuten schrieb Wauzzz:

Was könnte ich noch tun?

Bist du nach der Anleitung hier auch schon vorgegangen?
Gerade der Punkt mit dem Geräte-Manager wäre interessant (ob der PC überhaupt erkennt, dass ein Interface angesteckt wurde):

 

 

Link zu diesem Kommentar
vor 7 Minuten schrieb PCI-Support-Josef:

Guten Abend,

Hast du ein Serielles HEX+CAN im Einsatz mit nem Adapter von Seriell auf USB?

Das wäre nämlich schon ne problematische Konstellation ..

 

Die Software würde ich vorerst auch ausschließen.

 

Bist du nach der Anleitung hier auch schon vorgegangen?
Gerade der Punkt mit dem Geräte-Manager wäre interessant (ob der PC überhaupt erkennt, dass ein Interface angesteckt wurde):

 

 

Servus Josef!

 

Danke f.d. schnelle Antwort!

Ja, der Adapter wurde vom VK mitgeliefert, ein weißes Teil mit grün/blauen Elementen, ohne Hinweis auf den Hersteller.

Ebenselbes hat mein Freund, von ebenselben VK, mit identsichen Problemen.

Rechnung vom VK liegt vor.

 

Problematische Konstellation, was habe ich mir darunter vorzustellen?

 

Im GM wird das Interface nicht angezeigt, passt also zur Fehlermeldung.

 

Kommen wir zu problematischen Konstellation, was kann Abhilfe schaffen?

Link zu diesem Kommentar
  • Lösung

Sehr wahrscheinlich ist der USB-Stecker am Adapter einfach abgenutzt bzw. in dem Bereich ein Kabelbruch, meld dich mal direkt bei mir Florian - ich denke ich hab da noch Ersatz irgendwo. 😉

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Noch der Vollständigkeit halber 😉

 

vor 12 Minuten schrieb Wauzzz:

Kommen wir zu problematischen Konstellation, was kann Abhilfe schaffen?

Wie Sebastian oben auch schon geschrieben hat, hätte ich da auch zu aller erst den Adapter in Verdacht ..

Aus der Vergangenheit weiß ich, dass es da ab & an mal hakt und manche Adapter besser funktionieren als andere 🤷‍♂️

 

Hier auf die Schnelle mal ein alter Beitrag, bei dem es auch Probleme bzgl. des Adapters gab:

 

Man kann vorab zwar nicht zu 100% sagen, dass es wirklich der Adapter ist -aber der Verdacht liegt schon sehr nahe.
Im schlimmsten Fall hat man 5€ für einen neuen Adapter in den Sand gesetzt -immer noch günstiger als sich direkt ein neues Interface anzuschaffen 🙂

Link zu diesem Kommentar

Klar macht Sinn, ist ja auch recht kurzes Datenleitungskabel zwischen den Adaptern.

Ich nehme Kontakt mit Sebastian auf.

Es geht nicht darum, hier für lau Ersatz zu bekommen, die Systeme sind älter, sondern, welchen Adapter, der auch funktioniert, können wir kaufen.

Link zu diesem Kommentar

Update:

 

Sebastian hatte ich angeschrieben, bisher keine Reaktion.

Deswegen den Logitec Adapter, aus dem verlinkten Beitrag von Josef bestellt und probiert.

Beide Interfaces nach wie vor mit dem Fehler, mit beiden Adapter, Kreutausch auch durchgeführt.

Also, Problem weiter vorhanden, beide Interfaces nach wie vor betroffen.

Link zu diesem Kommentar

Rückmeldung kommt, war etwas viel zum Wochenbeginn. Einfach gegen Fremdadapter tauschen ist keine Option, alles weitere per Mail.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
vor 1 Stunde schrieb Wauzzz:

Deswegen den Logitec Adapter, aus dem verlinkten Beitrag von Josef bestellt und probiert.

Beide Interfaces nach wie vor mit dem Fehler, mit beiden Adapter, Kreutausch auch durchgeführt.

Also, Problem weiter vorhanden, beide Interfaces nach wie vor betroffen.

Oh man. Das wäre ja auch zu einfach gewesen! Sch.....ade. Aber vielen Dank für die Rückmeldung!

Ich hoffe, dass es mit Sebastians Hilfe klappen wird und wir danach etwas schlauer sind, was dieses Problem angeht ..

 

vor 1 Stunde schrieb Sebastian:

Rückmeldung kommt, war etwas viel zum Wochenbeginn.

Da sagst du was! Nicht nur bei dir .. momentan ist ganz schön was los 😳
 

Link zu diesem Kommentar

Weiß nicht ob es kausal ist, aber wir beide nutzen das Interface privat, für unsere Autos. D.h., es liegen immer einige Monate der Nichtnutzung dazwischen, ob dies eine Rolle spielen könnte?

Link zu diesem Kommentar
vor 2 Stunden schrieb Wauzzz:

Weiß nicht ob es kausal ist, aber wir beide nutzen das Interface privat, für unsere Autos. D.h., es liegen immer einige Monate der Nichtnutzung dazwischen, ob dies eine Rolle spielen könnte?

Sollte meiner Meinung nach eigentlich keine Rolle spielen 😉

Link zu diesem Kommentar

Okay, mal sehen was Sebastian für eine Idee hat.

In Beiträgen habe ich gelesen, man könne auf USB umbauen, anstatt dem aktuellen Stecker mit Adapter. Könnte das die letzte Möglichkeit sein?

Link zu diesem Kommentar
vor einer Stunde schrieb Wauzzz:

In Beiträgen habe ich gelesen, man könne auf USB umbauen, anstatt dem aktuellen Stecker mit Adapter. Könnte das die letzte Möglichkeit sein?

Hier im Forum? Meines Wissens nach ist das leider nicht möglich, glaube einmal hatten wir das Thema schon 😬

Link zu diesem Kommentar

Es gab die Möglichkeit, einen speziellen USB Adapter der eigens für diesen Zweck umprogrammiert wurde, zu verwenden. Allerdings können wir diesen Adapter nicht mehr liefern. Ein Umbau von RS232 auf USB ist von unserer Seite her nicht möglich.  Daher rate ich generell zum Hardwareupgrade auf V2 oder HN. Evtl. hat Sebastian so einen Adapter noch irgendwo im Lager, aber das muß er selbst beantworten.

 

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Habe nun einige Informationen von 2 Nutzern mit indentischem Problem, mit gleichem Interface.

Bei uns allen begannen die Probleme, nach dem wir unlängst über VDCDS den Hinweis bekamen ein Update für das Interface durchzuführen.

In fast identischem zeitlichen Abstand, stiegen die Interfaces dann mit gleichem Fehler aus.

 

Eine mögliche Ursache, ohne Gewähr und Nachweis das dies hier die Ursache sein könnte, die alte Hardware hat mit der Zeit ein Kommunikationsproblem mit der installierten Software Interface/VCDS.

 

Die von Sebastian als Empfehlung geposteteten Adapter von Logitech, haben keine Abhilfe gebracht, also könnte die o.a. Ursache vielleicht ja nicht auserhalb Reichweite sein.

 

Meines Wissens kann man ja die FW nicht rückärts aufspielen.

Link zu diesem Kommentar
vor 25 Minuten schrieb Wauzzz:

That will do, you`re welcome.

Und das ganze jetzt bitte noch auf deutsch 😉 

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar
Gerade eben schrieb Wauzzz:

Es war eine Antwort für Sebastian. Er versteht es👌

Darum geht es nicht, ich verstehe es auch... ABER das hier ist ein deutsches Forum, daher schreiben wir auch alle in deutsch. 😉

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar
vor 1 Minute schrieb Christian:

Darum geht es nicht, ich verstehe es auch... ABER das hier ist ein deutsches Forum, daher schreiben wir auch alle in deutsch. 😉

Aha, es lässt sich ohne Sinnverfälschung nicht ins deutsche übersetzen, deswegen werde ich zukünftig in deutsch schreiben.

Das mit der Einschränkung auf die Amtssprache deutsch, war mir nicht bekannt, sorry/Entschuldigung.

Link zu diesem Kommentar

Gibt es eine konkrete Fehlermeldung zu dem Problem?

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.