Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Vag com 704 veraltet ?


Empfohlene Beiträge

Wenn ich mein Vag Com starte (alle updates gesaugt)

kommt eine "Sprechblase" wo drinsteht das mein VagCom veraltet ist und

das ich auf Ross-Tech überpürfen soll ob es eine neue gibt....

 

Habe Sie von PCI Tuning gekauft !

 

Derzeit 704.1

 

Datensatz war ein 2007er und nach dem Update 2008er

Link zu diesem Kommentar

Nach dem Update auf den aktuellen Datenstand sollte die Meldung eigentlich weg sein. Der aktuelle PCI Datenstand ist 704.1 @ 20080227. Die Nachfolgeversion steht in den Startlöchern und wird vermutlich nur noch ein paar Wochen auf sich warten lassen.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
Nach dem Update auf den aktuellen Datenstand sollte die Meldung eigentlich weg sein. Der aktuelle PCI Datenstand ist 704.1 @ 20080227. Die Nachfolgeversion steht in den Startlöchern und wird vermutlich nur noch ein paar Wochen auf sich warten lassen.

 

Hallo,

 

Ich hatte das Problem schon auf zwei Laptops, bei denen aus irgendeinem Grund das Systemdatum (Windows) erheblich verstellt war.

 

Okky

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo ! Nein bei jedem neustart will Vagcom updaten auf 2008xxxxx ! Er updatet auch schön aber er übernimmt den Datenstand nicht :blink: Kann ich einfach von PCI tuning die aktuele saugen ? Aber wie geht das dann wegen Keys usw ?

Link zu diesem Kommentar

Ja habe Windows Vista ! Muss man das Vag Com nicht irgendwie aktivieren oder so.. Hatte da glaube ich mal was in erinnerung. Werde mir aber sonst halt einfach so das neue saugen und installieren

Link zu diesem Kommentar

Die Aktivierung erfolgt über das Interface, somit ist kein Extra-Eingriff notwendig.

 

Wir hatten in der Tat in den alten Versionen ein Problem mit dem Update unter Windows Vista, konkret hatte uns das UAC (User Account Control) einen Strich durch die Rechnung gemacht. Ab Beta 803.4 (somit auch im kommenden Release) sollte dies nun korrekt arbeiten.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.