Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

KLine Initialisierung fehlgeschlagen - Audi 4B


Empfohlene Beiträge

Hallo zusammen,

 

nun habe ich mal einen Fehler den ich bisher selbst nicht beheben konnte und finde auch nichts hier im Forum oder bei Google was mir helfen würde.

 

Folgende Thematik:

 

- Audi Allroad aus 2001

- OBD KLine fehlerhaft

- VCDS Dongle springt immer wieder auf eine rote LED und piepst bei dem Fahrzeuganschluss, selbst wenn nur der Dongle, nicht aber der Laptop angeschlossen ist

- Aftermarketradio wurde bereits gegen ein originales getauscht

- unterschiedliche Steuergerät wurden bereits abgesteckt (Motor, Getriebe, Reifendruck, Niveau, Tacho usw. - Fehler bleibt

- OBD Buchse hat 12 Volt auf Pin 4 und 16

 

Was könnte hier noch eine Ursache sein und wie komme ich zur Lösung?

Wieviel Spannung muss auf dem KLine Pin anliegen?

Kann ich ggf irgendwo überbrücken um einen Kabelbruch der KLine auszuschließen?

Bin über jeden Tipp DANKBAR

Gruß
Gary

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen. Weitere Informationen finden Sie in unserer Datenschutzerklärung.