Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

Seit dem Update 23.11 fehlen Menüeinträge in der Bremsenelektronik.


Empfohlene Beiträge

Guten Morgen in die Runde.

Ich habe ein Problem mit meinem VCDS System. Und zwar wollte ich am Wochenende meine Bremse hinten neu machen. Mein Fahrzeug ist ein Audi A4 B8 2.0 TDI Bj. 2011. 

Bei diesem Fahrzeug hatte ich schonmal die Bremse hinten neu gemacht (ca vor 3 Jahren). Das war auch kein Problem.

Jetzt finde ich aber in dem Menüpunkt Bremsenelektronik-Grundeinstellungen nicht mehr die Unterpunkte zur elektrischen Feststellbremse.

Die genauen angegeben Punkte habe ich gerade nicht im Kopf aber es hatte nicht mit Belagwechsel zu tun.

Hat vllt jemanden die selben Erfahrungen gemacht oder Tipps woran es liegen könnte?

Link zu diesem Kommentar

Wenn du wieder eine ältere Version installierst, ist das wieder da?

Dann könntest du leicht Fotos machen was nach dem Update fehlt.

Service-Rückstellung für UDS-Tachos mit VCDServiceReset
VCDS automatisieren mit dem VCDScripter

Auto-Scans komfortabel darstellen & Codierungen vergleichen mit CodingCompare

Adpmaps automatischen anfertigen lassen mit Adpmap Robotor

Wie erstellt man eine Adpmap: VCDS --> Anwendungen --> Steuergeräte-Abbild --> Anpassung und CSV wählen --> Adresse eingeben --> Start

Link zu diesem Kommentar

@MarFu

Hallo und herzlich Willkommen im Forum, als Einleitung möchten wir dich bitten dieses Thema zu lesen, denn es beschreibt ein paar wesentliche Dinge zu diesem Forum sowie die Anforderungen welche es uns ermöglichen deine Fragen schnellstmöglich zu beantworten.

Auch wenn ein Diagnoseprotokoll keine Fehlerspeichereinträge zeigt so muss dies noch lange nicht bedeuten das es keinerlei nützliche Informationen enthält. Neben den offensichtlichen Dingen sind es häufig Kleinigkeiten welche es gestatten bekannte Fehler zu erkennen und Lösungsvorschläge zu unterbreiten.

In deinem Fall fehlt uns als erstes eben ein solches Diagnoseprotokoll (Auto-Scan). Des Weiteren vermissen wir deine Lizenznummer in deinem Profil.

 

!! Technische Anfragen per PN oder Nutzerkartenanfrage können nicht beantwortet werden !!

 

Lesenswert:

 

Auto-Scan richtig einfügen:

grafik.png

Link zu diesem Kommentar

Ich habe die fehlenden Kontoinformationen nachgepflegt. 

Meine Frage hat sich erledigt weil mir eben aufgefallen ist das es im Menü "nur etwas anders angeordnet" ist als früher.

Trotzdem vielen Dank.

 

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen. Weitere Informationen finden Sie in unserer Datenschutzerklärung.