Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

Programm wird aufgrund eines Fehlers nicht richtig ausgeführt


Empfohlene Beiträge

Hallo Forum

 

Ich schaffe eis nicht im VDCS 805.2 mein Interface K1-K2 PLUS USB unter Vista Home Premium SP1 zu testen.

 

Vista gibt Folgenden Fehlermeldung aus:

 

VCDS Funktioniert nicht mehr.

Das Programm wird aufgrund eines Fehlers nicht richtig ausgeführt.

Das Programm wird geschlossen .......

 

 

Die Programm und Treiber Insatllation funktionierte ohne Probleme.

 

VAG-Com Lizenz-Nr.: AIB4102834-B9

Adapter-Nr.: AC 200982

Ursprünglich stammt der Adapter vom kauf mit der 409 Version vom 01/2005.

 

mfg

Windi

Link zu diesem Kommentar

Installier bitte mal die englische Version und sag uns ob der Fehler damit auch noch auftritt.

 

http://www.ross-tech.com/vcds/download/current.html

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
#3 - Geschrieben (bearbeitet)
Installier bitte mal die englische Version und sag uns ob der Fehler damit auch noch auftritt.

 

http://www.ross-tech.com/vcds/download/current.html

 

Hi

 

Ja, der Fehler kommt auch bei der Englischen Version und bei der Beta 812.1

 

 

 

Ich habe eine Problemsignatur von Vista gefunden.

 

Problemereignisame: APPCRASH

Anwendungsname: VCDS805DE.exe

Anwendungsversion: 805.2.0.0

Anwendungszeitstempel: 4967dec9

Fehlermodulname: StackHash_e52f

Fehlermodulversion: 0.0.0.0

Fehlermodulzeitstempel: 00000000

Ausnahmecode: c0000005

Ausnahmeoffset: e0e000e0

Betriebsystemversion: 6.0.6001.2.1.0.768.3

Gebietsschema-ID: 3079

Zusatzinformation 1: e52f

Zusatzinformation 2: e98dfca8bcf81bc1740adb135579ad53

Zusatzinformation 3: 860f

Zusatzinformation 4: 6eabdd9e0dc94904be3b39a1c0583635

 

mfg

Windi

Bearbeitet von windi
Link zu diesem Kommentar

Kannst du beschreiben wann der Fehler genau auftritt, sprich wie man ihn reproduzieren kann? Wohin hast du VCDS installiert (also welchen Ordner)?

 

Wir haben einige Vista und Windows 7 Systeme problemlos am laufen, sowohl 32 als auch 64 bit.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
Kannst du beschreiben wann der Fehler genau auftritt, sprich wie man ihn reproduzieren kann? Wohin hast du VCDS installiert (also welchen Ordner)?

 

Hi

 

VCDS habe ich in den Ordner installiert der vom Installer vorgeschlagen wurde. (Je nach Version und Sprache unterschiedlich).

 

Um den Adapter anzumelden bzw. VCDS freizuschalten muß ich in den Optionen den Anschluß der Schnittstelle Testen.

Wenn ich jetzt USB auswähle und LED´s anklicke wird der Test bestanden.

Wenn ich jetzt auf Testen klicke (mit und ohne Angesteckten Fahrzeug) dauert es einige Secunden, dann verblasst das Fenster und dann kommt das Fenster mit der Fehlermeldung.

 

mfg

windi

Link zu diesem Kommentar

Nirgendwo in der Installationsanleitung steht etwas davon das du den LED Test machen sollst, tritt das Problem auch auf wenn du direkt VCDS > Einstellungen > Test anwählst?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
Nirgendwo in der Installationsanleitung steht etwas davon das du den LED Test machen sollst, tritt das Problem auch auf wenn du direkt VCDS > Einstellungen > Test anwählst?

 

ja

 

mfg

Link zu diesem Kommentar

Das beste wird sein du wendest dich direkt mal an deinen Vertriebspartner Auto-Intern, zum einen fehlt mir/uns die Erfahrung mit der Multiscan Hardware (es handelt sich dabei um eine Eigenentwicklung von Auto-Intern) und zum anderen lassen sich manche Dinge besser am Telefon klären.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hi

 

Ja, da habe ich gestern schon eine Mail mit Beschreibung meines Problemes mit div. Screenshots gesendet.

 

Warte aber noch auf Antwort.

 

Könnte event. ein Firmwareupdate 070525de schuld sein bzw. ein Fehlgeschlagenes.

 

mfg

windi

Link zu diesem Kommentar

Kann ich nicht sagen um ehrlich zu sein, wie schon gesagt fehlt mir die Erfahrung mit dieser Hardware. Hab gerade nochmal ein Multiscan getestet was ich noch hier habe, aber das äußert sich mit diesen Problemen nicht.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.