Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Kombiinstrument nud VAG-COM beim A6 C4


Empfohlene Beiträge

Hi schon wieder,

 

ich habe gelesen, dass das Kommunikationsproblem zwischen VAG-COM und dem KI des A6 C4 durch Nachlöten bzw. Reinigen der Kontakte ( spezielle oder alle?) gelöst werden kann......

Hat das schon mal jemand getestet und dabei sogar Erfolg gehabt?

Ich kann da nämlich trotz angepasstem Char Int Wert keine Verbindung aufbauen.. :(

 

 

Kann man pauschal angeben, welche Einstellung(en) unter "Optionen" bei VAG-COM unter Verwendung auf einem 600er Notebook ideal ist?

 

 

So!! Genug gefragt...

 

Danke und Gruß

Wolle

Link zu diesem Kommentar

Gib mal ein paar Rahmendaten, sprich, welche VAG-COM Version und welches Interface.

 

Manchmal hilft es das Kombiinstrument hart zu resetten, d.h.einfach mal stromlos machen und eine weile (20-30 Minuten) ruhen lassen. Danach dann nochmal probieren.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
Ist das ein ordentliches Interface ? Diese Frage meine ich nicht ironisch!

Manchmal ist ein HEX Interface notwendig...

 

Schwer zu sagen aus der Ferne, aber die von dir beschriebenen Fehler weisen darauf hin, das das eine Lösung wäre.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Wouw...das ging ja schnell....

 

Hast Du eine Ahnung, wo ich das herbekommen kann und was das ca. kostet?

Ich schaue mal bei Rainer ( tausch? ) und Uwe rein, aber evtl. kannst Du mir ja trotzdem etwas dazu sagen....ich bin nicht sicher, ob ich das richtige heraussuche...bin auf diesem Gebiet NOCH recht unerfahren...

 

 

Danke Dir ( auch für´s Verständnis )

Link zu diesem Kommentar

Der Audi a6 C4 macht Baudratenprobleme. Das kann eigentlich nur mit einem Hex-Interface kompensiert werden.

Wenn Du das bei Rainer gekauft hast, frag ihn doch, schliesslich hat er ja das Interface entworfen und sollte wissen, was läuft und was nicht.....

Gruß

Andy

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: Download hier
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Wenn am fahrzeug alles i.O. ist, findet VAG-COM automatisch die richtige baud rate, sogar mit "dummem" interface. Es dauert zwar ein bisschen aber es geht. Die richtige baud rate fuer's C4 kombi ist 3840. Kann man auch einstellen, dann geht es schneller.

 

Aber das ist meistens nicht die ursache von den problemen bei diesen kombis. Wir schon lang so ein kombi auf dem test-stand. Es ist halt sehr "empfindlich". Wenn diagnose problem damit auftreten sollte man zum aller ersten das ding ausbauen, und die stecker und pins reinigen, und auch nach kabel-bruchen in der naehe von den steckern checken.

 

Aussedem gibt es einige C4's 1992-1994 wo das kombi einfach nicht diagnose-faehig ist.

 

-Uwe-

Link zu diesem Kommentar

SO!

Ich habe jetzt ein HEX Interface zum Testen zu Hause. Und was soll ich sagen. Damit funzt es. :)

 

Ich hatte einige Tage vorher die Baudrate 3840 im VAG-COM voreingestellt und es dann auch noch einmal mit dem "dummen" Interface gestestet. Das hat leider auch nicht funktioniert. Die Kontakte hatte ich gereinigt.

 

Ich wage an dieser Stelle zu behaupten, dass es nicht an kalten Lötstellen oder an Kabelbrüchen liegen kann, denn dann dürfte es auch mit einem HEX Interface nicht funzen.

Ich werde mich aus diesem Grunde auch nicht daran machen, die Lötstellen nachzulöten. (Never touch a runnig system)

 

Fazit: Ein HEX Interface ist die Lösung.

Das Interface ist zwar teurer, aber es lohnt sich.

 

 

Gruß

Wolle

Link zu diesem Kommentar
  • 11 Jahre später...

Hallo zusammen...

 

Das Thema ist zwar schon Steinalt aber es passt  ;)

Ich komme mit meinem Hex-Com auch nicht ins Kombiinstrument

Hab schon einiges probiert, bisher ist es nicht gelungen

 

War aber schonmal mit dem Interface eines bekannten drin um den Service zurück zu stellen

Weiß aber nicht welches Interface das war, aber er hatte noch eine ältere VAG COM Version..

 

Gruß, Oliver

Link zu diesem Kommentar

Hallo Oliver,

 

 

schau mal das du die Punkte zur "CPU-Last Reduzierung" im Menü VCDS > Einstellungen aktivierst. Gut möglich das die aktuellen VCDS Versionen da zu anspruchsvoll geworden sind. Ich vermute mal du verwendest KEINERLEI Adapter (USB<>RS232)?

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar

Hallo...

 

Nein hab mir extra ein älteres Notebook mit Com Anschluss gekauft

Das mit der CPU Last Reduzierung hab ich schonmal getestet, aber ohne Erfolg

Hab das beides angewählt KWP 1281 und 2000

 

Kann es sein das ich im Geräte-Manager was an dem Com Anschluss umstellen muss ?

Was hat es mit der Einstellung "Intellig. Boot-Modus" auf sich ?

Link zu diesem Kommentar
  • 1 Monat später...
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.