Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Abtastrate und VAG Scope


Empfohlene Beiträge

Hi zusammen,

 

ich habe gerade Nachtschicht und ein bischen Zeit zum Nachdenken.....und als VAG-COM Neuling fällt mir da einiges auf...

 

Wie ist das eigentlich mit folgenden Dingen:

 

1.

Wenn ich Daten logge, habe ich recht lange Abtastzeitabstände. Wie kann ich VAG-COM dahingehend einstellen, dass häufiger abgetastet wird?

Ich habe die Version 4090 mit KKL(RS232) und Adapter 2x2 auf nem 600er Notebook.

 

2.

Wenn ich den Ladedruck logge, ist das eine recht kurze Kurve im VAG Scope....was muß ich machen, damit ich eine langgezogene Kurve dargestellt bekomme?(Sagt mir jetzt nicht "langsamer Beschleunigen"....*grins*)

 

3.

Im VAG Scope sind, wenn ich z.B. MWB000 und MWB011 geloggt habe und sie mir dann ansehe, nur 4 von den Kästchen unter dem Diagramm farblich markiert und angehakt....umsetzen kann ich die Haken jedoch nicht, sodass ich also selbst auswählen kann, dass ich z.B. MWB000,Feld 10 und MWB011, Feld 2 und 3 angezeigt bekomme....

Was also hat das mit den Kästchen auf sich?

 

4.

Was muß ich machen, damit ich z.B. MWB010,Feld1( Luftmasse) und MWB11,Feld3 (Ladedruck "ist") in einem Diagramm angezeigt bekomme?

 

 

Fragen über Fragen....aber ich lerne dazu und dann wird es weniger mit der Fragerei.....

 

 

VIIIELEN DANK für Eure Mühe!!!!

 

 

Gruß

Wolle

Link zu diesem Kommentar

Sample rate ist sehr an das steuergeraet abhaengig. Manche steuergeraete antworten einfach sehr langsam -- man kann nur wenige samples / sekunde bekommen. Andre antworten recht schnell, und wenn sie "turbo mode" bei KWP-2000 untersteuetzen, kann man mehr als 30 samples / sekunde bekommen. Also erste frage: Sag mal BJ und motor?

 

Ausserdem sind die einstellungen auf dem Options schirm sind aus kompatibilitaets gruenden nicht fuer schnellste sample rate eingestellet. Im handbuch sollte stehen wie man die fuer sample rate optimiert. Auf english hier:

http://www.ross-tech.com/vag-com/faq_4.html#sample

 

Um die wagerechte "Scale" bei VAG-Scope zu aendern, aenderst du den "Pixel Shift". Da ich nicht weiss ob du eine uebersetzte version von VAG-Scope hast, oder was da steht wenn's uebersetzt ist, benutze ich die englische begriffe.

 

Welche version von VAG-Scope wird benutzt? Um daten aus einer 2. oder 3.

gruppe an zu schauen, musst du die die kleinen kaestchen anklicken (haken rein) wie in diesem screen-shot:

http://www.ross-tech.com/vag-scope/vagscope.gif

 

-Uwe-

Link zu diesem Kommentar

Hi Uwe,

 

also, ich habe einen A6 C4 mit 140 PS und dem AEL Motor, Bj´96.

 

 

Sollte ich die Geschichte mit der Samplinrate im Handbuch überlesen haben?

Ich werde mal mit den beiden Werten herumexperimentieren.

 

 

Was die Version von VAG Scope angeht muss ich morgen mal nachsehen. Bin in der Nachtschicht und habe das Notebook nicht dabei. Sicher ist aber, dass ich es ausgetestet habe, andere Kästchen zusätzlich zu markieren. Die Markierung geht aber sofort wieder weg, wenn ich mir das Logging dann ansehen möchte.Es wird auch farblich nichts verändert, wenn ich ein zusätzliches Häkchen setze.

 

Den Time Speed Wert kann ich verändern, ebenso den Wert für Horizontal Scale. Den Wert für Vertical Scale kann ich jedoch nicht ändern.

 

Ich melde mich aber morgen nochmal wegen der Version....

 

Bis hierhin aber schon einmal vielen Dank!!!

 

Gruß

Wolle

Link zu diesem Kommentar

Hi Uwe,

 

da bin ich wieder.

Also.....ich benutze die VAG-Scope Version 1.7 in deutsch.

Lies doch bitte auch noch einmal mein voriges Posting bezüglich der Häkchen zur Auswahl der angezeigten Loggingdaten.....

 

Ich sitze gerade davor und kann definitiv keine weiteren Häkchen setzen.

Er nimmt sie zwar an, aber an der farblichen Markierung der kleinen Felder direkt über dem Kästchen für das Häkchen ändert sich nichts. Wenn ich die LogDatei dann abspiele, gehen die Änderungen an den Häkchen wieder verloren.

 

Weiter:

Ich kann den Vertical Scale verändern, bevor ich eine LogDatei öffne. Wenn ich danach jedoch eine LogDatei öffne und sie abspiele, stellt sich meine Änderung wieder auf Default ein.

 

Ich bin echt ratlos. Die LogDatei habe ich mal angehängt.....Ist recht kurz, aber für die Häkchen langt das ja....die nächsten Logs lasse ich länger laufen....

 

Danke für die Mühe!!!!

 

 

Viele Grüße

Wolle

LOG_01_000_008_011.CSV

Link zu diesem Kommentar

OK, problem ist das du gruppe 000 (10 felder) und zwei andere normalle gruppen (je 4 felder) in dem log hast. Gruppe 000 in VAG-Scope ueberhaput zu zeigen war eigentlich ein nachkoemmling.

 

Wenn gruppe 000 in eine log ist, kann man nur werte aus der gruppe 000 in VAG-Scope zeigen. Wenn alle gruppen in einem log normalle gruppen mit 4 feldern sind, dann kann man werte von allen guppen ziegen.

 

Fuer Gruppe 000 kann man das vertikale scaling auch nicht aendern. Das hat ja kaum sinn, weil die werte in Gruppe 000 ja immer zwischen 0 und 255 sind.

 

Fazit: Wenn du graphs von so einem log mit gruppe 000 und anderen normallen gruppen haben willst, musst du es mit Excel (o.Ae) machen. Oder du kannst VAG-Scope erweitern. Quell-Code gibt es ja..:-)

 

-Uwe-

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.