Jump to content

Empfohlene Beiträge

Moin moin,

 

der Nachfolger von easyDiag - OBD Dyno - ist nun fertig.

 

Das Programm ist komplett überarbeitet worden und bietet nun folgende Features:

 

- vereinfachter, versionsunabhängiger Import von Logdateien aus VAG-COM bzw. VCDS und ähnlichen CSV-Dateien,

- mehrere Messungen können als Datengrundlage dienen - so lassen sich z. B. Fahrbahnsteigungen und Wind durch eine Hin- und Herfahrt neutralisieren,

- verbessertes Modell zur Leistungsberechnung,

- komplett neue Benutzeroberfläche.

 

OBD Dyno ist hier zu finden: http://www.whoopsie.de/obddyno/

 

Viel Spaß und Grüße,

 

Manfred Constapel

  • Like 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gerade lief eine Mail von whoopsie zum Thema easyDiag bzw. dessen Nachfolger bei mir ein die ich euch nicht vorenthalten möchte...

 

Moin moin,

 

der Nachfolger von easyDiag - OBD Dyno - ist nun fertig.

 

Das Programm ist komplett überarbeitet worden und bietet nun folgende Features:

 

- vereinfachter, versionsunabhängiger Import von Logdateien aus VAG-COM bzw. VCDS und ähnlichen CSV-Dateien,

- mehrere Messungen können als Datengrundlage dienen - so lassen sich z. B. Fahrbahnsteigungen und Wind durch eine Hin- und Herfahrt neutralisieren,

- verbessertes Modell zur Leistungsberechnung,

- komplett neue Benutzeroberfläche.

 

OBD Dyno ist hier zu finden: http://www.whoopsie.de/obddyno/

 

Diese eMail ist kein Newsletter... :-)

 

Viel Spaß und Grüße,

 

Manfred Constapel

 

Viel muss man dazu eigentlich nicht sagen, außer einem großen Dankeschön. Für viele ist easyDiag ja bereits eine echte Hilfe gewesen und der Nachfolger OBD Dyno wird es sicherlich ebenso sein. Bitte denkt dran, OBD Dyno ist wie easyDiag auch Freeware, trotzdem werft aber bitte auch mal einen Blick auf diese Seite von whoopsie.

 

//Update: Leider zu spät mitbekommen das Manfred auch schon dazu gepostet hatte... :)

bearbeitet von Sebastian
Beiträge zusammengeführt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr schöne Sache, echt gelungen!

 

Hätte aber auch schon gleich ein paar Fragen dazu.

 

1. Mein Getriebe Tiptronic Audi 3,0TDI hat im 4. eine Übersetzung von 1,143 und im 5. von 0,867, welcher ist der geeignetere für möglichst exakte Messungen?

 

2. Beim Luftdruck, sollte man den Wert nehmen den der uns der Atmospherendrucksensor liefert oder eher den eine Barometers zuhause z.B.?

 

3. Da es ja besser ist so wenig MWB´s zu loggen wie möglich um mehr Daten erfassen zu können könnte man Drehzahl und Geschwindigkeit auch einzeln aus den erweiterten MWB´s anwählen um die Genauigkeit zu erhöhen?

 

Wäre sehr dankbar für kurze Infos, dann kann ich morgen gleich mal probieren eine Messung zu starten. Habe gerade mit einem alten Log utopische Werte erhalten. Habe wohl irgendwas falsch gemacht oder der log war mist.

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim TT(5) ist den 3. den ersten gang wo den Lock-up funktioniert...

 

Wenn Sie zB. den 4. oder 5. gang nutzen dan wird den Geschwindigkeit auch zu hoch denk ich.. oder den Weg zu kurz ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.. mein name ist niki, und ich binn aus kroatien.. und deshalb ist mein deutsch vielleicht schleht aber ich hab ne frage :)

 

das programm... das OBD Dyno, ich kann es nicht installieren, aber wuerde es gern haben und mal ausprobieren...

 

deshalb brauche ich hilfe, wenn es geht :)

 

in voraus DANKE :)

 

Mit freundlichen gruessen aus Kroatien Niki ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir funktioniert der Downloadlink nicht. Hat jemand ds selbe Problem

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe mir gerade mal das Dyno runtergeladen, tolles Programm.

Danke whoopsie!

 

Folgende Bugs (bzw. Verbesserungsvorschläge) fielen mir auf:

 

- Minustemperaturen werden nicht akzeptiert

- Umgebungsparameter besser zu den einzelnen Messungen beifügen bzw. abfragen (nicht bei Fahrzeug)

- bei "Info" Hilfe hinzufügen

- die "Drag´n´Drop"-Funktion evtl. noch besser hervorheben

- evtl. noch einen Button zur automatischen Erstellung eines PDF´s mit Fahrzeugdaten sowie Diagramm und Leistungsdaten (ähnlich dem Dokument eines Leistungsprüfstands), welche dann in eine Datenbank aufgenommen werden können. Ich sehe hier den Vorteil in der Normung. Alle Daten sind vereinheitlicht -> übersichtlicher -> besser zu verarbeiten

 

Für Vergleichswerte sollten wir hier demnächst eine Referenzdatenbank aufbauen, die dann evtl. auch im Programm verlinkt werden kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen,

 

ich wollte zunächst erstmal ein Lob für das gelungene Programm los werden und hätte gleich noch einen kleinen Verbesserungsvorschlag. Der Vorschlag betrifft nicht OBD Dyno selbst, sondern mehr oder weniger den Punkt der Nutzung von Freeware an sich. Eine Spende für den Autor ist ja sicherlich eine wilkommene Sache und in diesem Fall gibt es ja auch die Möglichkeit das umzusetzen. Das Problem ist aber, dass viele Interessierte und Nutzer der Software mit Pay Pal etc. nichts anfangen können und die geplante Spende dann irgendwie gar nicht mehr raus geht. Das hört sich jetzt vll. für manche unplausibel an, aber für die ältere Generation der Nutzer ist eine normale Überweisung eben doch greifbarer.

Dieser Punkt kommt in Gesprächen mit ehemaligen Kollegen usw. immer wieder mal auf. Ich weiß jetzt nicht wie die Erfahrungen auf der Empfängerseite sind, aber dieser Weg erhöht ja ev. doch die Chancen auf einen kleinen "Zuschuss".

Ich schließe mal ab mit dem Zitat eines ü60 Meisters zu diesem Thema: " Da drückt man dann drauf und irgendwas mit Pei pal kommt da und Montag steht wahrscheinlich ne Waschmaschine vor der Tür.". :)

 

 

Gruss Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alternativ wäre vielleicht eine Amazon Wunschliste denkbar, hat mir zumindest schon gute Dienste geleistet. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin moin,

 

ich hatte ne Zeit lang meine Kontoverbindung auf der Webseite stehen, dachte aber, dass "ein Klick" wesentlich einfacher ist... :-) Ich werde mir die Woche mal ne Wunschliste überlegen, so wie Sebastain es auch hat, wobei dann wieder dieses "Klick und was dann"-Ding auftritt. Ich habe irgendwie Hemmungen meine Kontoverbindung "ins Netz" zu stellen.

 

Mal schauen... und danke für den Hinweis Frank.

 

Grüße,

 

Manfred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte lange Zeit meine Kontodaten online, es ist zwar nie etwas passiert aber dennoch kann ich deine Sorge verstehen. Wenn ich heute eine Wahl hätte würde ich dies wohl ebenfalls nicht noch einmal machen.

 

Eine Alternative ist übrigens eine postalische Adresse, bei mir kam hin und wieder auch auf dem Weg was lustiges an. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...so, nun ist der Wunschzettel und die Bankverbindung im Spenden-Teil drin.

 

@Sebastian: Du musst unbedingt mal openobd.org updaten, da geistern ja noch völlig veraltete Termini rum wie "easyDiag"... Ich musste vor ein paar Tagen da nochmal drauf - hatte doch tatsächlich vergessen wo bei einem Audi A4 8E der OBD-Anschluss ist... :unsure:

 

Ich schau nun auch mal öfter rein bzgl. Fragen zu OBD Dyno von Usern. Der Support war bis dato wohl eher mäßig :blush:

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ersteinmal möchte ich mich bedanken für dieses Tolle Programm.

Es ermöglicht auch Leuten wie mir, die nicht den Platz und die finanziellen Mittel für einen Leistungsprüfstand haben, die Ergebnisse Ihrer Arbeit sofort zu überprüfen.

Wie ich mittlerweile von vielen Benutzern gehört habe sollen die Ergebnisse überraschend genau sein, wenn die Eingabe der Grunddaten sowie die Ausführung der Messfahrten ebenfalls gründlich gemacht werden.

Ich habe gestern von dem Programm erfahren und gleich mal mit der neuesten Version los"experimentiert"

Würde auch gern eine Kleinigkeit spenden, vorher jedoch muß ich wissen das es funktioniert.

Damit wären wir dann auch bei meinem Problem.

Ich meine das ich alles exakt nach der Anleitung mache und trotzdem erhalte ich utopisch hohe Ergebnisse (fast das doppelte der realen Motorleistung)

Die erste Testfahrt habe ich mit einem gechippten Scirocco 2,0 TSi gemacht der so ca. 240 PS haben sollte (das Diagramm offenbarte jedoch 360 PS!!!!!!!

Ich dachte es liegt vielleicht an dem DSG Getriebe weil sich das Beschleunigen kaum ohne automatisches runterschalten realisieren läßt.

Deshalb heute mein 2. Versuchsopfer ein Audi A6 2,0 TDi gechippt mit ca. 170 PS (laut Diagramm aber wieder ca. 320 PS).

Was mache ich nur falsch?

Wäre wirklich froh wenn mir jemand helfen könnte den Fehler in meiner vorgehensweise zu finden ;o)

Natürlich kann ich gern auch die Log files etc. posten.

Ich weiss auch das dies hier das VCDS Forum ist und nicht das obd dyno forum, aber ich habe irgendwie kein Dyno Forum gefunden und da die Werte mit VCDS eingelesen werden bin ich hier gelandet und hoffe ich werde dafür nicht gleich zerfleischt *duck*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stell die Messdaten/Umgebungsvariablen doch mal zur Verfügung. Normal würde ich es -erst einmal- als Bedienerfehler sehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr gern ;o) kommt sofort...

 

Messfahrt 1 Log

 

Messfahrt 2 Log

 

Leistungsdiagramm

 

Umgebungsdaten:

Audi A6 4F Limo 2,0 TDi

Handschaltung

Frontantrieb

Leergewicht 1573 (Fzg.Schein minus 75kg f. Fahrer)

Stirnfläche 2.26

cw-wert 0.28

Reifen 205/50 17

Dieselmotor

Turbolader

wassergekühlt

Hubraum 1968

 

Temperatur 1°C

Luftdruck 990

Luftfeuchtigkeit 86% (Regen)

Fahrbahn Asphalt

Zuladung 190kg (2 Personen)

Tankinhalt 60L (3/4 voller 80L Tank)

 

Ausführung:

im 4. von 6 Gängen aus dem Standgas heraus (30 km/h) durchbeschleunigt bis zum Begrenzer, dann ausgekuppelt und rollen lassen bis er wieder auf 30 km/h zurück war.

2. Messung exakt genauso nur gleiche Strecke zurück!

 

Bin ja auch der Meinung das es ein Bedienfehler ist, nur wo?????

Danke schonmal im voraus für die Mühe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als erstes:

 

Leergewicht = Fahrzeug mit allen Betriebs-stoffen, halb vollem Tank und INKL Fahrer mit 75kg.

Bei Deinem also noch zzgl dem 1/4 Tank was über halb voll ist. Beim Gewicht nehme ICH immer den Mittelwert der minimum zu maximum Angabe in Fzg-Schein (wenn vorhanden) Ansonsten eben tatsache den Leerwert oder WIEGEN.

 

 

Rd/Reifen-Kombi wie oben angegeben ist Serie oder abweichend? Rest schau ich nachher

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als zweites:

 

Nimm mal Deine "Log" und öffne die.

 

 

Frage: WAS willste Du messen? Die Leistung vom TACHO oder die vom Motor? :lol: :lol: :lol: :lol: :lol: :lol:

 

 

Also, Bedienerfehler. Man nutze die Messblöcke vom MOTORSTEUERGERÄT inkl Stellungen der Pedale, km/h und Drehzahl usw. Im Normalfall reicht MWB 5 und 6. Dann wird das auch was mit der Messung. B)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe es noch mal getestet. Logfahrt von heute. Geht ohne Probleme.

 

Randdaten: Passat Limo 3B 1,9 Tdi Kennung ATJ Serienleistung 85KW/115PS @ 320NM 6-gang

 

Temp: 0°C

Gewicht gemessen: 1560kg inkl Fahrer

Tank: - 15kg (nur noch 1/4 voll)

+ Beifahrer: 95kg

Luftfeuchte 69%

Rad/Reifen 205/60/15

 

 

Messwerteblock 5 und 6.

 

Auswertung:

 

Eingangsmessung (Fahrzeug war schon getunt)

 

atj_vorher.jpg

 

 

Ausgangsmessung:

 

atj_nachher.jpg

 

 

Selbst wenn Du mit den Gewichten "spielst" sollte in etwa das selbe raus kommen. Ebenso Umgebungsdruck. Sprich +/- 2....4....6PS/NM. Auch ein auswerten mit K-Power kommt annähernd auf das selbe. Wobei das teiweise die Kurven sehr "komisch" darstellt. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mmmhh... das würde ja dann durch ein höheres Gewicht auch noch mehr Leistung bedeuten, mein Prob ist ja das ich im Diagramm fast doppelt soviel Leistung habe wie der Wagen tatsächlich hat....

warum gibt man dann Tankinhalt und Personengewicht extra ein? Ich war davon ausgegangen das die Software das automatisch addiert? *binverwirrt*

bearbeitet von Prototyp666

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wollte meinen Beitrag nochmal editieren, funzt aber iwie net.

 

Ja der Fehler mit den Tachowerten war mir bewusst, lag aber an einem anderen Denkfehler....

 

Habe i.d. Anleitung gelesen, das Prog braucht Zeit, Geschwindigkeit und Drehzahl für die Berechnung.

Fand im Motor Stg. nur Drehzahl und Geschwindigkeit, Zeit nicht. Aber im Kombi, deswegen die Werte von dort.

 

Fiel dann aber kurz nach der Messung selber auf das es dämlich ist weil die Protokolldatei ja die Zeiten automatisch einfügt *schäm*

 

Aber meinst Du das das so eine Rolle spielt? Sollten die Geschwindigkeit und die Drehzahl im Kombi nicht annähernd die gleichen sein wie im Motor STG?

 

Der Wagen ist ja auf dem Kombiinstrument auch nicht 4 sek. schneller auf hundert????

 

Werde heut nochmal nen Testlauf mit nur 1 Block Motor STG machen und schauen...

bearbeitet von Prototyp666

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wollte meinen Beitrag nochmal editieren, funzt aber iwie net.

 

Ja der Fehler mit den Tachowerten war mir bewusst, lag aber an einem anderen Denkfehler....

 

Habe i.d. Anleitung gelesen, das Prog braucht Zeit, Geschwindigkeit und Drehzahl für die Berechnung.

Fand im Motor Stg. nur Drehzahl und Geschwindigkeit, Zeit nicht. Aber im Kombi, deswegen die Werte von dort.

 

Fiel dann aber kurz nach der Messung selber auf das es dämlich ist weil die Protokolldatei ja die Zeiten automatisch einfügt *schäm*

 

Aber meinst Du das das so eine Rolle spielt? Sollten die Geschwindigkeit und die Drehzahl im Kombi nicht annähernd die gleichen sein wie im Motor STG?

 

Der Wagen ist ja auf dem Kombiinstrument auch nicht 4 sek. schneller auf hundert????

 

Werde heut nochmal nen Testlauf mit nur 1 Block Motor STG machen und schauen...

 

 

Nimm Block 5 UND 6! Du brauchst die Schalterstellungen!!! Sonst kann das Programm nicht erkennen wann Beschleunigungs- und Ausrollphase ist. :wacko:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×