Zum Inhalt springen
Das deutsche VCDS Forum
Suche in
  • Mehr Optionen...
Suchtreffer enthalten ...
Ergebnisse finden in...
Das deutsche VCDS Forum

Codieren mit Interface am Audi A4...?


>1<

Empfohlene Beiträge

Hallo zusammen

 

In meinen A4 ( 8E0 - Modelljahr 2004 ) wurde nun das neue RNS-E eingebaut. (bisher: Symphony II und kl. Navi BNS 4.2...)

 

Alles funktioniert prima. ( Navi, Radio, MP3, FIS ...)

Leider funktioniert aber meine originale Freisprecheinrichtung (Mittelkonsole /mit Spiralkabel) noch nicht.

 

Im RNS-E muss die Funktion noch codiert werden!

Laut einigen Beiträgen hier im Forum:

 

Zitat:

--------------------------------------------------------------------------------

Mit VAG-Com in das Steuergerät 37 ( Navigation) und den bestehenden Code xxx1xx in xxx3xx ändern!

--------------------------------------------------------------------------------

 

 

Leider komme ich mit VAG-Com (v. 303.2 ) nicht mir meinem OBD II Interface (seriell Interface / 9141 von Prochip) in das Steuergerät für Navigation oder Radio!

Alle CAN Leitungen sind vom alten Symhony II Stecker an den RNS-E Stecker gelegt! (Auch die K-Line Verbindung)

 

VAG-Com versucht die Verbindung aufzubauen und das RNS-E schaltet auch auf stumm, aber es werden keine Daten ausgelesen. Im VAG-Com Fenster wird im aktuellen Verbintungsstatus immer KWP2000 angezeigt und die Software versucht auf das RNS-E zuzugreifen. ( In den Lautsprechern ist auch immer in den gleichen Abständen ein leichtes Klacken zu hören...) Nach ca. 10 Min. habe ich den Versuch abgebrochen

 

 

In viele andere Steuergeräte komme ich mit VAG-Com rein. Dort wird aber im aktuellen Verbindungsstatus immer KW 1281 angezeigt!

 

Hat jemand eine Lösung?

 

Ist mein OBD II Interface ungeeignet?

Außer den Anschlüssen K-Line / CAN-H / CAN-L muß doch nicht noch eine Zusatzleitung gelegt werden?

 

Danke schon mal für Eure Hilfe!!!!

 

Gruß, Gerd.

Link zu diesem Kommentar
Gast Thomas Falke

Hallo das sagt doch schon alles aus Billig interface von Pro Chip

 

Damit bekommst du nie ne KWP 2000 protokoll verbindung hin mein Tip

 

Kauf dir ein ordentliches Interface .

 

 

MfG

 

Thomas Falke

Link zu diesem Kommentar

  • Warum benutzt du eine so alte VAG-COM Version?! Die aktuelle Shareware/Freeware ist 409.0 bzw. 409.1 (englisch).
  • Derartig alte Versionen, insbesondere 303.x sind in Tauschbörsen im Umlauf und in der Regel Raubkopien mit DEFEKTEN.
  • Das Übertragungsprotokoll hat nicht viel mit dem Interface zu tun, allerdings ist dein Problem eindeutig, ein ordentliches Interface löst dein Problem.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.