Zum Inhalt springen
Das deutsche VCDS Forum
Das deutsche VCDS Forum

Interface defekt?


Empfohlene Beiträge

Abend zusammen,

 

Mein Interface ist heute angekommen und funktioniert leider nicht. 3 Notebooks ausprobiert (genau nach Anleitung). Überall das gleiche. In meinen Augen kann dsa Interface nur defekt sein. (Was extrem ärgerlich wäre)

 

Beim einstecken des USB Kabels wir nur ein unbekanntes Gerät gefunden. Der Versuch einen aktuellen Treiber zu installieren in dem man auf das VCD Verzeichnis zeigt geht auch nicht.

 

Wenn ich den Adapter erst am Auto einstecke (es leuchtet dann die grüne LED) und dann das USB Kabel einstecke wird ünerhaupt nicht erkannt. Nichtmal was unbekanntes..

 

Jemand noch eine Idee bevor ich das Teil einpacke und zurück schicke?

 

Gruß,

rotwildmarcy

Link zu diesem Kommentar

Es sollte eigentlich in jedem Fall auch mit der deutschen Version bzw. deren Treiber funktionieren da diese generell identisch sind. Normalerweise gibt es auch keine Reihenfolge, im Zweifel jedoch das Interface zuerst mit dem PC/Laptop und dann erst mit dem Fahrzeug verbinden.

Sebastian

Aktuelle VCDS Version: DE/PCI / DE/DRV / EN

 

Lesenswert: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"

Link zu diesem Kommentar
  • Das Thema wurde aufgrund fehlender Aktivität nach 365 Tagen automatisch geschlossen.
Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
×
×
  • Neu erstellen...

Wichtige Information

Wir benutzen Cookies, um Ihnen den bestmöglichen Service bieten zu können. Durch die weitere Nutzung dieser Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen finden Sie in unserer Datenschutzerklärung.